Volks AutosJMB Retrofits
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Bramhall , Uk
    Posts
    5

    New Owner.....DV Problem?

    Hi All,

    Just purchased a 2005 A4 20T FSI Avant, On the test drive it felt pretty quick but thinking back there was no Turbo boost at all, none of the push you in the seat feeling at all. Its only done 78,000mls with full service history.
    After reading a few threads here im thinking a DV fault. Would this be a good starting point to diagnose the problem?

    Regards

    Dave

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    yes it would be
    get the rev d one
    simple to diy aswell.

  4. #3
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    inface take it back get them to pay for one fitted

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Dec 2010
    Posts
    224
    Any part numbers for upgrade

  6. #5
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    google

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Bramhall , Uk
    Posts
    5
    Hi All

    Went to Audi dealer got the rev d version diverter valve. Worked a treat pulls like it should do now. Thanks for all the help.

    Dave

 

 

Similar Threads

  1. New TT Owner With Problems need VAGCOM scan to my car plz
    By yummymummy in forum VCDS (formerly VAG-COM) forum
    Replies: 13
    Last Post: 22nd January 2013, 16:04
  2. New TT Owner With Problems
    By yummymummy in forum The Welcome Section
    Replies: 1
    Last Post: 16th January 2013, 12:38
  3. 89 Cabriolet (1993 model) - new owner with problems!
    By tonywitney in forum Classic Audi Forum
    Replies: 14
    Last Post: 15th August 2007, 22:55
  4. Boost Problems!!!! New Owner So Quite Worried!!!
    By Add7 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 27th May 2004, 12:50
  5. New Owner
    By forsythsteve in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 29th August 2003, 12:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO