Sky InsuranceMonster Motorsport
Results 1 to 6 of 6
  1. #1
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Offline
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,312

    Intermittment Bulb out warning

    I started the car today, and the DIS bleeped to report a dead front near-side side-light bulb. Went and looked and sure enough, it was out. Set off on the journey, and after a few minutes, the DIS reverted it its normal radio display. Thought no more about it, other thyan to wonder if I had a spare bulb in the shed for whan I got home. When I started the car to come home, no bleep from the DIS. Went and looked, and the bulb was working perfectly.

    I have a vague recollection this has happened before. Anyone else experienced intermittment dead bulbs that spring back to life?
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs.


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Apr 2010
    Location
    SWINDON / WILTSHIRE
    Posts
    72
    Sometimes the filament in the bulb becomes detached causing an open circuit.
    Go over a bump etc. And the filament may have flicked back closing the circuit.
    Or it could be a loose connection.
    Change the bulb and see how it goes.

  4. #3
    A4_MaJiK's Avatar
    4th Gear

    Status
    Online
    Join Date
    Jul 2012
    Location
    Leicester, UK
    Posts
    789

    My Social Networking

    Add A4_MaJiK on Facebook Visit A4_MaJiK's Instagram Channel
    I get this with my LED numberplate light units on cold morning start ups although it disappears as soon as the engine is running.

    Audi A4 B7 3.0TDI S-Line Sprint Blue
    ~ MTEC DRLs & Sidelights ~ 8000k D1S ~ 19" A6 Le Mans Edition Wheels ~ Eibach Wheel Spacers (5mm F/15mm R) ~ Rear Ambient Lighting ~
    ~ UK Legal Pressed Plates ~ Full Interior LED Lighting ~ Rear Numberplate LED Lights ~ LCR Front Splitter ~

  5. #4
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Offline
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,312
    Quote Originally Posted by ukdan View Post
    Change the bulb and see how it goes.
    Cheers, Dan
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs.


  6. #5
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Offline
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,312
    Quote Originally Posted by A4_MaJiK View Post
    I get this with my LED numberplate light units on cold morning start ups although it disappears as soon as the engine is running.
    I had that a couple of weeks ago. Closer inspection revealed I hadn't seated my LED replacements properly, and one was slipping out of the housing. Two minutes with a small screwdriver and all was good
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs.


  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    North East
    Posts
    568
    I had exactly the same experience with the rear number plate light on my Avant that I chased on and off for two years. In the end the bulb blew, I replaced it and it has never reappeared, Good luck its very frustrating .

 

 

Similar Threads

  1. Bulb out warning finaly fixed
    By Dibbler in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 14th January 2012, 12:45
  2. Bulb Out warning light still on
    By Dibbler in forum A4/S4 forum(B5 Chassis)
    Replies: 19
    Last Post: 8th January 2012, 17:45
  3. bulb out warning after HID install
    By Oranoco in forum A4/S4 forum(B5 Chassis)
    Replies: 10
    Last Post: 5th September 2011, 12:40
  4. Sidelight bulb out warnings.
    By quattrojames in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 12
    Last Post: 7th February 2011, 10:01
  5. HID retrofit question - bulb out warning
    By kosmickid in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 0
    Last Post: 29th October 2008, 23:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO