Badger5Volks Autos
Results 1 to 10 of 10
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    3

    climate control auto functionality?

    Hi. I am the new owner of a 2007 A4 Avant. I am confused about the 'auto' feature of the climate control.

    Scenario
    • Outside temp is being reported at 25.0 C (HOT!)
    • Inside temps on the climate control are set at 18.0 C (Cool -brrrr)
    • climate is set to auto. (red lights illuminate auto on both buttons)
    • I can hear the condenser/motor? absolutely ripping behind the dash.
    • Issue: no air is coming out the vents although the vents are cold ...
    • Switch to Econ mode/middle vents (condenser shuts down).
    • Cold air starts blasting out of the vents. (blowing the cold air that has built up)
    • Cold air eventually becomes outside warm sticky air (expected)
    • Switch back to auto (condenser fires up)
    • Air from vents stops blowing
    Any idea what can be the issue? I can only assume the compressor/condenser are working because when I switch to Econ mode, the air is absolutely freezing until after about 4 minutes it becomes the outside air temp. My car shows no error codes or error lights.

    I am not great at vehicles.
    Thanks for any assistance or opinion you might have.

    Mac
    Last edited by macm; 4th August 2013 at 01:21.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Online
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,660
    Hi, welcome to the forum. Your first port of call is probably to have the car scanned for faults. You can either pay a small fortune to an Audi dealer for a diagnostic scan, pay a smaller fortune to a reliable indepenent garage for the same, or see if there is a forum member near to you who has the software (it's called VCDS).

    If you click here, it should open up a forum thread about the location of members who have VCDS.

    Good luck.
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs. RS aluminium pedals


  4. #3
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,333
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    East Lancs
    Posts
    46
    Weird! Does the light on the econ button go out when you switch econ mode off? If it stays on it means it's detected a fault in the aircon unit. Make sure the small grille between the re-circ and air-to-windows buttons is clear as the temp sensors are located behind this. The compressor is switched off automatically when pulling away from a standstill with full throttle (to preserve max engine power) but it doesn't sound like this. I had really crap aircon in my old A3 and it turned out to be a blocked pollution filter.

  6. #5
    Big Al's Avatar
    Awesome GTI tuning this week!

    Status
    Offline
    Join Date
    May 2011
    Location
    West Midlands
    Posts
    282
    Hi Mac I think margin-walker means pollen filter. It's located under the bonnet on the nearside under the windscreen scuttle cover. Just unclips so easy to replace. Worth checking the airflow here first, leaves can block too. Check your fuses too. The dash display may not show a light even with a fault on the aircon system, so a plug in diagnostic check will be needed. Good luck with fixing it and please let us know the solution you found.
    Audi A4 B7 2004 red 2.0 TFSI Quattro Sport saloon, Servotronic steering, MFSW, CDIS, DRL with Coming Home, auto dual xenon lights/wipers/mirrors, split folding rear seats, 3rd headrest, centre armrest, Isofix mounts, RS4 rear ARB, pedals & carbon dash trims; Audi TTS 9Jx18alloys (2 sets), Yokohama AD08 summer, Conti TS830P winter 245/40/18 tyres, TPI 15/20 spacers/lockers, Pipercross filter, GFB DV+ turbo valve, NGK BKR7EIX plugs, Osram Silverstar Xenarc D1S bulbs. Build thread

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    3
    Hi. No vcds people here in Vancouver BC Canada. My mechanic is pretty good. I will see if I can locate the pollen filter first though. I assume I should feel cool air when the vehicle is clearly hotter than the requested temp.

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    3
    I pulled the pollen filter located to the left of the battery. I assume it is the pollen filter (25cm X 16 cm roughly). I was then able to observe the flap motor. When in Econ Mode the flap motor was wide open. When switched to low/auto mode, the flap is closed. Is this normal? Where else does air come in if the flap is closed?
    Also to answer the question about does the econ light stay on when pushed on or off the answer is the light goes on and off as you would expect. push econ (light goes on) push econ (light goes off).
    thanks.
    mac

  9. #8
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Online
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,660
    Hi

    You've correctly identified the location of the pollen filter. I don't know the answers to your questions about the flap or the "Econ" light, I'm afraid. I really do think you need to get the car scanned. Of course, our map of VCDS-users won't be any help to you, but you might still find one if you ask on an North American forum as well. Failing that, there is always the first option of paying a dealer or independent garage to do a diagnostic scan.

    Either way, I hope you find a solution, and that you stick around on Audi-Sport.net, even if we are a long way way!
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs. RS aluminium pedals


  10. #9
    A4_MaJiK's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Leicester, UK
    Posts
    817

    My Social Networking

    Add A4_MaJiK on Facebook Visit A4_MaJiK's Instagram Channel
    Quote Originally Posted by macm View Post
    I pulled the pollen filter located to the left of the battery. I assume it is the pollen filter (25cm X 16 cm roughly). I was then able to observe the flap motor. When in Econ Mode the flap motor was wide open. When switched to low/auto mode, the flap is closed. Is this normal? Where else does air come in if the flap is closed?
    Also to answer the question about does the econ light stay on when pushed on or off the answer is the light goes on and off as you would expect. push econ (light goes on) push econ (light goes off).
    thanks.
    mac
    This sounds to me as if it is operating the recirculation function...

    Audi A4 B7 3.0TDI S-Line Sprint Blue
    ~ MTEC DRLs & Sidelights ~ 8000k D1S ~ 19" A6 Le Mans Edition Wheels ~ Eibach Wheel Spacers (5mm F/15mm R) ~ Rear Ambient Lighting ~
    ~ UK Legal Pressed Plates ~ Full Interior LED Lighting ~ Rear Numberplate LED Lights ~ LCR Front Splitter ~

  11. #10
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,524
    Quote Originally Posted by A4_MaJiK View Post
    This sounds to me as if it is operating the recirculation function...
    I wonder if the car has the auto recirc option but a normal climate control panel has been fitted by a previous owner?
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

 

 

Similar Threads

  1. Climate control not functioning properly!
    By mikeydum in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 8
    Last Post: 3rd May 2013, 19:36
  2. Climate control AUTO lamp not available
    By Stevo88 in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 26th March 2012, 10:58
  3. Monitor function - Climate Control
    By mikes3 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 12th January 2011, 20:32
  4. Extra functions/hidden menu via climate control?
    By liam in forum A3/S3/Sportback (8P Chassis)
    Replies: 14
    Last Post: 28th April 2009, 19:06
  5. Auto Climate Control, Problem Blowing Cold Air
    By mystic.bertie in forum General Chat
    Replies: 8
    Last Post: 17th March 2009, 15:59

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO