Chris NottVolks Autos
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    3

    2.0TDI Smoking under load - usual suspects checked & VAGCOM graphs for techies

    Hi

    Been lurking for a while and attempting to self diagnose and fix problem as above but am at the end of my patience and time/money I can spend.

    If anyone can offer any advice before i bite the bullet and take into Audi dealer, I'd be really grateful.

    Symptoms:
    Fine on idle and low revs, however large amount of black smoke from around 2000 rpm all the way to red line. Feels a bit lumpy and underpowered at these higher revs also.

    When it started:
    Car went into limp mode and nursed back home. Local independent scanned and identified EGR and Cam sensor. Replaced EGR and as it turned out not the sensor (but still charged me for it the robbing b****d).
    Noticed smoking a week or so after this. It may have been smoking before, but I cant say for sure.

    What I did:
    Removed and cleaned: MAF, Air filter/box, anti-shudder valve, EGR and intake manifold along with pipes. All fairly clean but a bit of oil in the pipes.

    Scanned with VAG com - no faults other than the cam sensor, which i presume must be a loose connection seeing how was replaced (or not).

    Took to separate dealer who found the sensor was originally fitted part and replaced. Now showing no fault codes.
    Tried to diagnose smoking and found nothing and suggested top end flush and new oil which he did. Told me turbo was "normal".

    £700 lighter, I did the intake pressure test using a compressed air line and a perfectly sized plastic mug with handle removed.

    Large hole in the side mounted intercooler. Removed cleaned and repaired intercooler with JB weld. Pressure tested again and no leaks. This must be it i thought, as i confidently went for test drive.

    No change :-(

    Replaced the air filter and used some fuel additive along with removing the EGR cooler and connecting pipe and giving a good clean. Checked for exhaust leaks.

    No change.

    Now £1500 in parts and labour and my wife & kids havent seen me for last 3 weekends and have had enough.

    Worked out how to plot graphs from VAG COM and these are below. If anyone can shed any light or solve my issue then i will be forever grateful.

    I have multitronic, so this are in manual mode, 3rd gear accelerating hard from 2000rpm.

    Something doesnt look right around 2100RPM onwards. I am thinking MAF or injectors as pretty much only thing i havent cleaned/replaced/inspected.

    Any further data required, please shout...

    Thanks

    Paul
    MAF.JPGInjectDev.JPGInjectQuan.JPGEGR.JPGBoost.JPG

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    3
    No one any ideas on this or am I taking car to main dealers?

 

 

Similar Threads

  1. A3 2004 2.0tdi sport juddery under load
    By deano1351 in forum A3/S3/Sportback (8P Chassis)
    Replies: 15
    Last Post: 3rd January 2012, 16:07
  2. Loss of power under load, blue smoke, VCDS codes.
    By SAiLO in forum VCDS (formerly VAG-COM) forum
    Replies: 7
    Last Post: 30th April 2010, 07:38
  3. Loss of power under load, blue smoke, VCDS codes.
    By SAiLO in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 4th March 2010, 17:58
  4. Power loss under load (TDi 130)
    By smo in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 13th October 2008, 14:03
  5. 1999 S4 - gearbox clunking under load... :(
    By brixo in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 27th May 2006, 12:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO