Sky InsuranceVolks Autos
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    47

    Thumbs up Help! A4 2.0Tdi S line...

    Just bought a late 2005 b7 a4 2.0tdi S line 140.
    Car drives very well, accelerates pretty good to.

    HOWEVER...

    1. When put into high gear and in low revs the car judders violently until about 2k revs and then just accelerates normally. When the car is in 6th gear at around 1200-1300 revs upon acceleration it shakes quite bad. This then stops at 2k revs and the car drives normally.

    2. At idle the car also shakes a little.

    I have had one of these before with an oil pump issue so know what thats like - my last one would shake and judder hard on acceleration no matter the position of rev counter. This car however is smooth high in the revs and will easily go over 80mph!

    What do you guys think it is? Quite worried.

    Any help much appreciated

    Thanks in Advance!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    N.Ireland
    Posts
    369
    Flywheel judder?

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    334
    does it make any difference when you press the clutch at idle

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    47
    No difference when pressing clutch. No rattle or play from flywheel when cutting car out. Judder at low revs when accelerating. Friend thinks it may be injector harness?

  6. #5
    Conmase's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    3
    I have the same problem and I have been told its injectors

  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,340
    Dont think the car will like being put into 6th at 1200 rpm,no wonder it judders.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    47
    I had the car put on diagnostic and comes up as misfire in cylinder 4. p0304 or something along those lines.
    Could this mean injector? or injector harness? Put into high gear at even 14-1500 revs the car shakes hard!

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    47
    bump

 

 

Similar Threads

  1. 05 Audi a4 2.0tdi s line, hard juddering at high revs. HELP PLEASE
    By vavavag in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 32
    Last Post: 26th September 2012, 13:57
  2. my new 2.0TDI s-line is here
    By andyollie in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 15
    Last Post: 28th January 2006, 21:30
  3. 1000 mile report 2.0TDi S-line Sportback
    By cosmicblue in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 17th November 2005, 17:38
  4. A3 sportback 2.0tdi S line DSG - When ???!!!
    By Amchlolor in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 13th January 2005, 17:03
  5. New Audi A3 2.0TDI S Line
    By JasonM in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 21st April 2004, 09:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO