JMB RetrofitsChris Nott
Page 2 of 2 FirstFirst 12
Results 41 to 61 of 61
Like Tree4Likes

Thread: Coming home / leaving home retro fit

  1. #41
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    38
    Is swapping the modules plug & play? Or nething else involved?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #42
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Glasgow
    Posts
    195
    Quote Originally Posted by Noddy786 View Post
    Is swapping the modules plug & play? Or nething else involved?
    No unfortunately it's not plug and play. It will require coding to the car. It should be a fairly easy job to copy the coding from the old one to the new one

    A4 B7 2.0ltr TDI Cabriolet

    Mods
    Puddle lights Illuminated cup holder Cd changer in glove box Interior lighting led upgraded

    Full VCDs

  4. #43
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    38
    Managed to source a N module for the car. All the programming is done but ne ideas where to find the security code? Can it be found using vagcom? As audi are refusing to give it out

  5. #44
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    38
    Everythings done now...modules working fine...vagcom is accepting the light sensor and logging an error. The ch switch is also active...but still no lights on lock or unlock. Cant think of what else it could be...wiring was done wth the 2 wires as mentioned before for highline...

  6. #45
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    38
    Right lol this is a strange 1...
    didnt notice in the day but the rear side lights actually work fine! Thy turn on after opening drivers door wen leaving and turn on with the unlock! But ive got nothing at the front...no side lights or fog lights! So im nw assuming its a wiring problem? Ive just gt the 2 wires running...

    Pin 7 ch switch - pin 24 of c elec module

    pin 4 ch switch - pin 20 of c elec module

    ne ideas?

  7. #46
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Offline
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,676
    Quote Originally Posted by NHN View Post
    Ping me a PM I can source a highline module & finish the job.
    Nigel

    I seem to recall when you fitted my MFSW, you erstablished that I have a highline module. If that's the case, what would it take to activate coming home/leaving home on my car? Would it just be installing a single wire and doing some coding with VCDS?

    Jeff
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs. RS aluminium pedals


  8. #47
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Glasgow
    Posts
    195
    Quote Originally Posted by jdp1962 View Post
    Nigel

    I seem to recall when you fitted my MFSW, you erstablished that I have a highline module. If that's the case, what would it take to activate coming home/leaving home on my car? Would it just be installing a single wire and doing some coding with VCDS?

    Jeff
    The steering wheel module is different. To enable the CH/LH lights you have to have a high line CENTRAL ELECTRICS module (09). If you do have a high line central electrics module then you can just add the wires and activate the CH/LH lights
    jdp1962 likes this.

    A4 B7 2.0ltr TDI Cabriolet

    Mods
    Puddle lights Illuminated cup holder Cd changer in glove box Interior lighting led upgraded

    Full VCDs

  9. #48
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Glasgow
    Posts
    195
    Quote Originally Posted by Noddy786 View Post
    Right lol this is a strange 1...
    didnt notice in the day but the rear side lights actually work fine! Thy turn on after opening drivers door wen leaving and turn on with the unlock! But ive got nothing at the front...no side lights or fog lights! So im nw assuming its a wiring problem? Ive just gt the 2 wires running...

    Pin 7 ch switch - pin 24 of c elec module

    pin 4 ch switch - pin 20 of c elec module

    ne ideas?
    Those are the 2 wires that are needed that's all there is and the fact the rear lights are working then this suggests that the CH/LH are working how they should

    All I can think is that the module is broken ? And not switching the lights on ? Are you sure the lighting is actually working ?

    A4 B7 2.0ltr TDI Cabriolet

    Mods
    Puddle lights Illuminated cup holder Cd changer in glove box Interior lighting led upgraded

    Full VCDs

  10. #49
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    38
    Yes the lighting and everything is working fine...what if i follow wiring in this tutorial as ther seems to be mre involved?
    http://bigskyeuro.com/images/gallery...H_retrofit.pdf
    Or will i end up with the same?

  11. #50
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Glasgow
    Posts
    195
    I have had a quick look at the guide you linked to all that is needed for the CH/LH lights is pin 4 and 7 on the plug on the back of the switch. On my car and other members cars that I have done all the other pins were there it was just missing pin 4and 7 (the ch/lh pins)

    You could take out the switch and check that all the pins that are required are there. If not then you could try wiring it via the guide you posted

    I take no responsibility for the wiring listed is correct so you should always check because there are differences in wiring layouts.

    I would say though that the wiring is correct due to the rear lights coming on. What happens if the ch/lH switch is switched off does this stop the lights working ?

    Sorry I can't be any more help

    A4 B7 2.0ltr TDI Cabriolet

    Mods
    Puddle lights Illuminated cup holder Cd changer in glove box Interior lighting led upgraded

    Full VCDs

  12. #51
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    38
    I c wat u mean mate...yh if the switch is off it deactivates it as it should. Was thinking would it be possible just to run a feed from the frnt lights and manually join them to the system?

  13. #52
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    38
    just so i can rule out vcds side of things... this is all correct right? i seem to have a problem saving the changes made to the central elec module...i put on trailer hitch to test it but after setting to 0 again it just doesn't save for some reason?
    photo 4.jpg
    photo 2 (1).jpg
    photo 1 (1).jpg
    photo 3 (1).jpg

  14. #53
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    38
    Officially given up now lol tried everything i cn thnk of :-( still only rear lights

  15. #54
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    hoylake
    Posts
    6
    I got the switch and fitted it tonight to find all the wiring was already in place, which was news to my ears.

    But the only thing is.... the rear lights come on but the fronts don't.

    I have a A4 B7 DTM modle so it has no fog lights, so does that mean it needs coding?
    If so can it be coded so the main headlights come on instead?

    Thanks Kris

  16. #55
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    38
    Ive got the exact same problemate...but i switched mine from a lowline module to highline...only gt rear lights working. Cant find ne wiring diagrams to compare wiring as i believe the wiring from low to high can vary slightly. Not sure why ures is doing that...as far as coding is concerned as far as im
    aware its just activating light sensor on the central elec module which im assuming uve already done...
    doo let me kno if u find a solution as im in the same boat lol

  17. #56
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    hoylake
    Posts
    6
    i have the auto lights and auto dimming rear view mirror, it has the after market lights with the LED drl things (which are the side lights)

    i have not done any coding for anything. i just plugged the ch/lh switch and tried it and it worked. just that the front lights dont light up, which i was thinking it was because the car doesn't have fog lights.

    Im just wanting to know if it needs coding and if so can it be coded so the main lights come on when locked and unlocked.

    Thanks Kris

  18. #57
    1st Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Birmingham
    Posts
    295

    My Social Networking

    Visit SinghB7's Instagram Channel
    Has any one had any success on this? Bez is changing my central electrics module to a highline one this weekend so I will be looking to do this on my car.

  19. #58
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    38
    Well tbh mate...not worth the time nd headache...the wiring is different for highline n lowline nd without the correct diagrams its almst impossible. I did mine...without changing any wires only the rear lights worked on coming home feature and i cant get my rear fog lights to work at all...if u look at ur wiring ull see that on lowline the front fogs dont actually run through j519 at all hence y it doesnt work. I ran a extra relay nd manually linked them to the module...so now i have rear lights n frnt fogs only(no frnt side lights) which i left it at...everything else works fine minus my rear fog lights. R u changing module just for this?

  20. #59
    1st Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Birmingham
    Posts
    295

    My Social Networking

    Visit SinghB7's Instagram Channel
    Quote Originally Posted by Noddy786 View Post
    Well tbh mate...not worth the time nd headache...the wiring is different for highline n lowline nd without the correct diagrams its almst impossible. I did mine...without changing any wires only the rear lights worked on coming home feature and i cant get my rear fog lights to work at all...if u look at ur wiring ull see that on lowline the front fogs dont actually run through j519 at all hence y it doesnt work. I ran a extra relay nd manually linked them to the module...so now i have rear lights n frnt fogs only(no frnt side lights) which i left it at...everything else works fine minus my rear fog lights. R u changing module just for this?
    Oh ok, that seems abit long lol im changing to a highline module anyway so my xenon oem headlights can work as they were the normal halogen headlights before.
    Wouldn't mind to the ch/lh feature but don't want the headache with all the wiring going wrong.

  21. #60
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    38
    Whos doing the change for u? Thy done it before? Thers no harm trying to
    c if it works seen as u gna have it all open neway...its just 2 wires and a switch n simple vag code. Let me kno if ur rear fogs work after the change plz n if u had to chnge ne pin locations on the connector.

  22. #61
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    38
    The actual install itself is really simple n str8 forward .just tht mine didnt work properly due to the module chnge lol

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Coming Home & Leaving Home Lights Enabled
    By MarcQuinlivan in forum A3/S3/Sportback (8P Chassis)
    Replies: 314
    Last Post: 5 Days Ago, 08:27
  2. A3 coming Home/leaving Home lights
    By pns2007 in forum VCDS (formerly VAG-COM) forum
    Replies: 25
    Last Post: 7th January 2013, 21:56
  3. Fitting Coming Home/Leaving Home to a new Black Edition
    By CJ1 in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 7th January 2011, 11:53
  4. Vag Com Faults after Coming Home & Leaving Home Lights Enabled .
    By Digzz in forum VCDS (formerly VAG-COM) forum
    Replies: 2
    Last Post: 3rd February 2010, 14:45
  5. Coming home/leaving home lights
    By S3-Andy in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 21st January 2010, 13:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO