Badger5Chris Nott
Results 1 to 15 of 15
Like Tree1Likes
  • 1 Post By tuffy

Thread: Another coding question

  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Suffolk
    Posts
    308

    Another coding question

    Ok guys
    A fellow forum member was kind enough to come to my home with his vcds to code in my rns-e for me..... before we coded it everything worked fine, apart from the nav displaying in the colour dis (which now works perfectly after coding)

    But unfortunately the factory bluetooth that was picking up my phone before we coded the rns-e, is no longer working, when i scan for devices on the phone it says...'make sure Audi uhv is turned on and in range'

    Is this a coding error? or something more simple?

    if a coding issue, could someone give us the correct coding please before i trawl the net
    gen.heinz guderian likes this.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    NW London
    Posts
    141
    Hi Tuffy

    Did you code channel 77 to 001xxxx, I think this is needed for Bluetooth, might be wrong but I have recently coded my Rnse and Bluetooth works. Might be an idea to post all the codes you changed so the more knowledgable can comment

    Cheers

    Matt
    Audi A4 2lt 170 TDI Quattro s-line, B7, BRD engine code. Mods so far; cruise control, DPF delete, EGR delete, unicorn remap, B5 perches, RS4 rear arb, RNSE with SDS, 2013 maps with speed cams, aux in, powermax remanufactured balancer, Sachs SRE organic clutch and pressure plate with LUK flywheel. Mods to do; s4 break upgrade, glove box fridge perhaps...

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Suffolk
    Posts
    308
    Quote Originally Posted by matthew999 View Post
    Hi Tuffy

    Did you code channel 77 to 001xxxx, I think this is needed for Bluetooth, might be wrong but I have recently coded my Rnse and Bluetooth works. Might be an idea to post all the codes you changed so the more knowledgable can comment

    Cheers

    Matt

    Thanks Matt

    Sorry but I really don't know what the other codes were we entered. So it would appear its a coding issue??

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    NW London
    Posts
    141
    Oh dear, its good practise to note down codes before and after u start changing numbers, one to remember for the future ;-) Speak to the person who did it maybe he will have a better idea if he adjusted channel 77 and anything else he changed.
    Audi A4 2lt 170 TDI Quattro s-line, B7, BRD engine code. Mods so far; cruise control, DPF delete, EGR delete, unicorn remap, B5 perches, RS4 rear arb, RNSE with SDS, 2013 maps with speed cams, aux in, powermax remanufactured balancer, Sachs SRE organic clutch and pressure plate with LUK flywheel. Mods to do; s4 break upgrade, glove box fridge perhaps...

  6. #5
    rizzini7's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Warham, Norfolk, United Kingdom
    Posts
    719
    Try Danny, he might still have all the codes on his pc if you're lucky.
    Dolphin Grey 2005 3.2fsi Quattro 6-speed manual A4 Avant S-line, Two tone Leather, Pipercross panel filter, Genuine RS6 style 18" Alloys, Cupra R Lip, Piranha Grooved and dimpled Brakes, Eibach 30mm springs, B5 Front Cups, Rs4 RARB, HEL Braided Brake Hoses, Engine covers, Rs4 Grill, Rs4 style fog grills, Lamin-x'd head, fog and tail lights, Adaptive Xenons, Q5 rear wiper, S4 spring clips, Heated Passat Washer jets, DIS and cruise control


    Now have genuine VCDS in North Norfolk

  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,345
    Wrote all the codes down before hand also saved first scan.

  8. #7
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,524
    See the Ross-Tech wiki for coding Audi A3 (8P) Telephone Preparation - Ross-Tech Wiki

    For a UK B7 with an RNS-E and a new style MFSW the correct coding for the BT module would be 0011822
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Suffolk
    Posts
    308
    Quote Originally Posted by PetrolDave View Post
    See the Ross-Tech wiki for coding Audi A3 (8P) Telephone Preparation - Ross-Tech Wiki

    For a UK B7 with an RNS-E and a new style MFSW the correct coding for the BT module would be 0011822

    Thanks. What is your definition of a new style mfsw Dave ??

  10. #9
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,524
    Quote Originally Posted by tuffy View Post
    Thanks. What is your definition of a new style mfsw Dave ??
    As the Ross-Tech page says - one with rollers as well as buttons.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    NW London
    Posts
    141
    thanks for that i think mine was coded stlightly wrong 0011622 instead of 0011822, another one to add to the todo list of coding

    cheers

    matt
    Audi A4 2lt 170 TDI Quattro s-line, B7, BRD engine code. Mods so far; cruise control, DPF delete, EGR delete, unicorn remap, B5 perches, RS4 rear arb, RNSE with SDS, 2013 maps with speed cams, aux in, powermax remanufactured balancer, Sachs SRE organic clutch and pressure plate with LUK flywheel. Mods to do; s4 break upgrade, glove box fridge perhaps...

  12. #11
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,345
    Ok BT recoded but still has trouble connecting and dropping out intermittently ,telephone was 001622 now is 0011822. BT reset to default 1234 .

  13. #12
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,524
    Quote Originally Posted by gen.heinz guderian View Post
    Ok BT recoded but still has trouble connecting and dropping out intermittently.
    What phone do you have?

    And what BT module version do you have?

    Some phones are notorious for poorly implementing the Bluetooth software stack, which makes their BT connection unreliable with some devices.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  14. #13
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,345
    No idea what bt module version it is . It worked perfectly well before rnse was coded now is being a mare

  15. #14
    2nd Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Suffolk
    Posts
    308
    Quote Originally Posted by PetrolDave View Post
    What phone do you have?

    And what BT module version do you have?

    Some phones are notorious for poorly implementing the Bluetooth software stack, which makes their BT connection unreliable with some devices.
    Its a iphone 4 Dave, No idea on BT version though. The car is a 2006 if that helps

  16. #15
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,524
    Quote Originally Posted by tuffy View Post
    Its a iphone 4 Dave, No idea on BT version though. The car is a 2006 if that helps
    I've heard of some people having problems with iPhone when they have an early version of the Audi BT module - so that might be your problem.

    I've got an iPhone 5 and an M version module and don't have any problem.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

 

 

Similar Threads

  1. Another RNS-e vag coding question A4 Cab
    By Blackie in forum VCDS (formerly VAG-COM) forum
    Replies: 34
    Last Post: 28th February 2012, 22:02
  2. Another Boost Question
    By h3msy in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 27th February 2005, 08:19
  3. Another remap question!
    By imported_dumpvalve in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 1st December 2004, 17:19
  4. Replies: 0
    Last Post: 18th November 2004, 17:54
  5. just another wheels question
    By darrenrally in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 12th October 2003, 22:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO