AH FabricationsMonster Motorsport
Results 1 to 10 of 10
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Wiltshire
    Posts
    292

    Whats this sound?

    So something that bothers me about my car, is when its cold (i mean completely cold only) until its near full operating temp, at about 1300rpm its makes a coo-ing type noise. I tried to record it on my phone. Can anyone tell me what it is? Its nothing bad, but its kinda embarrassing when your driving a v8 that does this! :D



    and



    Is there something I can do to stop this? Its a stock engine/exhaust system at the moment. Although will get piggies/exhaust done soon.
    Last edited by ricostuart; 8th May 2013 at 17:50.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Wiltshire
    Posts
    292
    daily bump!

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Wiltshire
    Posts
    292
    anyone??

  5. #4
    Molnboman's Avatar
    5th Gear

    Status
    Offline
    Hej, I am chapping on that one am afraid....it sounds more like an air intake sound than a belt...but difficult to tell. So it goes away once the car is warmed up? If you get no joy from the forum I strongly recommend you take it to your nearest friendly indie Audi specialist for second opinion. Does sound strange and can understand why it's bugging you.

    Best of luck and keep us posted.

    BR
    A

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Wiltshire
    Posts
    292
    defo not a belt, as its a temperature dependant noise. Car uses almost no oil (only ever needed to do a top up once since ownership!), and barely a chain noise on startup. All belts are in tip top condition, although might get around to changine them soon. Will need to get the wife out and control the throttle for me to have a closer look in the engine bay (although I wonder if she has the abilities! lol!)

  7. #6
    Joe Clooney's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    co.laois ireland
    Posts
    54
    is it an altenator pulley bearing gone? if you runt he car up to temp, and it goes out of it, turn off for a minute and start the car again and see if it comes into it again?? did you check the coolant in the expansion tank, have a look and see if the coolant looks clean. wouldn't imagine that the coolant system is airlocking. I would think its something quite simple that's causing this.
    2007 Dolphin Grey B7 Avant 1.9 115 S Line

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Wiltshire
    Posts
    292
    Alternator is good, as it wont do it again until cold. defo an air issue somewhere. Coolant looks very clean.

  9. #8
    GeoffDunk's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Norwich
    Posts
    438
    sound is normal as far as i can tell, if its the smooth wining you are talking about which goes once warm.

    Mine does it and as a far as i know my motor is spot on, so does my mates S4 and a coleegues RS5.

    Mine has always done it and Audi say its normal. Of course, i may not hear what you are trying to highlight on your video.

    Audi S4 quattro in Dolphin Grey Metallic, Silver leather, carbon inlays, RNS-E, 6 speed manual, electrically adjustable & heated seats, xenon headlights with power wash, cruise control, storage pack, 18" OEM RS4 wheels, RS4 ARB, LED lighting upgrade, FASH plus every bill since new.




  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Wiltshire
    Posts
    292
    yeah, i think its normal - but annoying!

  11. #10
    Molnboman's Avatar
    5th Gear

    Status
    Offline
    Quote Originally Posted by ricostuart View Post
    yeah, i think its normal - but annoying!
    Don't let it get you down....I am happy to swap you engines, if it's annoying you that much!.....My engine doesn't whistle or have a V8 sound but it does rattle like it has crateful of loose cutlery going through a carwash!

 

 

Similar Threads

  1. What's this sound (2.0TFSi Quattro)
    By ~RS~ in forum A3/S3/Sportback (8P Chassis)
    Replies: 19
    Last Post: 29th December 2010, 18:28
  2. Can anybody tell me what this part does (see pics)
    By pure in forum A3/S3 Forum (8L Chassis)
    Replies: 31
    Last Post: 9th July 2004, 18:30
  3. This sounds safe!
    By Khufu in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 12th May 2004, 13:55
  4. whats this S3 worth......
    By ooooaudi in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 7th March 2003, 18:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO