JMB RetrofitsMonster Motorsport
Results 1 to 19 of 19
Like Tree1Likes
  • 1 Post By rowdyboy

Thread: Car won't start

  1. #1
    rowdyboy's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Derbyshire
    Posts
    802

    Car won't start

    I drove my car this morning, left it parked for 30 minutes, when I came to start it, nothing.
    Tried the spare key, in case the fob battery was flat, still no joy.
    Scanned with VCDS and the only faults it show are glow plug open circuits on 4 cylinders.
    When turning the key, it's as the the starter isn't engaging (can't hear the solenoid). The dash lights don't dim.
    Tried a jumpstart, in case it was the battery. Still nothing. Any ideas??
    3.0 Tdi Q A4 Avant S-Line Dolphin Grey
    RNS-E retrofitted

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Online
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,683
    Hi, Rowdy

    Even with a jump, it could still be the battery. When mine died last year, I couldn't jump start it off another car, even with that car's engine revving.

    Any idea how old your battery is? If it's a few years old, then the recent cold weather could have killed it off.
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs. RS aluminium pedals


  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,121
    Does it start then die?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    Molnboman's Avatar
    5th Gear

    Status
    Offline
    +1 wae JDP1962 on yer battery with an outside chance your alternator might be goosed too. It's amazing how the cold weather can really take it's toll on your battery...and everything else for that matter.

    Let us know how you get on.

    BR
    a
    Last edited by Molnboman; 27th March 2013 at 16:17.

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,356
    Does the engine actually turn over ? Or turn over and not start?

  7. #6
    rowdyboy's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Derbyshire
    Posts
    802
    No, it doesn't start at all, there's not even a click from the starter solenoid. Surely even with a duff battery, that should energise???

    it does look like the original battery to be fair.

    Does the battery show on VCDS??? What's the best way to test it??

    i was leaning towards the starter fuse or relay.
    3.0 Tdi Q A4 Avant S-Line Dolphin Grey
    RNS-E retrofitted

  8. #7
    rowdyboy's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Derbyshire
    Posts
    802
    Quote Originally Posted by gen.heinz guderian View Post
    Does the engine actually turn over ? Or turn over and not start?
    No, it doesn't turn over at all.
    3.0 Tdi Q A4 Avant S-Line Dolphin Grey
    RNS-E retrofitted

  9. #8
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Online
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,683
    Quote Originally Posted by rowdyboy View Post
    No, it doesn't start at all, there's not even a click from the starter solenoid. Surely even with a duff battery, that should energise???

    it does look like the original battery to be fair.

    Does the battery show on VCDS??? What's the best way to test it??

    i was leaning towards the starter fuse or relay.
    Not sure about testing, as I got mine recovered to my garage (it was in the underground car park at work when it decided not to come out to play) who diagnosed a dead battery and changed it for me. Mine acted just like yours, with not a peep from the starter motor or the solenoid. If that is the original battery in there, I'd say there's a very strong likelihood that a new one is your fix.
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs. RS aluminium pedals


  10. #9
    rowdyboy's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Derbyshire
    Posts
    802
    Thanks jdp, if that's all it turns out to be, I'll be more than happy.

    Ill save the glow plugs for another time.
    3.0 Tdi Q A4 Avant S-Line Dolphin Grey
    RNS-E retrofitted

  11. #10
    A4_MaJiK's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Leicester, UK
    Posts
    827

    My Social Networking

    Add A4_MaJiK on Facebook Visit A4_MaJiK's Instagram Channel
    ECU seeks a minimum voltage before cranking, if it doesn't see that voltage then it won't crank. Could well be your problem.

    Audi A4 B7 3.0TDI S-Line Sprint Blue
    ~ MTEC DRLs & Sidelights ~ 8000k D1S ~ 19" A6 Le Mans Edition Wheels ~ Eibach Wheel Spacers (5mm F/15mm R) ~ Rear Ambient Lighting ~
    ~ UK Legal Pressed Plates ~ Full Interior LED Lighting ~ Rear Numberplate LED Lights ~ LCR Front Splitter ~

  12. #11
    chrisa4quat's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2004
    Posts
    897

    Car won't start

    Check instruments
    Imola Yellow A4 DTM. Retro fit cruise and arm rest.
    Contact Admin to advertise please

  13. #12
    rowdyboy's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Derbyshire
    Posts
    802
    Quote Originally Posted by chrisa4quat View Post
    Check instruments
    What do you mean???
    Instruments all work and light up normally
    3.0 Tdi Q A4 Avant S-Line Dolphin Grey
    RNS-E retrofitted

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    199
    Check earth.

  15. #14
    chrisa4quat's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2004
    Posts
    897

    Car won't start

    Check the instruments for faults on vag com. Group 17
    Imola Yellow A4 DTM. Retro fit cruise and arm rest.
    Contact Admin to advertise please

  16. #15
    rowdyboy's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Derbyshire
    Posts
    802
    Cheers for the info guys, chucked a new battery in and all is good.
    It totally threw me with the symptoms and not jump starting either.
    Im surprised VCDS didn't pick low battery voltage up though.
    3.0 Tdi Q A4 Avant S-Line Dolphin Grey
    RNS-E retrofitted

  17. #16
    Molnboman's Avatar
    5th Gear

    Status
    Offline
    Quote Originally Posted by rowdyboy View Post
    Cheers for the info guys, chucked a new battery in and all is good.
    It totally threw me with the symptoms and not jump starting either.
    Im surprised VCDS didn't pick low battery voltage up though.
    Good stuff....did you go for genuine Audi battery or something else....what was the damage out of interest for a battery these days in the Old Country anyway?

    Cheers
    A

  18. #17
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Online
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,683
    Quote Originally Posted by rowdyboy View Post
    Cheers for the info guys, chucked a new battery in and all is good.
    It totally threw me with the symptoms and not jump starting either.
    Im surprised VCDS didn't pick low battery voltage up though.
    Good result, Rowdy!
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs. RS aluminium pedals


  19. #18
    rowdyboy's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Derbyshire
    Posts
    802
    Quote Originally Posted by Molnboman View Post
    Good stuff....did you go for genuine Audi battery or something else....what was the damage out of interest for a battery these days in the Old Country anyway?

    Cheers
    A
    I went for a Bosch silverline from Halfords. With the car being dead, I didn't have time to shop around.
    I have a trade card, so paid £86, instead of £129.

    It's higher output that the gen Audi one I removed. It starts like a dream now.
    Molnboman likes this.
    3.0 Tdi Q A4 Avant S-Line Dolphin Grey
    RNS-E retrofitted

  20. #19
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Online
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,683
    And did you put your back out trying to manoeuvre the new battery into place? I bl00dy well did!
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs. RS aluminium pedals


 

 

Similar Threads

  1. Help! Immobiliser Problem - Car Won't Start
    By coajt in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 25th February 2007, 18:06
  2. Replies: 29
    Last Post: 4th July 2006, 14:48
  3. Car won't start - A6, 2001, 2.7T, tiptronic
    By cruzanS in forum General Technical / How To
    Replies: 4
    Last Post: 25th November 2004, 08:40
  4. Car won't start in morning!!
    By JayA4Turbo in forum A4/S4 forum(B5 Chassis)
    Replies: 16
    Last Post: 5th October 2003, 23:25
  5. Car won't start in the mornings!
    By JayA4Turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 25th September 2003, 08:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO