Badger5EM Tuning
Results 1 to 6 of 6
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Chester
    Posts
    48

    Turbo / Boost Leak??

    Morning,

    Just been driving my B7 2.0 Tdi 140 to work this morning, and sat cruising in 6th gear to suddenly find no boost / turbo, so dropped it down to 5th and still the same.....after a while I had boost again?! This repeated itself again before I got here, once the boost returned the second time I gave it a thrash in 3rd / 4th and all seems fine.........

    Any ideas what might have caused this intermittent fault? If it was a boost pipe, I thought I would not have any boost full stop and heard a boost pipe come off?

    Cheers,

    Chris

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Molnboman's Avatar
    5th Gear

    Status
    Online
    I would have thought only a diagnostic check would reveal possible reasons for that.

    Good Luck
    A

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Chester
    Posts
    48
    Just checked all boost pipes and everything is fine. I had the EGR mapped out a while ago, so I know its not that.

    If it was an overboost problem, the car would go into limp mode and display a CEL on the dash wouldnt it?

  5. #4
    wyliss's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2004
    Location
    North West
    Posts
    284
    The divertor valve is prone to leaking. The rubber gasket perishes over time. Once replaced its like a new car again. The parts only about £40.
    A4 B7 2.0T FSI S-LINE Akoya Silver, Xenon plus pack, RS 6's, MFSW, Dension, Auto dimming mirror, Light/Rain sensor, Bose, Isofix, Split folding seats, Rear side blinds, Rear window blind, Centre armrest, Auto boot Lid, Cargo parcel net/hooks,Loadliner & Votex Rear Diffuser. Tyres: presently running Vredenstein Sessanta's: SUPERB!

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Chester
    Posts
    48
    Its a Tdi mate, I'm pretty sure diverter valves aren't fitted to diesels. Cheers though

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Chester
    Posts
    48
    Well I gave this a scan and this is what has come up??

    EGR valve malfunction-N18

    Potentiometer for EGR-G212 signal too large

    My EGR was mapped out last year sometime, so I believe its something to do with the N18 solenoid valve, possibly an intermittent fault on this affecting the vacuum??

 

 

Similar Threads

  1. Boost leak/ turbo?
    By audi_a3_turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 17th July 2011, 18:21
  2. boost leak pressure test bad for turbo ????
    By Effect in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 7th March 2010, 13:34
  3. Logging turbo boost with VAG-COM
    By Ram in forum VCDS (formerly VAG-COM) forum
    Replies: 9
    Last Post: 26th January 2009, 22:23
  4. turbo boost?
    By edwin98 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 16th July 2003, 14:06
  5. Max Turbo Boost Revo settings
    By MushroomMan in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 15th July 2003, 14:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO