Monster MotorsportAH Fabrications
Results 1 to 10 of 10
  1. #1
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Offline
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,312

    Windscreen washer reservoir - do I have a problem?

    I fitted my Passat fan-jet nozzles Monday afternoon, and expended lots of water in the course of setting the alignment correctly. Unfortunately, I forgot to top the reservoir up. I used the car very early this morning for the first time since Monday, and on the way to work the low water level warning light came on.

    With no access to water I tried topping the reservoir up with the Halfords screenwash that I have in the boot, and it only took about a capful before the reservoir overflowed. It then drained away slowly, and about 30 seconds later, I was able to add another capful until the same happened. At this rate, it might take an hour to fill the reservoir up properly!

    Is it possible that the gauze layer at the top of the reservoir is somehow partially blocked and not letting the fluid drain down? If so, does anyone know of a fix, other than taking a stanley knife to the gauze?
    Last edited by jdp1962; 21st March 2013 at 07:38.
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs.


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Macdoon's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Essex
    Posts
    1,487
    I've noticed this a few times over the years, I just pull out the gauze cap when refilling
    A4 B8 (09) 2.0 TFSI (211)

    Black Gloss RS4 style mesh grille, Black Gloss fog grilles, Black Gloss splitter trim, Ice White fogs, Tints, Black A8 boot rings, Black Badges, Dynamik boot spoiler.

  4. #3
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Offline
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,312
    Quote Originally Posted by Macdoon View Post
    I've noticed this a few times over the years, I just pull out the gauze cap when refilling
    Cheers, Mac, I'll try that when I get home.
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs.


  5. #4
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    14,655
    The little filter thingy can get blocked up and cause the fluid to drain in to the reservoir very slowly.

    I take them out and give them a clean.
    Turn them upside down and poke them with a brush to help remove any crap and refit.

    Seems to work.

    I got a spare one, might put it in the dish washer tonight and see what happens.
    Last edited by ScottD3; 21st March 2013 at 08:10.
    A4 B5 Double Din, RNS-d, TMC, Full Sports Leather Heated with Leather Door Cards and Lower Door trims all for sale.

    Audrey's Build Thread
    RIP Audrey. She's being broken down.
    New Car, New Thread.
    Scott's Akoya Silver A8

  6. #5
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Offline
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,312
    I'll put mine in with the washing machine load when Mrs Grumpy Old Man isn't looking.
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs.


  7. #6
    A4_MaJiK's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Leicester, UK
    Posts
    789

    My Social Networking

    Add A4_MaJiK on Facebook Visit A4_MaJiK's Instagram Channel
    As above, remove the gauze and give it a good scrubbing, that should do the trick. I had this same issue on my Mk4 Golf.

    Audi A4 B7 3.0TDI S-Line Sprint Blue
    ~ MTEC DRLs & Sidelights ~ 8000k D1S ~ 19" A6 Le Mans Edition Wheels ~ Eibach Wheel Spacers (5mm F/15mm R) ~ Rear Ambient Lighting ~
    ~ UK Legal Pressed Plates ~ Full Interior LED Lighting ~ Rear Numberplate LED Lights ~ LCR Front Splitter ~

  8. #7
    A4_MaJiK's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Leicester, UK
    Posts
    789

    My Social Networking

    Add A4_MaJiK on Facebook Visit A4_MaJiK's Instagram Channel
    Slightly off topic, but how did you get on with the Passat washer nozzles? I've heard they need gluing into position etc.

    Az

    Audi A4 B7 3.0TDI S-Line Sprint Blue
    ~ MTEC DRLs & Sidelights ~ 8000k D1S ~ 19" A6 Le Mans Edition Wheels ~ Eibach Wheel Spacers (5mm F/15mm R) ~ Rear Ambient Lighting ~
    ~ UK Legal Pressed Plates ~ Full Interior LED Lighting ~ Rear Numberplate LED Lights ~ LCR Front Splitter ~

  9. #8
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Offline
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,312
    Quote Originally Posted by A4_MaJiK View Post
    Slightly off topic, but how did you get on with the Passat washer nozzles? I've heard they need gluing into position etc.

    Az
    They do. I'm the world's most fumbly sausage-fingered retard, but even I managed it.
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs.


  10. #9
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Offline
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,312
    I took the gauze filter out when I got home and inspected it. It does have some build-up of crud, but not a lot. I've rinsed it, and blown through it a few times, but it still seems to be a bit slow in allowing fluid to pass through. So, bearing in mind I live in hard water area, I am presently descaling it.
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs.


  11. #10
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Offline
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,312
    UPDATE: water is now gushing freely through the gauze filter. So if you live in a hard water area, here's a Top Gear Top Tip: de-scale your windscreen washer bottle filler neck filter.
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs.


 

 

Similar Threads

  1. We *may* have a problem with our TTR...
    By AlexStanley in forum TT/TT-S/TT-RS Forum
    Replies: 19
    Last Post: 19th February 2007, 19:25
  2. windscreen washer tank problem
    By RichWalk in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 9th January 2006, 10:57
  3. Smell from windscreen washer
    By imported_monkeytrousers in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 27th July 2005, 20:03
  4. Windscreen Washers not firing?
    By jesters3 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 17th November 2004, 08:50
  5. Does anyone else have this problem?
    By audi_girl in forum General Chat
    Replies: 12
    Last Post: 22nd October 2003, 00:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO