EM TuningMonster Motorsport
Results 1 to 4 of 4
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Essex
    Posts
    118

    Question Possible injector problem? or loom? any help appreciated!

    Hi all,

    I have a slight misfire when cold that starts a few minutes after the car has been started.
    The car has been scanned with VCDS and no related fault codes came up. I have a 3.0 tdi quattro.

    Running tests on the injectors using VCDS (using test blocks 13 and 14) comes up with the following:

    After 1 minute of running all seems normal:
    (6 injector readings)
    0.66 mg/str | 0.24 mg/str | -0.80 mg/str | -0.33 mg/str | 0.00 mg/str | 0.28 mg/str

    After 2/3 minutes of running we now encounter a slight misfire and the readings are:
    -1.18 mg/str| 0.61 mg/str | -1.88 mg/str | -1.60 mg/str | 5.04 mg/str | -1.08 mg/str

    When the car is warm (another ~5 minutes later) the car drives perfectly and the readings are:
    0.14 mg/str | 0.24 mg/str | -0.38 mg/str | -0.19 mg/str | 0.14 mg/str | 0.00 mg/str

    To me, this shows that 1 injector is playing up when cold. But why? Is it the injector, the wiring loom, the ECU, the injector seal, something else? Any ideas fellas, I'd love to get this fixed.

    Are there any easy tests or changes I can do to rule out a few things?

    Cheers

    Jas

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Online
    Join Date
    Mar 2012
    Location
    North Wales
    Posts
    121
    Hi .jas.Not sure if it covers the 3.0 tdi engines but there has been a recall on injectors and wiring looms.might be worth popping down to your local dealer and asking them if it applies to your car?

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,114
    TBH its one of those jobs where I would swap injectors around to see if the fault moves to a different cylinder, if so, you know the fault lies with injector, if not then its discounted an important expensive part.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Essex
    Posts
    118
    pburv - i'll check but don't think there were any for the 3.0 engine.

    NHN - cheers, is it easy to swap an injector? I doubt it's as simple as a spark plug usually is?

 

 

Similar Threads

  1. car wobbles on idle TDI(possible injector problem!?)
    By MAD_Adamski in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 47
    Last Post: 9th July 2012, 09:27
  2. New A4 owner with a few small car problems.Any help appreciated
    By mike-a in forum A4/S4 forum(B5 Chassis)
    Replies: 7
    Last Post: 19th November 2010, 22:59
  3. any help appreciated
    By vw754 in forum General Technical / How To
    Replies: 0
    Last Post: 18th November 2007, 23:27
  4. 2007 S3 problems - any help appreciated -
    By SSS3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 40
    Last Post: 18th July 2007, 15:17
  5. A3 cutting out - any help appreciated.
    By Stuart_A3_Turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 14th November 2005, 09:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO