Volks AutosMonster Motorsport
Results 1 to 11 of 11
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    11

    Unhappy battery drain need vag-com cable

    Hi does anybody local to Manchester have the vagcom software that i can diagnose a battery drain with. They will obviously be compensated for there time and knowledge.
    I have used my multimeter and have 1.490 volt with ignition off, when i pull the number 15 fuse ( instrument cluster, navigation ) it drops to 0.680v.
    I didnt use my car for about 3-4 weeks and battery was flat so jumped started it and no probs, left it overnight and wouldnt start again dead battery, so i tested battery whilst running and had 14 volts.
    Replaced the battery for new and yep dead next morning.
    I have heard that some audis have to be told what battery is installed not sure if mine does. Its a 2.0 tdi 140 s line if it matters.
    The sat nav is in the middle of the rev and speedo and not in the stereo.
    Any help would be appreciated.
    Thanks Lee

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    14,328
    Try user n8 he is based in Salford. Manchester.

    View Profile: N8 - Audi-Sport.net

    Just send him a pm.
    Smaller (Local) Events
    Audi-Sport.net online magazine.
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP.





  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    11
    thanks Sandra i'll try and find him on here.

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,734
    Do you have audi BT installed & I would pull the fuse to the radio & check the current on circuits aswell with meter.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    11
    Quote Originally Posted by NHN View Post
    Do you have audi BT installed & I would pull the fuse to the radio & check the current on circuits aswell with meter.
    I dont have Audi BT installed.
    I have checked all the other circuits and not much change in the voltage, except for the radio circuit which was a change from 1.490 fuse in and once removed it dropped to 1.156 ?????
    The major drop is when the nav and dash fuse is pulled. Is there any relays involved or is it all done by computers.
    Thanks

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,734
    Do you mean amps not voltage?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    11
    sorry yes amps not volts

  9. #8
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,734
    Some radios/navs are known to fault & drain battery mate, remove radio & leave out overnight & then see what occurs.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    11
    Quote Originally Posted by NHN View Post
    Some radios/navs are known to fault & drain battery mate, remove radio & leave out overnight & then see what occurs.
    The radio is completley seperate to the sat nav though would this matter ?

  11. #10
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,734
    I said some, not neccessarily yours, the rns-e is a nav & this has been known to cause these issues aswell as standalone radios, do as advised.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    11
    Well I found my problem. It was the sat nav dvd drive in the boot, once the car was locked the ampage was fluctuating from 0.4-1.5 A. Once I disconnected the sat nav it settled at 0.4 once locked.
    So my next question is what's the solution. Is my drive goosed or is there something I can do like a refurb on it.
    Thanks

 

 

Similar Threads

  1. Help - I need the USB drivers for an eBay vag-com cable..
    By technics100 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 4th April 2010, 19:47
  2. Need VAG-COM In bedfordshire luton?
    By Jiny_P in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 23rd December 2006, 21:02
  3. HELP Retrofitting cruise control, need VAG-com can in south west UK
    By Dannyboyski in forum A3/S3/Sportback (8P Chassis)
    Replies: 18
    Last Post: 8th February 2006, 21:03
  4. Vag-com cable
    By Mustafa4hmed in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 9th January 2005, 15:46
  5. Help needed - Vag-com owners/experts?
    By tim99 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 12th May 2004, 18:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO