Monster MotorsportAH Fabrications
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    3

    Unhappy Symphony problems regarding speakers cut off, help ?

    Hey guys,

    Only recently my symphony has been playing up for no reason from what I can work out.

    At low volume in cd and fm mode the speakers work fine but once the volume is increased (8 - 10 value) the speakers crackle a bit and turn off for a moment and on again in this fashion.

    There is rattling sound coming from the rear subs but still not 100% what could be the cause of this problem

    Does anybody know any ideas I could try ?

    Audi a4 2005 2.0 tdi s-line b7

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Online
    Join Date
    Feb 2010
    Posts
    2,163
    Do all the speakers cut out?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    3
    Yes unfortunately every one cuts off and the head unit freezes for a moment

  5. #4
    6th Gear

    Status
    Online
    Join Date
    Feb 2010
    Posts
    2,163
    If it's freezes, they I would say a faulty head unit, you could try remove it and resat the connectors at the back other than that it's a replacement HU. On the up side you could replace it with an RNS-E.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    3
    Thanks for the reply,

    I took the head unit out and was a bit weary about the connections as I know with the re-coding, but is it safe to pull them out to check and obviously put them back in ?

    Aslo after checking the amp and the sub for connections I realised that the amp would tick every time the audio would cut off, could the head unit still cause this ?

    Also is the RNS-E an upgrade unit ?

  7. #6
    6th Gear

    Status
    Online
    Join Date
    Feb 2010
    Posts
    2,163
    The worst that could happen is the radio goes into safe mode, if that happens then you just need to enter the radio code, which is a 4 digit number, it should be with the documents that you have for the car. Sometimes the AMP does pop a little, the Radio still keeps the amp running for a few minutes after you lock the car, after that it will fully shutdown the radio & AMP.

    Yes, it's Audi's navigation unit. With you having already having the double din symphony radio it's a very easy installation, and makes a nice upgrade to the car.

    Here is an example install, just ignore the bit about removing the instrument cluster the GPS antenna can be put behind the glove box. Mod #2 Retrofitting RNS-E into my 2006 Audi A4 | Bento Box

  8. #7
    Collecting Rings

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Oxfordshire
    Posts
    104
    I got NHN from this forum to do my RNS-E install, GPS bits and code it all to my display and I've never looked back.. a great upgrade, especially if your existing radio is broken (and it sounds like it is!)

 

 

Similar Threads

  1. HELP! Someone has cut off the wiring loom plugs for my stereo!
    By Kylodicanio in forum In-Car Entertainment
    Replies: 6
    Last Post: 4th January 2013, 21:37
  2. Replies: 5
    Last Post: 19th June 2012, 14:01
  3. Symphony stereo cutting off and on again on CD and radio
    By Congorobot in forum In-Car Entertainment
    Replies: 2
    Last Post: 5th June 2012, 21:14
  4. Fuel cut off problem...
    By hatmeow in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 3rd February 2009, 09:17
  5. starting cut off
    By sahkel in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 3rd August 2003, 15:35

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO