Sky InsuranceBadger5
Results 1 to 11 of 11
  1. #1
    Luke2.0tdi2006's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    West London, U.K.
    Posts
    181

    Question Temperature gauge

    Ever since I've had my cambelt and water pump done (bout three months ago) the temperature gauge takes a lot longer to reach half way (90) and if for instance I'm sitting in traffic it will drop to below the quarter mark, and much quicker if I have the blower on. I used to warm the car up about 10 mins before I left for work and it would nearly be at 90 but now after 10mins it's not even registering, and now it will never heat up to 90 on idle, I would need to drive it for at least 10-15mins for it to warm up properly.
    Before the cambelt and water pump for instance If I drove to work (20 minute drive) gauge would have got to 90 and if I sat there and left it idling it would stay at 90.
    Now it will get to 90 by the time I get to work but if I sat there on idle it would gradually make it's way down to below the quarter mark? I'm not very mechanically minded at all, thermostat or sensor maybe? anyone ever had this before?
    Cheers, Luke

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    8,525
    do you get good heat from the blowers ? if not its the stat
    or it could be the CTS

  4. #3
    Luke2.0tdi2006's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    West London, U.K.
    Posts
    181
    Yeah, I'm getting heat from the blower so it's not bothering me too much and in a way it's better than overheating but surely it's not as it should be?
    Whats the 'CTS' (i'm gathering 'C'something Temperature Sensor) and not too expensive?
    cheers.

  5. #4
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    8,525
    coolent temp sensor
    easy to change if you change it get the clip and seal and use oem
    aftermarket are known to fail pretty quick

  6. #5
    Luke2.0tdi2006's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    West London, U.K.
    Posts
    181
    I try to get all my parts from Audi so i'll give em a bell now, thanks for your help bez

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,116
    Strange its since the coolant pump was fitted, are all the coolant pipes warm?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    Molnboman's Avatar
    5th Gear

    Status
    Online
    +1 on sensor route....I had a similar issue and fixed it by changing the thermostat. The sensor is s cheaper option to try and eliminate the problem...the thermostat is a bit pricey and recommend VAG part, and about an 1/2 - 1hour labour if I remember?

    Good Luck and keep us informed if you find the cure.

    BR
    A

  9. #8
    rizzini7's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Warham, Norfolk, United Kingdom
    Posts
    728
    Stoke Audi priced the parts up for mine at:
    Temp sensor 06A919501A £32.65
    Temp sensor seal N90316802 £1.22
    Thermostat 06E121111G £44.78

    Not sure if theyre the same accross the range though. Im sure someone will confirm
    Dolphin Grey 2005 3.2fsi Quattro 6-speed manual A4 Avant S-line, Two tone Leather, Pipercross panel filter, Genuine RS6 style 18" Alloys, Cupra R Lip, Piranha Grooved and dimpled Brakes, Eibach 30mm springs, B5 Front Cups, Rs4 RARB, HEL Braided Brake Hoses, Engine covers, Rs4 Grill, Rs4 style fog grills, Lamin-x'd head, fog and tail lights, Adaptive Xenons, Q5 rear wiper, S4 spring clips, Heated Passat Washer jets, DIS and cruise control


    Now have genuine VCDS in North Norfolk

  10. #9
    Molnboman's Avatar
    5th Gear

    Status
    Online
    I remember there were two types of connection for the temp sensor dependent on the engine type ( mine is petrol ) and can be determined by a colour code on the connection.....if memory serves me right, however, not much difference in pricing between the sensor and thermostat then.

    A

  11. #10
    rizzini7's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Warham, Norfolk, United Kingdom
    Posts
    728

    Temperature gauge

    Yeah, was my thinking so thought I might as well do both due to the price. Tend to find once mine warms up the temp sits just below half way and doesn't move whatever I'm doing.


    Getting intakes cleaned and dropping the sump and changing oil pump as well. Now hitting 91k so decided its time for a good clean out and swap a few sensors etc...
    Dolphin Grey 2005 3.2fsi Quattro 6-speed manual A4 Avant S-line, Two tone Leather, Pipercross panel filter, Genuine RS6 style 18" Alloys, Cupra R Lip, Piranha Grooved and dimpled Brakes, Eibach 30mm springs, B5 Front Cups, Rs4 RARB, HEL Braided Brake Hoses, Engine covers, Rs4 Grill, Rs4 style fog grills, Lamin-x'd head, fog and tail lights, Adaptive Xenons, Q5 rear wiper, S4 spring clips, Heated Passat Washer jets, DIS and cruise control


    Now have genuine VCDS in North Norfolk

  12. #11
    rizzini7's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Warham, Norfolk, United Kingdom
    Posts
    728

    Temperature gauge

    Then again just ordered genuine sensor off eBay for £13 posted!
    Dolphin Grey 2005 3.2fsi Quattro 6-speed manual A4 Avant S-line, Two tone Leather, Pipercross panel filter, Genuine RS6 style 18" Alloys, Cupra R Lip, Piranha Grooved and dimpled Brakes, Eibach 30mm springs, B5 Front Cups, Rs4 RARB, HEL Braided Brake Hoses, Engine covers, Rs4 Grill, Rs4 style fog grills, Lamin-x'd head, fog and tail lights, Adaptive Xenons, Q5 rear wiper, S4 spring clips, Heated Passat Washer jets, DIS and cruise control


    Now have genuine VCDS in North Norfolk

 

 

Similar Threads

  1. Temperature gauge on an Audi80 2.0e 1994
    By yorky068 in forum Classic Audi Forum
    Replies: 2
    Last Post: 14th July 2006, 00:47
  2. Temperature Gauge not working!!!
    By MickA3 in forum A3/S3 Forum (8L Chassis)
    Replies: 19
    Last Post: 1st March 2005, 08:55
  3. Temperature gauge warning light on cold start
    By imported_monkeytrousers in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 17th December 2004, 18:18
  4. A3 Temperature Gauge
    By cpt_splash in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 23rd November 2004, 09:05
  5. Another Temperature Gauge Question!!!
    By Add7 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 5th November 2004, 17:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO