Volks AutosBadger5
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    North Wales
    Posts
    71

    Problem with central locking, electric mirrors and door iluminations

    Hi, i have two fault codes stored in the conv ECU,

    01811 voltage for door controller driver side (j386) faulty
    01812 voltage for door controller pass side faulty

    central locking, electric mirrors and the iluminations for both the front doors don't work.
    Fuses are all O.K.

    Has anyone had an issue like this?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,114
    I know its both doors, but check the door hinge rubbers, wires break in there.

    The fact both are down, does make you think its elsewhere, but whats 5 minutes going to hurt you checking.

    Check fuses.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,525
    as above very common
    check the thin wires they can be broke but still look ok give them a tug

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    North Wales
    Posts
    71
    Thanks for the replies guys.. checked the driver door harness and found that i had a live missing. Re checked the fuse that fed this wire and found a break in the spade of the fuse and not the fuse wire. so when i looked at the fuse in the first place it looked ok.
    So replaced fuse and everything is ok

  6. #5
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,525
    glad you got it sorted.

 

 

Similar Threads

  1. Help with passenger side electric window and door light not working!
    By BarryM in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 0
    Last Post: 18th September 2011, 15:22
  2. problem with central locking
    By shufti in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 9th August 2007, 14:15
  3. problem with central locking
    By shufti in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 2nd February 2007, 19:27
  4. problem with central locking
    By shufti in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 1st February 2007, 13:35
  5. Possible problem with Going-Fast aluminium mirrors
    By gtiglasgow in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 18
    Last Post: 20th January 2007, 10:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO