Volks AutosAH Fabrications
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    44

    Rear LED's from FK

    Bought a set of rear LED's for my Avant (link below) and after attempting to fit them today I noticed the right inner light cluster (attached to the boot) lights up for a few seconds and then goes out which then reports a warning light in the dash.

    Both the outer clusters were fitted and worked fine, then I fitted the right inner cluster and then tested lights again and the above happened. Should I have also fitted the left LED inner cluster or will that not have made a difference to the results. The original one on the left was still plugged in.

    Any one else had similar issue?

    Thanks in advance.

    Tuning FK Automotive | LED Taillights fit for Audi A4 Avant (Typ 8E) Yr. 04-08, red/clear | purchase online
    A4 2.0T FSI Avant S Line Quattro - Phantom Black

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    223
    Wouldn't have thought made any difference, my positives and negatives were wired incorrectly on mine? Unplug the inner on one side and see if the other works?

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    44
    Just had another attempt at these and it seems that when the engine is running they are fine, the LED's stay on and no errors reported on the dash. However if I turn the engine off but leave the keys in the ignition at the accessory position the inner cluster LED's flicker and turn off and report error in dash. Yet if I leave the lights running and take the key out of the ignition they stay on, no flicker or error. Its a strange one!

    Anyway, at least they are working! I cant think of a scenario where I will need my lights without the engine running.

    [Just to add to the above that the errors clear after turning off ignition and starting the car again]

    I do have the auto lights feature which also has the walk home function so the lights come on when I lock/unlock the car when its dark so maybe the issue has something to do with that! Although I am hoping I have no problems with that feature. I guess I wont find out until it gets dark a little later.

    Thanks for the suggestion Whopper.
    Last edited by prel2000; 17th February 2013 at 17:02.
    A4 2.0T FSI Avant S Line Quattro - Phantom Black

  5. #4
    johnny161171's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Lincolnshire
    Posts
    56
    I had the same problem a year or so ago and a new battery cured this issue.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    223
    Well mine had an issue only once, all working fine, turned car off (lights still on) went and got my kebab. Come back out and inners had gone out. Turned them off started the car and they were fine and have been ever since.

    Dont ask how or why mind you!

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    44
    Have you tried that scenario again...turn car off with lights still on and seen if the inners go out again?

    If this is the case then its exactly what I am experiencing and must be the way they work..
    A4 2.0T FSI Avant S Line Quattro - Phantom Black

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    223
    Never had a problem with them again, although paranoid so i do check but they are fine?

  9. #8
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,097
    Check to see if there's any coding for cold diagnosis for those lights, if so then decode it as this is whats causing this as its basically a system check on bulbs with a very low load to check for a circuit, hence the flickering only.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. Sportback Rear LED's
    By stealth64 in forum A3/S3/Sportback (8P Chassis)
    Replies: 119
    Last Post: 25th January 2012, 21:25
  2. Facelift Rear Clusters - Where From?
    By Ian W in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 10th February 2010, 02:37
  3. s3 rear LED's
    By S3-Chris in forum A3/S3 Forum (8L Chassis)
    Replies: 20
    Last Post: 17th November 2008, 18:43
  4. LED lights from New facelift
    By S3JET in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 17th May 2008, 02:29
  5. will a rear bumper & lights from saloon fit avant?
    By sherry in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 12th April 2008, 21:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO