AH FabricationsChris Nott
Results 1 to 6 of 6
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    West Wales
    Posts
    161

    And another problem with my 170 - stuck in neutral!

    So after forking out £500 to fix an oil leak and £1000 for a replacement turbo this morning I can't get a gear. Goes in fine with the engine off but running it won't go into gear. If I start the car with the clutch down and in gear, it moves forward.

    I just can't believe how unreliable this car has been. It also seems to fail when I really need it - the turbo went while my wife was having a big operation and I needed to get back and for to the hospital and we've got her first radiotherapy session next week and now this - I am so hacked off I can't think straight.

    I also spent about a grand having it mapped, the DPF, EGR and EGR cooler removed. Once this is fixed I'm pretty much decided to call it a day with this car. One thing I'm not sure is will the mods devalue the car? Might have to put it back to standard and just PX for something more reliable.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    223
    Slave or master cylinder for the clutch sounds like bud

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    223
    Sorry to hear about aloud bad luck though bud, as for mods my last car was modified and had to return to stock so I sold bits separately.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    West Wales
    Posts
    161
    Put the car in gear, pulled the handbrake and started her up. Loud thump and (I think) the pressure plate has released.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Apr 2010
    Location
    SWINDON / WILTSHIRE
    Posts
    72
    Was the car sat for a while?
    Friction plate can stick to flywheel if its been sat still for months on end.

  7. #6
    shady-ninja's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    854
    sounds like a slave cylinder (release bearing) to me.
    ive had that problem on two seats in the past.
    check and bleed break fluid first.

 

 

Similar Threads

  1. Replies: 23
    Last Post: 21st July 2012, 20:58
  2. Yet another problem with the s3
    By Goubo1 in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 3rd February 2012, 23:04
  3. Window and radio problems with my A3
    By vixg1987 in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 9th February 2011, 13:36
  4. Update on problem and another problem!!!
    By evilbane in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 31st December 2010, 00:10
  5. Yet another problem with auto-windows
    By Staz in forum A3/S3/Sportback (8P Chassis)
    Replies: 26
    Last Post: 5th January 2009, 17:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO