Badger5Sky Insurance
Results 1 to 6 of 6
  1. #1
    yorkster001's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2010
    Location
    York
    Posts
    84

    Exclamation Another paranoid about funny noises post!!

    Having searched the forums I'm still not confident I have a reliable answer to my question.

    I have a 2.0TFSI on an 07 plate that was remapped a couple of years ago. The car runs as sweet as a nut and other than normal servicing it has been reliable and quick with it . Over the last 12 months I noticed when I first started the car the exhaust appeared to be blowing. This was only while the engine was cold and once up to temperature it appeared to settle. Having checked the exhaust and found no fault I left it alone.

    Just resently the car appears to be sounding more roarty and fuel economy appears to be suffering. Now I'm used to it not been economical, especially when I drive enthusiastically but i'm losing 5+ mpg on my average. I've had the exhaust checked by a garage and ago no sign of any issues.

    I've read posts about faulty diaphrams and replacement DV's but all suggest a loss in performance caused by a lack of boost which I'm not seeing. Can anyone else shed any light on possible causes or is paranoia from reading too many forums common?
    A4 (07) 2.0T FSI S Line - Dolphin Grey

    Mods: Remap, DIS, Washer Bottle sensor, AUX Input, Ambient Light, Puddle/Warning Lights, Aftermarket SATNAV/DVD, VAG-COM Tweaks.

    Future Mods:
    B5 Caps, H&R Springs, 19's

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Online
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,676
    The reduction in fuel economy could just be seasonal. Diesels are very inefficient until they're fully warmed up, and at this time of year, the cold starts and longer warm-up times do have an adverse effect on economy.
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs. RS aluminium pedals


  4. #3
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Online
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,676
    D'oh! Ignore me. I've just realised it's a 2.0TFSi, not a 2.0TDi!

    I'll get my coat....
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs. RS aluminium pedals


  5. #4
    Molnboman's Avatar
    5th Gear

    Status
    Offline
    How is your water temp gauge? Is it it bang on ninety or dropped slightly when warmed up? I was losing a lot of mpg when my thermostat chucked it.... My 2.0t exhaust,sounds noisier on start up almost until the auto choke or whatever you call it cuts off and it goes back to normal. Changing the cv is cheap fix and should be done anyway if yours has not been updated with the latest version. Not sure that this would reduce the mpg....don't think it did with mine.
    Keep us posted.

    BR
    A
    Last edited by Molnboman; 18th December 2012 at 07:52.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    North Wales
    Posts
    121
    Hi Yorkster001.Just to let you know that you are not the only one to notice the rumbling of your exhaust on start up I also have a 2.0tfsi 220bhp and it does this as well.I assume it,s the choke that makes it do this noise.If I am wrong please let me know..Cheers buddy..

  7. #6
    yorkster001's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2010
    Location
    York
    Posts
    84
    Quote Originally Posted by Molnboman View Post
    How is your water temp gauge? Is it it bang on ninety or dropped slightly when warmed up? I was losing a lot of mpg when my thermostat chucked it.... My 2.0t exhaust,sounds noisier on start up almost until the auto choke or whatever you call it cuts off and it goes back to normal. Changing the cv is cheap fix and should be done anyway if yours has not been updated with the latest version. Not sure that this would reduce the mpg....don't think it did with mine.
    Keep us posted.

    BR
    A
    Thanks for you response, maybe it is just me been paranoid! I'll keep an eye on it over winter and check the therostat as suggested. Like you say it could be the auto choke and colder weather affecting both the exhaust and the MPG. Going to change the CV to a type D in the new year to pre-empt any possible issues there. Cheers
    A4 (07) 2.0T FSI S Line - Dolphin Grey

    Mods: Remap, DIS, Washer Bottle sensor, AUX Input, Ambient Light, Puddle/Warning Lights, Aftermarket SATNAV/DVD, VAG-COM Tweaks.

    Future Mods:
    B5 Caps, H&R Springs, 19's

 

 

Similar Threads

  1. boost, lights and funny noises :D
    By sam80quattro in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 1
    Last Post: 2nd November 2008, 01:14
  2. getting a funny noise...
    By ALPINE in forum A4/S4 forum(B5 Chassis)
    Replies: 7
    Last Post: 22nd April 2008, 22:06
  3. Funny noise from front wheels?
    By TDI-line in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 2nd February 2008, 07:33
  4. Funny Noise at 6.5-7K
    By Charlies604 in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 27th January 2006, 10:23
  5. Funny noises from my S3 (Wheel bearings?)
    By comdw in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 19th September 2003, 09:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO