Badger5JMB Retrofits
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    79

    Missfire Diagnosis - Throttle Pedal potentiometer question (for you VAGCOM Experts)

    Hi,

    I have a very light throttle missfire that is most noticable around the 1700rpm - 2200rpm when cruising. But it is possible to induce it, although not as noticable at higher rpm with a similar throttle position/angle.

    If cruising at say 60mph on a very light throttle it will have a subtle missfire.
    Slight pressure on the pedal causing hardly any rise in rpm and the missfire goes.
    Drop the pedal back slightly and it returns.
    Come off the pedal ever so slightly, almost to the point that you are off the throttle and the missfire goes again.

    I managed to have a bit of a play today with a SmartBox VagCom tool and the load % when adjusting throttle was (seen in several Blocks 003, 054 & 084) :

    Normally 1.18% at rest
    It took what I thought was quite a bit of angle applied to get it to jump to above 2%, then it slowley stepped up in a linear fashion.
    However, occasionally when going back into the same menu/block it would read 5.8%, a push and release of the pedal would see it drop to 1.18%.

    Does this sound normal.

    At the moment my current diagnosis points at MAF (maybe poor resolution for small airflows) or Throttle Pedal.

    A TBA has made no difference
    The car is running New Coils, New Plugs (gapped to 0.7mm) and New DV.

    At any other time it drives fine i.e 1500rpm, foot flat (WOT) and it pulls through very smooth.
    Also if in the missfire zone and applying any additional pedal pressure it then acceleraets out of the missfire without even a cough.

    Any thoughts...cheers

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,029
    Have you contacted ross-tech for support for info on calibrating the pedal if possible on your engine/chassis?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    79
    Quote Originally Posted by NHN View Post
    Have you contacted ross-tech for support for info on calibrating the pedal if possible on your engine/chassis?
    No, is there a specific calibration procedure then that differs from the Throttle Body Adaption.
    We didn't us Ross-Tech as his dongle was off for repair, so had to is his SmartBox tool.

    Does Ross-Tech lite work on a 2005 B7, which I beleive is CAN bus ? If so I may download a copy for myself if anyone can refer me to a reliable Cable source.

    Thanks

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    79
    Well it's not the throttle pot as took that out and checked it over. There's not alot to go wrong with it to be honest. The internal PCB got a clean anyway (I am an Electronics Engineer by trade) and I noticed there is a level of adjustment on it.
    So I gave it maximum adjustment with the result being high idle and low power i.e as if you only had 1/2 throttle.
    However, the missifre on light throttle at the rpm stated above was still there, and no variation in throttle position.

    Throttle pot was put back to standard position and power was back, but missfire was as expected, still there.

    New MAF fitted, still the same
    Boost pressure sensor removed and cleaned and still the same. I doubted it would be this as no boost is generated at the time of the fault, but easy to get to so worth a look.

    Checked out the wiring for the Pre and post cat Lambda's (connectors are under the coolant expansion tank). Unfortunatly neither are the same as a spare 5-wire Bosch I use for mapping my other car (although these are used on VAG, but obviously not this Audi).

    I will drive to work tomorrow with my wideband Innovate lambda up the exhasut to see what the AFR's are around the missfire.
    Next thing to try may be the Lambda's.

 

 

Similar Threads

  1. 2 questions for you s3 experts
    By marks-krazy-s3 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 7th March 2010, 20:45
  2. General A3 Questions for you experts
    By J7-AUDIA3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 16
    Last Post: 29th November 2007, 21:48
  3. Easy question for you guys
    By jjarvis in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 25th February 2006, 12:33
  4. Audi A3 1.8 Turbo Buyer- Few questions for you!! :D
    By DelBoyUK in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 21st October 2005, 16:11
  5. A couple of question for you guys with new S-Lines
    By Roswell in forum A3/S3/Sportback (8P Chassis)
    Replies: 17
    Last Post: 5th September 2005, 21:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO