Volks AutosSky Insurance
Results 1 to 9 of 9

Thread: Help please

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    4

    Help please

    Hi guys new to the forum and to audi and I am in desperate need of help, I brought the car less then 2 months ago I've already spent over 500 pound on the car, with the car having a new turbo and full service history I felt I had a strong chance of a strong reliable car so I bought the audi a4 sline on a 55 plate being 19'getting this car was like winning the lottery compared to my treved up astra i had before hand but the audi is equipped with a blb engine(now knowing the blb engine is the worst sort). Firstly my pipe split between the egr cooler and the egr valve £85+vat then a pipe comming off the egr cooler split can't get one from anywhere except audi and they charge £350 including vat and then I have to pay for labour because personally I'm not great with mechanics, so I got that sorted bit my tounge and paid out for it hoping it would be the last for a little whole, mistakenly thinking my new audi would be reliable, so I was leaving brandshatch on Saturday to make my way home and as I start it the car is ideling funny and I stall the car I accepted it the first time but after the 3rd time I knew something was wrong after many revs I managed to get driving the engine warms up and seems ok I then notice a loss of power below 2.5-3 revs and whilst heavily putting my foot down to solve this I am getting a lot of thick black smoke from what I can see in my rear view mirror so I'm getting flashed by the other drivers I stop accelerating and sit at a steady pace which is easy to do with no black smoke I couldn't get to a garage the past couple of days seeing as I've been working so leavin for work this morning I decide ill rev the car before leaving and when the car is cold I doscover recon the car it gets very lumpy at 2000 revs and struggles to get past it.Apologies for the long post I hope someone knows what's going on and. An help me it would be much appreciated if in need of any more ingot please don't hesitate to ask thanks Stephen

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    186
    Get it scanned before changing anything, could be a few things.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    186
    Id suggest checking all vacuum hoses, MAF, Boost pressure sensor, Diverter Valve, EGR could be knackered or perhaps even the turbo (hopefully not!). Try online part places like 247 spares etc for cheaper hoses and breakers.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    4
    Is it still possible to be the turbo if it kicks in at roughly 3000 revs and feels like it pulls like it should be. The turbo is under warranty but would have to pay labour costs of havin it removed and a new one in thanks

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    186
    Could be sticky turbo vains or a combination of a few of the things I mentioned. Best get it scanned.

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    4
    Ok thanks, when you say scanned do you mean plugging it into diagnostics because if so I was under the impression nothing would show unless I had a warning light come on? I could be wrong

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    186
    Yes, your MIL wont always indicate a fault, advanced software like VCDS would be able to give live diagnostics of boost issues. Not all issues are picked up by simpler code readers, like vacuum faults or sticking vains and quite a lot of other things. Some people disable the MIL when selling a car, esp with issues like yours to mask them.

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    4
    Just had the egr replaced and all seems to be ok now hopefully it'll stay that way thanks for the fast replies and the help all is appreciated

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    186
    No problem mate, glad its sorted, EGRs on these usually go bad. If it still misbehaves replace the vacuum tubes first, its probably the cheapest next step in my own experience. Can get meter lengths of silicone type on Ebay for next to nothing.

 

 

Similar Threads

  1. help please!!!! audi 5000 problems needing hep
    By grantk in forum Classic Audi Forum
    Replies: 2
    Last Post: 5th May 2004, 01:32
  2. Some help please New A3 TDi or 3.2
    By Wish in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 12th November 2003, 17:03
  3. URGENT Help Please
    By [Dave B] in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 5th November 2003, 17:06
  4. Help please.
    By c_coffell64 in forum Classic Audi Forum
    Replies: 0
    Last Post: 18th June 2003, 00:50
  5. I.T. help please!
    By MisterD in forum General Chat
    Replies: 8
    Last Post: 20th January 2003, 21:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO