AH FabricationsChris Nott
Results 1 to 7 of 7
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    colchester
    Posts
    223

    Mpg gone really poor help please

    Hello another problem starting from today,I have just had a 6 hour drive with a poor mpg of 25/30 on motorway cost me a lot more than normal,I was seeing 45/55 on way up there 3 days before,what could be causing this I have had it on vagcom and no luck .

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Oxford
    Posts
    126
    At the risk of sounding daft, have you heard any new noises? Maybe the handbrake is not fully disengaging (i.e. needs adjusting), or you have a stuck caliper, which would cause a lot of drag... but you'd probably hear some sort of squealing or rumble if that was the case.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    colchester
    Posts
    223

    Mpg gone really poor help please

    Yh car pulls well and car brakes all seem ok,think it tends to be worse in 6th gear just drops a lot,scanned on vagcom no joy also reset all engine codes by adaption and 00 reset,anything else I could check temp gauge sits at 90c but sometimes drops a bit then comes up again,looked last night at coolant and tool cap of and started pissing out looked like it wasn't circulating but I'm no mechanic,any I e have any ideas let me no x

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    colchester
    Posts
    223

    Mpg gone really poor help please

    Just been told could be the head gasket,due to juddering through gears some times more like a flat spot at low revs,smoking exhaust and no temp out of heaters is there a way I can check this,also has a judder on stand still bit rocky,what does this sound like also waterpump don't feel like its recirculating properly but the car does not over heat,

  6. #5
    sidibear's Avatar
    Looking for Zombies !!

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Birmingham UK
    Posts
    2,003
    Most garages can check the coolant for the presence of exhaust gas with a kinda sniffer thingy to see if the head gasket has gone.

    Didn't fill up at a Sainsbury's did you?
    I did the other week and my mpg went out the window, now filled up with Shell good stuff and its back to normal, maybe some crappy fuel?

    JSD 2.59
    Synergy-Solutions

  7. #6
    Wrath's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North East, UK
    Posts
    1,185
    Linked with what sidibear said, when did you last have your fuel filter changed?
    Nathan

    Red Audi A4 B7 S-Line with Leather/Alcantara interior

    Current Mods: Painted Brake Calipers, Gear-driven oil shaft assembly, RS4 grille, Debadged, B8 MFSW, Cruise Control, RS4-style Fog Surrounds, Satin Black Cupra R Splitter, RS4 RARB, Clear Corner headlights, 2011 RNS-e, MTEC Drilled and Grooved Brake Discs.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    colchester
    Posts
    223

    Mpg gone really poor help please

    Hiya the car had full service last month and no the fuel was was good it happen after me trying to get the heaters to work and me revving the car quite abit,had the car tested for head gasket and that looks ok,I get little flat spots through gears at low rpm,poor mpg,an at idle it feels like it judders,also sometimes grey smoke not all the time though,could this be air mass or egr valve ?? But no engine management light has come on,how would I check air mass ?? I have vagcom but no codes if anybody else could help be good.

 

 

Similar Threads

  1. Going mad I need you guys to help please poor boost R-Tech map
    By Daz1 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 28th March 2012, 22:53
  2. Replies: 14
    Last Post: 24th January 2011, 20:58
  3. Help please ! All power to drivers door gone ?
    By fozworth in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 5
    Last Post: 31st December 2010, 13:02
  4. Poor Economy - please help
    By smo in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 11th June 2009, 12:47
  5. S3 really under powered help please
    By bigjim in forum Tuning
    Replies: 16
    Last Post: 12th May 2008, 10:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO