JMB RetrofitsBadger5
Results 1 to 5 of 5
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    171

    Anti shudder valve problem

    Evening all

    I took my EGR valve apart yesterday to give it a good cleaning. Obviously in order to get the EGR out I had to remove the anti shudder valve but I just followed the guide instructions and left the anti shudder valve resting on the bottom of the engine so I didn't actually touch it.

    Since reassembling the car it now judders when I turn the car off. It isn't a really bad judder but it definitely judders and never did this before hand.

    Any ideas what could be causing this and how I can sort it ?

    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    i_786_i's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    57
    Have you also checked the gasket and pipe were correctly put back on?

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    171
    No mate I haven't had chance to have a look at the gaskets but the pipe looks like its on correctly. I will have to take it apart again and check it all over. Do you think a gasket could cause this ?

  5. #4
    i_786_i's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    57
    Hi,

    I dont think a gasket could cause this, but if it not securing properly may allow air to escape/entering causing it to stutter?

  6. #5
    i_786_i's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    57
    Hi,

    You may want to try a ECU reset/Throttle Body Adjustment after you clean the throttle body.

    If you search either of these, there are many procedures on how it is performed.

 

 

Similar Threads

  1. EGR and anti shudder valve removed and cleaned. Coated!!
    By Wats-on in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 1st April 2012, 21:44
  2. 1.9 tdi anti shudder valve
    By yendall24 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 17th July 2010, 21:22
  3. forge splitR valve problems
    By AVUSSILVER in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 5th October 2008, 11:58
  4. dump valve problem???
    By mrmattholmes in forum Tuning
    Replies: 2
    Last Post: 1st July 2008, 13:47
  5. A3 1.8T Dump Valve Problems
    By foolish3uk in forum A3/S3 Forum (8L Chassis)
    Replies: 25
    Last Post: 10th August 2004, 21:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO