AH FabricationsMonster Motorsport
Results 1 to 8 of 8
  1. #1
    jjmurphy21187's Avatar
    Tiptronic

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Nottingham, UK
    Posts
    820

    Angry Sudden loss of sound!?!?

    On the way back from AITP my HU reset its settings and now refuses to output any sound! Any of you guys had this problem or know what the cause could be?? Details in original thread:

    Sudden Loss of Sound & HU Settings changed???

    TIA

    Car: 2007 A4 3.0TDI Quattro S-Line Cabriolet
    Mods: Pipercross Panel Filter, Smarttop, LED Plate Bulbs, LED Interior Bulbs, Blue LED Needles, Remap, EGR Delete, Custom Stainless Exhaust (4" Slash Tips), Cupra-R Splitter, Embossed Number Plates, 19" BBS CH Reps & Vredestein Ultra Sessanta's, 12mm TPI Spacers, -30m H&R Springs, MTEC Black Edition Brakes (Dimpled & Grooved), Mintex Pads, RS4 RARB, Vibe Square Subwoofer in Ski-pass & Alpine MRP-350 Amp

    VCDS - PM for details (East Midlands)

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,436
    5.0 ?
    you have the RNS-E ?
    scan it for code
    mine did this i pulled the fuse DRIVERS SIDE cover
    left it over night and reffited fuse all good

  4. #3
    jjmurphy21187's Avatar
    Tiptronic

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Nottingham, UK
    Posts
    820
    Not the RNS-E, just the Navigation 5.0. Single CD, dot-matrix display in red only, no SD card slots. Before the RNS-E was released (I think?)

    I did have the HU out yesterday to instal a subwoofer,but thats been working fine sice it went in... I'll give it another try in 10 mins or so and see what happens. If no luck leave the fuse out over night. Cheers Bez

    Car: 2007 A4 3.0TDI Quattro S-Line Cabriolet
    Mods: Pipercross Panel Filter, Smarttop, LED Plate Bulbs, LED Interior Bulbs, Blue LED Needles, Remap, EGR Delete, Custom Stainless Exhaust (4" Slash Tips), Cupra-R Splitter, Embossed Number Plates, 19" BBS CH Reps & Vredestein Ultra Sessanta's, 12mm TPI Spacers, -30m H&R Springs, MTEC Black Edition Brakes (Dimpled & Grooved), Mintex Pads, RS4 RARB, Vibe Square Subwoofer in Ski-pass & Alpine MRP-350 Amp

    VCDS - PM for details (East Midlands)

  5. #4
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,436
    yeah 5.0 i know the 1
    the fuse out has always worked for me
    but id recheck the wireing as you had it out

  6. #5
    jjmurphy21187's Avatar
    Tiptronic

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Nottingham, UK
    Posts
    820
    Unfortuately my HU keys got nackered in the process because the release clips wouldn't come out. If it doesn't sort itself out I will order some more and check the wiring (which should be good as the connections were soldered and individually wrapped in electrical tape...

    Car: 2007 A4 3.0TDI Quattro S-Line Cabriolet
    Mods: Pipercross Panel Filter, Smarttop, LED Plate Bulbs, LED Interior Bulbs, Blue LED Needles, Remap, EGR Delete, Custom Stainless Exhaust (4" Slash Tips), Cupra-R Splitter, Embossed Number Plates, 19" BBS CH Reps & Vredestein Ultra Sessanta's, 12mm TPI Spacers, -30m H&R Springs, MTEC Black Edition Brakes (Dimpled & Grooved), Mintex Pads, RS4 RARB, Vibe Square Subwoofer in Ski-pass & Alpine MRP-350 Amp

    VCDS - PM for details (East Midlands)

  7. #6
    jjmurphy21187's Avatar
    Tiptronic

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Nottingham, UK
    Posts
    820
    After waiting an hour or so, the problem seems to have disappeared...??

    Car: 2007 A4 3.0TDI Quattro S-Line Cabriolet
    Mods: Pipercross Panel Filter, Smarttop, LED Plate Bulbs, LED Interior Bulbs, Blue LED Needles, Remap, EGR Delete, Custom Stainless Exhaust (4" Slash Tips), Cupra-R Splitter, Embossed Number Plates, 19" BBS CH Reps & Vredestein Ultra Sessanta's, 12mm TPI Spacers, -30m H&R Springs, MTEC Black Edition Brakes (Dimpled & Grooved), Mintex Pads, RS4 RARB, Vibe Square Subwoofer in Ski-pass & Alpine MRP-350 Amp

    VCDS - PM for details (East Midlands)

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    245
    sound like you could have a pressure fault on the speaker wires which is causing the thermal cut out to kick in to save blowing your outputs ,i would check you have no trapped wires behind the head unit.

    dav

  9. #8
    jjmurphy21187's Avatar
    Tiptronic

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Nottingham, UK
    Posts
    820
    Cheers Dav. If it ever does it again I'll have the HU out and check the wires

    Car: 2007 A4 3.0TDI Quattro S-Line Cabriolet
    Mods: Pipercross Panel Filter, Smarttop, LED Plate Bulbs, LED Interior Bulbs, Blue LED Needles, Remap, EGR Delete, Custom Stainless Exhaust (4" Slash Tips), Cupra-R Splitter, Embossed Number Plates, 19" BBS CH Reps & Vredestein Ultra Sessanta's, 12mm TPI Spacers, -30m H&R Springs, MTEC Black Edition Brakes (Dimpled & Grooved), Mintex Pads, RS4 RARB, Vibe Square Subwoofer in Ski-pass & Alpine MRP-350 Amp

    VCDS - PM for details (East Midlands)

 

 

Similar Threads

  1. sudden loss of power with 1.9 TDI engine
    By VAGMAN1 in forum Diesel forum
    Replies: 6
    Last Post: 21st September 2009, 15:46
  2. Sudden loss of power on 1.9 TDI engine
    By VAGMAN1 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 3
    Last Post: 11th May 2006, 19:36
  3. Sudden loss of power on a TDI engine
    By VAGMAN1 in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 26th February 2006, 00:11
  4. Sudden loss of power on TDI engine
    By VAGMAN1 in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 20th February 2006, 18:57
  5. Sudden loss of boost
    By AudiA4rulz in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 13th December 2004, 18:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO