Volks AutosMonster Motorsport
Results 1 to 4 of 4
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    166

    End of my TDI 170 Problems :-)

    The car is a 56' Tdi 170 with 58k miles.
    Owned the car three years and had all the common problems.
    The injectors and loom replaced, reimbursed by Audi.
    Cleaned the EGR a couple of months ago.
    Had the engine shudder issue for a couple of years.
    Recently developed a sort of dry bearing whine on lift off acceleration and hesitant between 1600-1800 rpm.
    Paid £350 for a aftermarket warranty.
    Car became very sluggish so she was taken to a German car indy.
    Diagnosis clutch and dual mass flywheel, cost £1080 inclusive.
    Repairs authorised subject to photo's of the DMF being sent to the warranty company.
    Just got the car back, she is purring, no shudder or hesitancy.
    Wrranty Direct are sending me £760 so very happy.
    Audi A4 Avant TDI 170 S-Line
    1992 Saab 900 T16S Convertible

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Richardesty's Avatar
    loves quattro

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Louth
    Posts
    753
    Based on the thread title, I thought you were gonna say you'd sold it!



    I've also had all the problems that you've suffered......very dissapointing

  4. #3
    V6 Quatt's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    783
    Good you got it sorted..headache
    Torque the Torque

  5. #4
    tr3m5's Avatar
    Audi Newbie

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Northants
    Posts
    34
    When you say sluggish do you mean generally underpowered or was it something specific?

    Glad you got it fixed, it's nice to hear that one of these aftermarket warrantee claims actually went through successfully too.

 

 

Similar Threads

  1. Cold start problem - A3 2.0 TDi 170
    By matt_t in forum A3/S3/Sportback (8P Chassis)
    Replies: 31
    Last Post: 21st February 2014, 00:12
  2. tdi 170 starting problems
    By davsa4 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 5
    Last Post: 27th July 2012, 01:13
  3. TDI 170 Quattro performance problem - lags
    By lionyo in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 8
    Last Post: 7th August 2011, 17:53
  4. A3 TDI 170
    By Karcsi in forum A3/S3/Sportback (8P Chassis)
    Replies: 40
    Last Post: 26th January 2006, 21:14
  5. A3 2.0 TDI Starting problems
    By imported_simey in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 11th February 2005, 20:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO