Badger5Volks Autos
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Posts
    23

    Cruise not working after battery replaced

    Hi,
    I have recently had to replace my battery and noticed now my cruise control is not functioning.

    Can anyone tell me if i need to reset my cruise control after fitting a new battery, will it have thrown up a fault code which needs clearing?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,609
    Thats a first...

    Urm, some systems need a voltage of at least 12v to function though the vehicle being started and running fine should be sufficient.

    Could be a coincidence and your clutch switch has went.

    Get it on VCDS to check for codes / test the clutch switch.

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  4. #3
    RMH1A4cab's Avatar
    I'm in Cruise control

    Status
    Offline
    Join Date
    Jul 2010
    Location
    staffordshire
    Posts
    524
    It may need recoding with vcds.


    F
    ULL VCDS HEX-USB-CAN Interface available in the staffordshire area pm me.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Posts
    23
    Thanks, I guess it could be a coincidence.

  6. #5
    fooby's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    40
    Try disconnecting the battery again, and reconnecting.

    Mine sometimes stops working if the battery has been disconnected, at the same time my mfsw stops working. just reconnecting seems to fix it.

 

 

Similar Threads

  1. Fuel gauge not working after flat battery
    By sebbelcher in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 21st June 2012, 20:02
  2. 2004 a3 tdi retrofit cruise not working??!!
    By kaos in forum A3/S3/Sportback (8P Chassis)
    Replies: 59
    Last Post: 21st October 2011, 13:03
  3. Remote keyfob not working since battery change
    By linners in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 6
    Last Post: 9th January 2010, 20:35
  4. Remote Central Locking/Alarm Fob Battery Replaced & Now Not Working
    By steve5s in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 7th November 2006, 16:52
  5. Cruise control not working
    By gidimille in forum General Technical / How To
    Replies: 11
    Last Post: 7th December 2005, 18:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO