JMB RetrofitsSky Insurance
Results 1 to 8 of 8
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    7

    Help !! 170 juddering :(

    Hi there quite new on here but have learnt a lot and love the forum but I do have a problem with my a4 avant 170


    When in the higher gears 4-6 around 1600-2200rpm if I put my foot down to accelerate the car judders like mad and won't accelerate, if I lift my foot then put it back down but light pressure the car will accelerate but not foot down, if I leave my foot hard down the car just accelerates but feels strangled from power nothing like a 170 should like something is holding it back. I have gave it a full service myself and stripped and cleaned the inlet manifold and egr valve and replaced actuator on front of manifold, there are no warning lights on dash so no point scanning for faults. Not sure if it could be a boost leak as car will accelerate fine if I wait till about 2700rpm and then put foot down turbo kicks in fine, there is also no smoke or no smells I can tell of.


    Many thanks for the help :-)

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    RMH1A4cab's Avatar
    I'm in Cruise control

    Status
    Offline
    Join Date
    Jul 2010
    Location
    staffordshire
    Posts
    524
    Have the injectors been replaced as per audi recall for the 170bhp that would be the first thing I would do.


    F
    ULL VCDS HEX-USB-CAN Interface available in the staffordshire area pm me.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    7
    Yes they have, also had new egr and new turbo as well by previous owner, thank you for your reply :-)

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    North Wales
    Posts
    71
    Hi, just had one with the exact same symptoms as this today. No low down power, jurking under load and no faults stored. Turned out to be a faulty air mass, fitted new one and the car is perfect. Hope this helps

  6. #5
    alpesh26's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    271
    Quote Originally Posted by deian3387 View Post
    Hi, just had one with the exact same symptoms as this today. No low down power, jurking under load and no faults stored. Turned out to be a faulty air mass, fitted new one and the car is perfect. Hope this helps
    did the problem do away straight after changing the MAF? I've cleaned mine but it still judders, unless its totally knackered?
    Audi A4 B7 1.9TDi SE | Auto Lights, Wipers & Dimming Mirror | Cruise Control | DIS

    Mod's so far: Ambient light, Cupra R splitter, 4300k HID's, Painted Brake Calipers & Hubs, Dice Electronics iPod & Aux, Leather Armrest, Interior, Sidelight & Number Plate LED's, Curry Hooks, Tie Downs, Ambient Footwell LED's, Footwell Lights, Shadow Chrome S-Line (RS6) wheels, Mudflaps, Votex Rear Diffuser, RS4 Rear ARB

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Leicester, United Kingdom, United Kingdom
    Posts
    362
    Quote Originally Posted by alpesh26 View Post
    did the problem do away straight after changing the MAF? I've cleaned mine but it still judders, unless its totally knackered?
    If there are not fault codes then Id go with a mass flow sensor

  8. #7
    alpesh26's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    271
    Would it be worth unplugging it for a couple of days and see how it runs?
    Audi A4 B7 1.9TDi SE | Auto Lights, Wipers & Dimming Mirror | Cruise Control | DIS

    Mod's so far: Ambient light, Cupra R splitter, 4300k HID's, Painted Brake Calipers & Hubs, Dice Electronics iPod & Aux, Leather Armrest, Interior, Sidelight & Number Plate LED's, Curry Hooks, Tie Downs, Ambient Footwell LED's, Footwell Lights, Shadow Chrome S-Line (RS6) wheels, Mudflaps, Votex Rear Diffuser, RS4 Rear ARB

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    North Wales
    Posts
    71
    Quote Originally Posted by alpesh26 View Post
    did the problem do away straight after changing the MAF? I've cleaned mine but it still judders, unless its totally knackered?
    yes the problem went straight after fitting the MAF

 

 

Similar Threads

  1. urgent help, judder/missfire?
    By brys3 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 20th July 2010, 19:41
  2. Buying A3 TDI 170 Help!
    By Neddy in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 31st August 2009, 09:26
  3. Please Help!! Multitronic Clutch Judder!
    By larry1 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 13
    Last Post: 17th August 2009, 22:20
  4. S4 Clutch Judder on an '03 plate (help asap)
    By passat16v in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 9th January 2009, 14:34
  5. 2.0 TDI DSG Shuddering / Juddering!! HELP!!
    By joe90 in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 17th December 2008, 07:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO