Chris NottMonster Motorsport
Results 1 to 19 of 19
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    24

    Angry help coding instrument 17 cluster made a mess!!!!

    Hi, I was wishing to simply remove the seatbelt chime using my diagnostic computer, i changed the code without taking note of the orginal code (blonde moment) and i have successfully removed the seatbelt chime but now i have fuel warning light on and only showing half of what it should be on the guage, also message press clutch pedal to start engine is displayed.... what have i done and how do i fix it?. I am very confused over all these codes tbh. my code now is 0-1048575, you imput the new code under coding right?. please help really pissed now and its looking like a trip to the stealers!!!!!"

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,594
    What operating system are you running and is it a genuine cable?

    You can revert to the old code which I will tell you if you mention your OS.

    XP - My Computer -> usually C drive -> Rosstech -> VCDS -> Debug -> CodingLog.txt and look for Address 17

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    24
    I am using autoboss diagnostic tool, not vag. maybe thts where my problem lies???? thanks

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,594
    Oh, no idea then, sorry!

    Where abouts are you?

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    24
    I am in NI outside belfast, do u know anyone who can help me out?. I take it the dealers would be able to fix this even tho i altered the code? thanks

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,594
    Quote Originally Posted by matt a4s line View Post
    I am in NI outside belfast, do u know anyone who can help me out?. I take it the dealers would be able to fix this even tho i altered the code? thanks
    Lucky, I'm on the North coast - I'm away most of this week but if you could wait I could probably help you out?

    Agnews can restore the car to factory settings although they will probably charge an hours labour - you can also try Walsh Motors in Belfast too to restore your original coding WALSH MOTORS - Home

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    24
    hi, where abouts on the north coast?, you wouldnt be about tomorrow by any chance as i am heading to the north coast for an appointment theres a few quid in it..... yea agnews 1 hour labour prob £90, its my own fault shouldnt have messed about with it!!!

  9. #8
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,594
    Just outside Coleraine - I actually go early tomorrow morning, although I will be back in Belfast on wednesday evening if you're about then if it helps?

    If you're really stuck - try these guys in Coleraine - J W Service Centre

    Ex VW master techs so they will know what they're doing - wont be dear either.

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    24
    aw ok no problem. i am working to 6pm on wed, what time would suit you?, I am unsure what I have actually done to the car the date format and time all changed as well lol, i think its set in another country... would it be easy for you to fix?, how will we be able to determine the code?

  11. #10
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,594
    when its plugged into vcds a window will open telling you what the coding is for the module and the coding for the module - doesnt take long to do, a few minutes at most.

    ill get back to you on the time .. ill still be on my phone

  12. #11
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Didnt you note your original coding, if so just return it to this.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    24
    its not the soft coding number by ancy chance? i have the details for soft coding, shop imp, shop wsc, and extra geraet all under vehicle information. maybe all i need to do is copy the soft code in?. thanks

  14. #13
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,594
    Yea it's the soft coding number

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    24
    ok thts great, my soft code number is 0006441 does tht look correct?thanks

  16. #15
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,594
    Yep looks like a soft coding number to me

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    24
    sory to be a pin, but you will enter the soft code number in the coding section? exactly like this with no spaces or - 0006441 many thanks and will let you know how i get on...

  18. #17
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,594
    just the 0006441 and you should be grand

  19. #18
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    24
    worked a treat cheers.... thanks for all your help !!!!

  20. #19
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,594
    no problemo!

 

 

Similar Threads

  1. Help with instrument cluster A3
    By Gareth a3 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 6th February 2012, 16:38
  2. Instrument cluster fault... easy to swap cluster? Any help welcome!
    By car4kids in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 6
    Last Post: 23rd January 2011, 19:45
  3. Instrument cluster help
    By Caesium in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 11th January 2007, 14:57
  4. HELP! Scratches on instrument cluster window\fluff inside
    By cdb2 in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 3rd March 2005, 21:15
  5. S3 Instrument Cluster Problem - PLEASE HELP !
    By imported_G123 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 30th November 2004, 08:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO