AH FabricationsSky Insurance
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    3

    A4 TDI no power when cold and slight coolant loss

    Hi,

    Audi A4 2.0 TDI 140Bhp, 2006, 117000 miles

    I've been reading through some of the excellent articles and replies on the forum, am looking for some advice before I goto to garage and get told something which might cost me money and not fix the issue. My symptoms which started a couple of months ago:

    When the car is cold for the first few minutes it sounds kind of boxy and hesitates to accellerate past 3000 rpm, feels like its struggling for air.

    No smoking issues when hot or cold or when experiencing this issue
    No warning lights
    Fuel consumtion seems to be slightly off but not too noticeable (no trip computer)
    Losing the smallest amount of coolant, difference between max and min over around 900-1400 miles (not entirely sure) no visible leaks, no water from exhaust, no white smoke. Car never used any coolant whatsoever before this issue started.


    One of the guys had an issue on the 170Bhp model, wondering if mine could be similar as not all the symptoms match and my car has had no modifications:

    170 TDI odd engine noise - now with pics - turbo?

    I might ask a local guy who is more capable to check for coolant leaks as in the above article.

    Does anyone have any 'know what that could be' suggestions. I use the car for work, 40K miles a year and am struggling to afford to run it as it is having to replace the clutch and flywheel at 100K.

    Many thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    3
    Is there anyone who might like to reply to my post please?

  4. #3
    Lee Applin
    Guest
    Quote Originally Posted by lukefaichney View Post
    Is there anyone who might like to reply to my post please?
    regards to the cold start id try a new engine temp sensor, you can test them with a ohm meter but you would need autodata to see the required outputs, or you could just change it prob £30


    it tells the ecu if engine hot/cold and it adjusts accordingly, some cars have one sensor with 4 wires, some two sensors one for ecu one for fan etc

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    3
    Quote Originally Posted by Lee Applin View Post
    regards to the cold start id try a new engine temp sensor, you can test them with a ohm meter but you would need autodata to see the required outputs, or you could just change it prob £30


    it tells the ecu if engine hot/cold and it adjusts accordingly, some cars have one sensor with 4 wires, some two sensors one for ecu one for fan etc

    Got it on the diagnostics machine yesterday. It's reporting "Boost pressure regulation exceeded (Overboost condition)".

    I've been told this could be the N75 valve or that the the vanes on the turbo or getting stuck. Going in next week for the valve and will report back.

  6. #5
    Lee Applin
    Guest
    that will be nothing to do with starting issues, did they clear the code and get you to rag it round the block and re read? could of just been an old code lingering about


    did they look at the live data and see what the sensors are reporting actual over desired?

 

 

Similar Threads

  1. Replies: 3
    Last Post: 6th September 2011, 14:47
  2. slight judder when cold 2.0 tdi
    By arnoldlog in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 4
    Last Post: 15th March 2011, 20:20
  3. tdi "tinking" noise when cold
    By deanski in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 28th November 2010, 23:20
  4. Problems with 2.0 tdi running rough when cold
    By Pedro in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 15th November 2009, 17:25
  5. HELP ! A6 TDI 130bhp keeps losing power when accelerating
    By tfox in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 15th November 2005, 09:48

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO