Sky InsuranceChris Nott
Results 1 to 17 of 17
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    West Wales
    Posts
    155

    170 TDI coolant useage?

    What should the average coolant useage be for this car?

    It was a bit low when I had the car mapped about 3 weeks ago so it was topped up. I've done about 2K miles since and its now only just in the tank itself - so its used a fair bit.

    Now I can't see if its leaking anywhere but could there be an issue with the coolant being used so quick?

    It was fairly hot over the weekend and spent most of Friday and Monday on various motorways if that makes a difference.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Wrath's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North East, UK
    Posts
    1,147
    I ain't no mechanic but that sounds wrong. If you haven't got a leak then I suspect your head gasket maybe on it's way out...someone please correct me if I'm wrong.
    Nathan

    Red Audi A4 B7 S-Line with Leather/Alcantara interior

    Current Mods: Painted Brake Calipers, Gear-driven oil shaft assembly, RS4 grille, Debadged, B8 MFSW, Cruise Control, RS4-style Fog Surrounds, Satin Black Cupra R Splitter, RS4 RARB, Clear Corner headlights, 2011 RNS-e, MTEC Drilled and Grooved Brake Discs.

  4. #3
    THE STIG!!

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Birmingham
    Posts
    40
    You sound like to might have a leak somewhere does it overheat and also check you radiator to see if its not damage should't be doing that really mate

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    West Wales
    Posts
    155
    I tried to see if there was pressure in the tank - drove home and took the cap off and it wasn't pressurised - I think you test it by running for a bit but not letting it get hot and see if there is pressure in the tank.

    No overheating and it was very warm on the drive home yesterday (4 hours) and we cruised at about 80 all the way.

    Its been mapped and had the EGR and DPF removed but I haven't exactly hammered it so I would be surprised if its the head or headgasket.

  6. #5
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    North East
    Posts
    566
    Quote Originally Posted by eddscott View Post
    I tried to see if there was pressure in the tank - drove home and took the cap off and it wasn't pressurised - I think you test it by running for a bit but not letting it get hot and see if there is pressure in the tank.

    No overheating and it was very warm on the drive home yesterday (4 hours) and we cruised at about 80 all the way.

    Its been mapped and had the EGR and DPF removed but I haven't exactly hammered it so I would be surprised if its the head or headgasket.
    You most definitely have a leak.
    Assuming you have or will check all the obvious places then how about checking the carpet for a Heater Matrix leak ?

    Good luck,


    Paul B7

  7. #6
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    Bournemouth
    Posts
    55
    Have had the exact problem with my 170...I hope to god you don't have the same problem as me. It cost me £££££.


    Hybrid Turbo - De-DPF - Weitec Coilovers = Fun!


  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    West Wales
    Posts
    155
    Adam - may I ask what was wrong in the end?

    I've dropped it off at the garage I bought it from - only had it a few months but, if it is serious, having had the DPF and EGR removed they are bound to say it was that which has caused the problem. I seem to remember when the work was done the coolant was low so personally I think if there is a problem, it had it before the DPF and EGR was taken off.

  9. #8
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    Bournemouth
    Posts
    55
    Cylinder head had a crack in it. Ended up being a 2.5k repair bill at Audi.



    Hybrid Turbo - De-DPF - Weitec Coilovers = Fun!


  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    West Wales
    Posts
    155
    Adam - how was it discovered? Was it smoking or contamination of the fluid/oil?

    The garage couldn't find a leak. Don't think they did any sort of pressure test mind you.

    They said it might be the cap isn't sealing properly. They said it was unlikely to be the head gasket or the head itself but I don't know how you'd know unless you took it apart?

  11. #10
    madstaff's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    73
    Quote Originally Posted by eddscott View Post
    They said it was unlikely to be the head gasket or the head itself but I don't know how you'd know unless you took it apart?
    Did they perform a chemical test, where they put a (blue) chemical in a container which sits in the expansion tank in place of the cap. If theres any exhaust gases present in the cooling system it turns the chemical a different colour (yellow).

    Seem to remember reading about problems with the EGR coolers, not sure if that was subject to a recall.

    Upon searching the net it seems that these EGR coolers are prone to leaking, dumping coolant down the exhaust, which is possibly why you cant find any signs of a leak - pressure testing should show this up.
    Last edited by madstaff; 16th May 2012 at 20:37.
    Audi A4 Avant 2.0TDi S-Line Special Edition

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    West Wales
    Posts
    155
    This business about the EGR cooler leaking - would that still occur on a car that doesn't have an EGR?

    I've had the EGR replaced with the ally pipe and a blank on the exhaust side.

    I topped up to just over the MAX the day I started the thread. I've not done many miles this week but it has been used every day and its down a bit - just on the seam line of the tank (if you know what I mean)

    I need to take it somewhere and get that test done - the garage I went to before are a good bunch but I've never been filled with confidence when taking a car to them.

  13. #12
    madstaff's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    73
    When you've had the EGR pipe deleted/removed, i would suspect they've left the EGR cooler in place, and blanked the exhaust port off, which means water from the cooling system is still allowed to flow through the cooler.

    To remove the cooler entirely would mean replumbing the water pipes to/from it.

    Have a look to see if theyres what looks to be a canister sitting horizontally just above the exhaust manifold??
    Audi A4 Avant 2.0TDi S-Line Special Edition

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    167
    It shouldn't be using coolant, I would say you have a problem, providing the radiator and all the hoses have been checked for leaks, common area is the egr cooler like the guys have mentioned above, this is what was replaced first at the dealer i worked at, and if it still uses water would be looking at the head, they can go pourous.

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    West Wales
    Posts
    155
    Does the head just suddenly go porous?

    I thought that if the head was porous it would be like that from the day of manufacture (a defect) and usually changed early on in the cars lift. Mines on 92K and I would have thought it would show up by now.

    The EGR cooler is still in place so maybe it is that which is leaking. Might look in to how much effort it is to take off and have a look.

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    West Wales
    Posts
    155
    Its going back to the garage on Tuesday for a sniff test. It went from max to min in about 100 miles.

    I checked the oil and it hasn't gone creamy but when I took the oil cap off and tasted (yes, I know!) my fingers it tasted sweet.

    I asked them over and over in the garage how come the oil tastes like coolant but they said it couldn't be or the oil would be creamy.

    Anyway, I've a feeling its going to be one of those niggles that won't go away quickly. PLUS the drivers window has decided to play silly beggers so all in all the honeymoon period is well and truly over!!!!

  17. #16
    madstaff's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    73
    Shouldn't really use any coolant and to go from max to min that quickly would suggest you do have a problem. If there are no signs of a leak anywhere (normally they'll be a telltale white powdery residue) then it will be a leak internally.

    You could try bypassing the EGR cooler to rule that out, you would need to join the 2 coolant hoses together to enable the coolant to flow its intended path. Try that for a day or 2 and see what happens.
    Audi A4 Avant 2.0TDi S-Line Special Edition

  18. #17
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    West Wales
    Posts
    155
    Car was pressure tested today and it held pressure. I asked them where did they think it was going and the guy just shrugged.

    I'm really fed up now. I did about 300 miles yesterday having topped it up 3 days ago and it has gone down.

    If the EGR cooler was leaking would that show up on the pressure test?

 

 

Similar Threads

  1. 1.8T Quattro coolant warning, mayo under coolant filler cap
    By mark1robinson in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 7
    Last Post: 15th February 2011, 20:30
  2. Oil Warning Light / Coolant Warning Light / Coolant Leak
    By KV72 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 27th September 2010, 20:32
  3. Is the coolant temp sensor plug the same as the coolant temp sender?
    By drfeelgood in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 13th August 2010, 07:54
  4. Low coolant
    By robby in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 5th March 2010, 19:56
  5. Coolant Useage
    By KRL in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 25th July 2007, 08:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO