EM TuningMonster Motorsport
Results 1 to 3 of 3
  1. #1
    Craig Cull's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Leeds uk
    Posts
    1,139

    My Social Networking

    Visit Craig Cull's Youtube Channel

    New battery, lost noticeable power

    Evening all!

    Battery failed the other morning, so had to buy a new battery.(2.0T FSI)
    Since I had it fitted the engine warning light has turned off (decat pipe, not had it mapped out yet) and its lost alot of power.
    Still drives perfectly normal at any other point until I open it up. Then it just feels flat.

    Any ideas? Or will it sort it's self out over time or when the engine warning light comes back on?

    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Location
    York
    Posts
    93
    Disabling power to the ECU for a period of time puts it into master reset.

    Your ECU will adapt over 26 miles to your engine running conditions.

    So yes as you drive, the ECU will adapt itself. Keep driving

    Please contact Administrators about advertising.

  4. #3
    Craig Cull's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Leeds uk
    Posts
    1,139

    My Social Networking

    Visit Craig Cull's Youtube Channel
    Good man, cheers

 

 

Similar Threads

  1. Help lost power then the esp light came on, S3
    By jemis in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 31st January 2011, 13:39
  2. lost power after sitting for months.
    By sherry in forum General Technical / How To
    Replies: 0
    Last Post: 23rd April 2010, 06:54
  3. Power lost
    By blingjam in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 13th November 2009, 05:21
  4. S4 Cab noticeable power loss..?
    By jassa in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 8
    Last Post: 15th January 2008, 22:44
  5. Lost all engine power
    By Blunteh in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 17th November 2006, 19:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO