Chris NottMonster Motorsport
Results 1 to 35 of 35
Like Tree1Likes
  • 1 Post By marktdisport

Thread: Oil Usage on 2.0 TFSI ?

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    9

    Oil Usage on 2.0 TFSI ?

    Hi

    I bought an Audi approved A4 (B7) 2007 cabriolet last Nov and have covered approx 1000 miles, out in the car today and the display told me the oil was at the minimum level, physically checked and as it said minimum level, so:

    Providing the oil was full when I bought (should have been audi 145 point check, so they say......), I presume this oil usage is not normal.

    I did have the cam belt and water pump changed last week (Audi main dealer), I presume this shouldn't have effected the oil level ?

    Also what type of oil should I use, as far as I'm aware the car isn't on the long life service program.

    Any thoughts, advice ?

    Thanks

    Jonny Boy

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    589
    Ye they use oil mate just get used to it sorry ! I use castrol edge 30 5w it aint cheap but its good stuff.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    9
    Excellent, thanks for the reply, I don't mind it using oil as long as its normal behaviour.

    Cheers

    Jonny Boy

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    589
    I was told buy audi and local indi that any thing up to 1 ltr per 1000 miles is considered normal !!!!!

  6. #5
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    1ltr per 1000 miles normal........ WTF !!!! LOL mine never used much when i had one maybe 1-2ltrs every 12 thousand miles or so.....
    Phantom_A4 likes this.
    A4 TDI 130 SPORT..
    now sold but still in the family, gone back in time to the cupra R again..

  7. #6
    scotty76's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Berkshire
    Posts
    1,088
    Mine uses a fair bit of oil as well. It was a shock as I've never had a car that needed topping up! The manual has some figure for what's considered normal, I don't have it to hand but I remember reading it and thinking "really?!". Have a look.

  8. #7
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,259
    I use probably 1-2litres between services.
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  9. #8
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    Glasgow Area-ish
    Posts
    62
    The 1 litre per 1000 miles is the max before I'd say you have a problem it's either leaking or being burnt.

    Years ago that sort of oil consumption was "normal" for turbo cars but I'd not expect it on a relatively low bhp good condition engine and turbo. Even my forged engine Evo VI doesn't get close to that. Check for oil leaks then check the pipe from the turbo to throttle body for oil.

    Had the car done a lot of miles?

  10. #9
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    589
    Mines done 40k audi and still uses oil always has not as much as 1ltr per 1000mls i was mearly saying thats the point were audi consider it to be a potential problem. I am not worried my car is in good health.

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    9
    Mines got 37000 on the clock, I must confess i wouldn't have expected to have to top up after 1000 miles. I don't know where the throttle body is, but i have had a look around the engine bay and can't see any oil splattered anywhere.

    I'll have a look at the manual and pop down to audi tomorrow and see what they say, in the meantime guess i'd better get some castrol edge 30 5w and top up.

    Thanks for all the replies.

    Cheers

    Jonny Boy

  12. #11
    Craig Cull's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Leeds uk
    Posts
    1,151

    My Social Networking

    Visit Craig Cull's Youtube Channel
    I've had mine a year now and it happily uses 1 ltr every 800 miles,

  13. #12
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,259
    That doesn't seem right.. .
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  14. #13
    Craig Cull's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Leeds uk
    Posts
    1,151

    My Social Networking

    Visit Craig Cull's Youtube Channel
    Audi master techs at work seem to think it's perfectly normal, so I've never question it. I think I'd be more concerned if it wasn't using any oil at all. Plus I'm not shy on the accelerater lol!

  15. #14
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    589
    Quote Originally Posted by craigcull:1580079
    Audi master techs at work seem to think it's perfectly normal, so I've never question it. I think I'd be more concerned if it wasn't using any oil at all. Plus I'm not shy on the accelerater lol!
    Yup same here perfertly normal seems some use oil some dont but its nothing to worry about.

  16. #15
    On my 3rd A4! RS4 next???

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Nottingham
    Posts
    159
    Same here, 50,000 miles now and it seems to be getting better. Can use upto 4 litres between services.

    I have the blackest exhauest tips in the carpark at work!

    I plan to change the pcv thing just incase.

    Best keep plenty spare.

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    9
    Popped down to Audi today and they said that 1ltr per 1500km was normal.

    Guess i'll convert the boot to an oil tanker

    Thanks for all replies.

    Cheers

    Jonny Boy

  18. #17
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,259
    Still seems too high to me, and I'm not light on the foot...are you letting it warm up properly?
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  19. #18
    Craig Cull's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Leeds uk
    Posts
    1,151

    My Social Networking

    Visit Craig Cull's Youtube Channel
    Yeah, I never blast it from cold. Basic rule of thumb

  20. #19
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    perhaps the valve stem seals are leaking then...
    A4 TDI 130 SPORT..
    now sold but still in the family, gone back in time to the cupra R again..

  21. #20
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    Glasgow Area-ish
    Posts
    62
    That or the turbo oil seal is gone.....

  22. #21
    On my 3rd A4! RS4 next???

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Nottingham
    Posts
    159
    I would worry if it was the other way around, ie 90% not using oil and a handful drinking it!

    Think it's an Audi "feature" a friend of a friend has an R8, that's exactly the same.

  23. #22
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    Glasgow Area-ish
    Posts
    62
    The R8 engine is a different beast, and I'll bet not long run in so the oil consumption should reduce as its run in.

    My DTM has done roughly 8000 miles since I've owned it and has been in once for a service, outside of that it hasn't needed topped up despite the fact I was even leaking it from a failed vacuum pump seal.

  24. #23
    On my 3rd A4! RS4 next???

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Nottingham
    Posts
    159
    I do need to point out that Weekenny is 100% correct, the R8 is indeed not a 2L 4 cylinder turbo for the hard of thinking !

    That said, still don't worry about the oil consumption.

    If you do get the valve stem seals changed and it stops then I'm sure many people on here would love to hear about it!

  25. #24
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    Glasgow Area-ish
    Posts
    62
    You brought it up for a comaparison to benchmark oil consumption.

  26. #25
    Phantom_A4's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Southwater, United Kingdom
    Posts
    562
    I've driven about 8,000 miles since my last service and it hasn't used any. I check my oil regularly, let the car warm up and cool down too.......seems really odd that it would use more unless there's a problem......

  27. #26
    Craig Cull's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Leeds uk
    Posts
    1,151

    My Social Networking

    Visit Craig Cull's Youtube Channel
    If the valve stem seals or turbo seals were leaking oil, wouldn't ya see plenty of smoke to go with it?

  28. #27
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    Glasgow Area-ish
    Posts
    62
    Really black tail pipes would be an early indicator for either. Oil in the pipe from the turbo to inlet would be a sign of turbo seals on the way out.

    Thanks to Audi's bottom plate under the engine bay leaks can be hard to spot I missed mine till the MOT tester mentioned it.

  29. #28
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    if it was turbo seals you may also see lots of blue smoke when lifting off the throttle when you gave it a bit but i take it you aint getting this......(which would make me think it isnt the turbo oil seals)... now if the valve stem seals would just be slightly passing oil into the bores it would be less noticeable... few years back i brought a 1.8t with valve stem seals leaking and used a fair bit of oil this is why i say it's not normal because when the head was rebuilt it stopped the oil ussage to nearly nothink....but even with it using oil it still didnt blow blue smoke if im honest unless you stopped and reversed up and then you would see a small cloud of blue smoke.. after the stem seals was done it cured this.... the seals was that badly worn out you could smell and see oil on the end of the plugs once removed instead of the nice biscuit usual colour you should see.......this was a 1.8t not a 2.0 tfsi but once again very similar engines
    A4 TDI 130 SPORT..
    now sold but still in the family, gone back in time to the cupra R again..

  30. #29
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Quote Originally Posted by jb007 View Post
    Mines got 37000 on the clock, I must confess i wouldn't have expected to have to top up after 1000 miles. I don't know where the throttle body is, but i have had a look around the engine bay and can't see any oil splattered anywhere.

    I'll have a look at the manual and pop down to audi tomorrow and see what they say, in the meantime guess i'd better get some castrol edge 30 5w and top up.

    Thanks for all the replies.

    Cheers

    Jonny Boy
    All sounds normal to me especially as your only doing 1000 miles per six months which means your probably doing short journeys. This will lead to higher oil consumption compared to a car that sits on the motorway munching miles...
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  31. #30
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,530
    as above normal
    iv got audis that dont use a drop
    and iv had them that use 1ltr 800/1200 miles
    the a3 uses 1ltr every 1200 or so and its used for short drives
    when i was useing it for motorway runs it was around every 4/5K

  32. #31
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    9
    The bulk of the runs I have done have been short (probably between 5 - 30 miles), with only a couple of longer ones (approx 150miles).

    I will be off to Le Mans in it next month (approx 7 - 800) round trip, i'll top it up before I leave and see how it gets on on a long run.

    The consens of opinion seems to be that the consumption is about normal and Audi did say the same too, so fingers crossed its not the valve stem or turbo seals.

    Cheers

    Jonny Boy

  33. #32
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,259
    Mines normally short journeys less than 15miles...
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  34. #33
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    589
    Quote Originally Posted by jb007:1581491
    The bulk of the runs I have done have been short (probably between 5 - 30 miles), with only a couple of longer ones (approx 150miles).

    I will be off to Le Mans in it next month (approx 7 - 800) round trip, i'll top it up before I leave and see how it gets on on a long run.

    The consens of opinion seems to be that the consumption is about normal and Audi did say the same too, so fingers crossed its not the valve stem or turbo seals.

    Cheers

    Jonny Boy
    As i keep saying its fine mate i really wouldnt worry about valve stems and turbo seals !
    Enjoy le man have you been before ?I went years ago and its the most amazing petrol head weekend ever just remember to take plenty of oil as well as booze lol

  35. #34
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    9
    Marrow,

    This is 6th or 7th trip to Le Mans, previous yrs in my old TVR Griffith 500.

    You're right it is Petrol Head heaven, will be taking plenty of 'stella' & Castrol....

    We've bumped into McNish before (after the race), perhaps I should ask him what the oil consumption is like on his audi !!!!

    Thanks for the comments and roll on Le Mans.

    Cheers

    Jonny Boy

  36. #35
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    589
    Quote Originally Posted by jb007:1582368
    Marrow,

    This is 6th or 7th trip to Le Mans, previous yrs in my old TVR Griffith 500.

    You're right it is Petrol Head heaven, will be taking plenty of 'stella' & Castrol....

    We've bumped into McNish before (after the race), perhaps I should ask him what the oil consumption is like on his audi !!!!

    Thanks for the comments and roll on Le Mans.

    Cheers

    Jonny Boy
    Griff 500 down to le man living the dream !!

 

 

Similar Threads

  1. Newbie 'What type of Oil' question
    By bluerouter in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 2nd March 2011, 08:28
  2. S4 oil usage
    By SonicDeathmonkey in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 15th September 2010, 19:19
  3. 2.0 T Oil Usage
    By Marrow in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 6
    Last Post: 16th September 2009, 16:50
  4. 'oil' flashes on start up
    By a4cam in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 18th January 2008, 15:55
  5. S4 Oil usage
    By newtoS4 in forum A4/S4 forum(B5 Chassis)
    Replies: 6
    Last Post: 7th March 2007, 20:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO