Volks AutosEM Tuning
Results 1 to 8 of 8

Thread: boost problems

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Location
    west london
    Posts
    43

    boost problems

    a4 2.0 tdi 170 bhp hi i need some advise. A few weeks ago after filling up with fuel the car started to run rough engine tone different sounds like back pressure coming through the air box,dpf light on car not smooth jerking in traffic when in first gear, then the glow plug light on then limp no power or revs over 2500,

    to cut the story short removed the intake butterfly valve and the egr and cleaned out 1 inch in carbon the egr doesnt look that old and the old gasket i found done side of engine refited all good,but i still feel the car is down on power boost,every time you get in the car it drives different in relation to power,
    thinking the dpf may be choked up as car done 145000 miles go down motorway as the book says came back no difference,parked up not used for 3 hrs misses goes out and i asked hows the car her reply it goes like my old impreza did,

    so went out in it and blow my trumpet the car goes like a stink the best its ever driven since buying at christmas,the car drove like that for two days then i went out in it the other day as the misses drives it normally and its back down on power as like the top of this page, i suspect the dpf blocked as i can hold my hands over the two tail pipes when its being revved to 3000 rpm and theres no pressure at all,thers no codes in the ecm,could the egr cause this symptom ,when does the egr open and close? if its stuck open all the time,

    or my next step will be to un bolt the dpf from turbo slightly to relief some pressure and drive to see if the car drives ok if it does the ill take the centre out ie the filter and get remapped to delete but i need to confirm its that,any one can help i woul apprecaite it thanks steve

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    what fault codes were in it? did you check them?

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Location
    west london
    Posts
    43
    no codes in ecm i think its a blockage as i can hold my hands over tail pipes with no pressure coming from exhaust whats so ever can some do that to theres and let me know the outcome

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    naa, if the dpf and glow plug lights been flashing you'll have fault codes. what were they?

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Location
    west london
    Posts
    43
    i dont have the code ill try but ill recall it couldnt make full boost ,i removed the dpf today jet was not that dirty refited still the same,i could do with someone with a 170 blank the inner tailpipes and tell me if they have very good pressure,i may tomorrow split the centre exhaust section and see if the back boxes are blocked?any suggestions peoples im at a lost...after that.lso just to add whilst the car has intermitant bosst no torque and down on power i have no codes or lights coming up

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Location
    west london
    Posts
    43
    update no boost drives gutless no fault codes blanked egr still the same im at a loss could it be turbo checked the air pipes etc no faults found turbo spins sucks but has som pressure blowing back from turbo into the intake side when removing the air pipe to manifold the turbo just sucks on the intake is that right to have some blowback in the system,also has water loss min to max in a week no visible leaks top rad hose gets hot but lower one cold does not overheat sits on 90 but have little to none pressure or circulation in the header tank ???

  8. #7
    Tan-Talising's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Inverness, Highland, Scotland
    Posts
    3
    Quote Originally Posted by tubby View Post
    update no boost drives gutless no fault codes blanked egr still the same im at a loss could it be turbo checked the air pipes etc no faults found turbo spins sucks but has som pressure blowing back from turbo into the intake side when removing the air pipe to manifold the turbo just sucks on the intake is that right to have some blowback in the system,also has water loss min to max in a week no visible leaks top rad hose gets hot but lower one cold does not overheat sits on 90 but have little to none pressure or circulation in the header tank ???

    Hiya,

    I have had lots of similar issues with mine. Just had a new EGR Valve & Gasket fitted, a wee difference but not much.
    If you do get to the bottom of this problem, I would really appreciate a heads up.

    Thanks in advance

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Location
    west london
    Posts
    43
    update the turbo been sent away for cleaning/recon see what happens

 

 

Similar Threads

  1. boost problems? a3 1.8t sport
    By argyle89 in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 27th December 2011, 12:31
  2. boost problems again
    By Jord in forum A3/S3/Sportback (8P Chassis)
    Replies: 12
    Last Post: 5th April 2011, 14:42
  3. More boost problems
    By steve bain in forum A3/S3 Forum (8L Chassis)
    Replies: 21
    Last Post: 18th February 2011, 18:37
  4. Hello + Boost problems
    By loafofbrett in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 17th July 2009, 22:34
  5. boost problems
    By mac1403 in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 15th December 2005, 17:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO