EM TuningAH Fabrications
Results 1 to 16 of 16
  1. #1
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097

    boot lid wont shut when icey...

    so whenever we have a half decent frost i go in my boot to get the deicer, but then i cant shut the boot again, obviously because of the cold the metal has contracted just enough for the boot catch to not engage properly

    has anbody else got/had this problem and got any ideas on solving it?

    please dont say keep the deicer in the car not the boot

    its a 55 reg dtm by the way

    thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Wrath's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North East, UK
    Posts
    1,184
    How strange, have exactly the same problem usually when temperature is -2 degC or less. Very frustrating. Given a hard enough shove I can get it to engage but the car still thinks it's open. I ended up WD40-ing the locking mechanism but temperature has dropped sufficiently for a retry.
    Nathan

    Red Audi A4 B7 S-Line with Leather/Alcantara interior

    Current Mods: Painted Brake Calipers, Gear-driven oil shaft assembly, RS4 grille, Debadged, B8 MFSW, Cruise Control, RS4-style Fog Surrounds, Satin Black Cupra R Splitter, RS4 RARB, Clear Corner headlights, 2011 RNS-e, MTEC Drilled and Grooved Brake Discs.

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    yeah i have to really slam it but even then its not shut properly, one bump in the road would open it again

    this would be very frustrating if we lived in russia lol

    ive got to go to my local audi dealer at some point maybe they can help or at least give us an explaination as to why this happens, scared of putting my back windscreen through from all the excessive slamming of the boot

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    112
    Could it be that the handle is sticking slightly in when you open the boot and then not allowing the catch mechanism to latch properly. Worth checking the handle is returning fully before shutting it

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    well twice ive checked the mechanism (when icey) and both times its been free as a bird and seems to be operating as normal, maybe ill whack some spray grease on for good measure

  7. #6
    wyliss's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2004
    Location
    North West
    Posts
    284
    I'm having the same problem ! Annoying !
    A4 B7 2.0T FSI S-LINE Akoya Silver, Xenon plus pack, RS 6's, MFSW, Dension, Auto dimming mirror, Light/Rain sensor, Bose, Isofix, Split folding seats, Rear side blinds, Rear window blind, Centre armrest, Auto boot Lid, Cargo parcel net/hooks,Loadliner & Votex Rear Diffuser. Tyres: presently running Vredenstein Sessanta's: SUPERB!

  8. #7
    Rastamouse's Avatar
    Welsh Audi Nut

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    351
    This has a very simple solution guys!!!
    Get yourself a can of spray grease with a straw attached on the end push the straw deep in an around the latch and absolutely drench the latch with spray grease, and bobs your uncle!
    I had the same problem a you everytime it was cold boot would not shut, so i did this with the spray grease bout two months ago now, and it has worked perfectly everytime since, it was -3 here this morning, perfect test, and it worked as a dream!!
    rs4 grill with black wrapped surround,lowered 50/40 on weitec springs,rs4 fog grills,DRL headlights,18" rs4 alloys,Remapped to 175bhp, double din conversion with kenwood dnx7220 headunit,tinted windows,carbon wrapped interior,arm rest retrofit,Led interior lights,ambient light retrofit.Rs4 Pedals,Chrome wing mirrors.

  9. #8
    Wrath's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North East, UK
    Posts
    1,184
    Cheers President Wensleydale, will give it a try.
    Nathan

    Red Audi A4 B7 S-Line with Leather/Alcantara interior

    Current Mods: Painted Brake Calipers, Gear-driven oil shaft assembly, RS4 grille, Debadged, B8 MFSW, Cruise Control, RS4-style Fog Surrounds, Satin Black Cupra R Splitter, RS4 RARB, Clear Corner headlights, 2011 RNS-e, MTEC Drilled and Grooved Brake Discs.

  10. #9
    Rastamouse's Avatar
    Welsh Audi Nut

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    351
    Irie man!!
    rs4 grill with black wrapped surround,lowered 50/40 on weitec springs,rs4 fog grills,DRL headlights,18" rs4 alloys,Remapped to 175bhp, double din conversion with kenwood dnx7220 headunit,tinted windows,carbon wrapped interior,arm rest retrofit,Led interior lights,ambient light retrofit.Rs4 Pedals,Chrome wing mirrors.

  11. #10
    solaris's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Slough, Berkshire
    Posts
    404
    ..Humm come to think of it when my latch failed it was also freezing outside, I ended up buying a new latch (£35) never had any issues since....the part number is 4F5827505D
    If it's not longitudinal and it's not Quattro..it's not an Audi
    VCDS (VAG-COM) HEX-CAN USB cable carrying member
    2005 A4 DTM 2.0 TFSi Quattro :364Bhp/477NM - Mapped by MRC Tuning
    Hybrid K04 Project ongoing (link to Build thread)

    DMFW + Clutch For Sale



  12. #11
    Wrath's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North East, UK
    Posts
    1,184
    How much was it?
    Nathan

    Red Audi A4 B7 S-Line with Leather/Alcantara interior

    Current Mods: Painted Brake Calipers, Gear-driven oil shaft assembly, RS4 grille, Debadged, B8 MFSW, Cruise Control, RS4-style Fog Surrounds, Satin Black Cupra R Splitter, RS4 RARB, Clear Corner headlights, 2011 RNS-e, MTEC Drilled and Grooved Brake Discs.

  13. #12
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    nice one guys, deffo putting some spray grease on there and if that fails a new latch it is :D

  14. #13
    dannyboy75's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Dorset, UK
    Posts
    91
    I had same problem even in autumn weather, WD40 sorted it for me.
    Audi A4 (B7) 2.0T FSI SE Quattro


  15. #14
    Rastamouse's Avatar
    Welsh Audi Nut

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    351
    How did it go guys?? Did you give the spray grease method a go?
    rs4 grill with black wrapped surround,lowered 50/40 on weitec springs,rs4 fog grills,DRL headlights,18" rs4 alloys,Remapped to 175bhp, double din conversion with kenwood dnx7220 headunit,tinted windows,carbon wrapped interior,arm rest retrofit,Led interior lights,ambient light retrofit.Rs4 Pedals,Chrome wing mirrors.

  16. #15
    Wrath's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North East, UK
    Posts
    1,184
    Nope, although it only took three slams to shut it although the sensor didn't fix itself. It's better and it was colder so I'll be using more WD40 before I find some better grease.

    Any ideas how much a new catch is just in case I break mine?
    Nathan

    Red Audi A4 B7 S-Line with Leather/Alcantara interior

    Current Mods: Painted Brake Calipers, Gear-driven oil shaft assembly, RS4 grille, Debadged, B8 MFSW, Cruise Control, RS4-style Fog Surrounds, Satin Black Cupra R Splitter, RS4 RARB, Clear Corner headlights, 2011 RNS-e, MTEC Drilled and Grooved Brake Discs.

  17. #16
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    mines in the garage having new clutch and fly fitted so will be wd40'ing/greasing on the weekend

    will update though (lots of cold weather on the way so hope it works)

 

 

Similar Threads

  1. boot wont shut
    By a31986 in forum The Welcome Section
    Replies: 0
    Last Post: 18th July 2011, 17:52
  2. HELP! Boot wont shut!
    By jgrannyfield in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 19th December 2010, 16:54
  3. Boot wont shut!
    By solaris in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 0
    Last Post: 2nd December 2010, 14:36
  4. 2003 A8 4.2 - cannot shut the boot lid!
    By phoenix-30 in forum A8/S8 forum
    Replies: 1
    Last Post: 16th December 2009, 10:30
  5. boot wont shut
    By 1wheelonly in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 21st February 2009, 20:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO