Volks AutosMonster Motorsport
Results 1 to 15 of 15
Like Tree1Likes
  • 1 Post By Wrath

Thread: Loose number plate light

  1. #1
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Online
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,312

    Loose number plate light

    When I started the car this morning, the DIS flagged up a bulb error in the number plate light. Closer examination revealed that the bulb has not blown, but the light assembly (the left hand one) has come away from its housing slightly. When I pushed it back into place, ther bulb illuminated immediately.

    As far as I could tell in the dark, the light assembly is held in place by a single screw at one end, and it is this end that was lifting away. Initially, I thought I might just wait until it was light, and tighten the screw, but then I realised the screw itself doesn't seem to be loose. I'm beginning to wonder if the screw is broken somewhere along the thread, and there's a stub end left inside somewhere.

    Has anyone else experienced this, and if they did, was it an easy fix? I tried searching the forum for "number plate light", but all I got was lots of advice on how to fit LEDs, heheh!

    Thanks
    Last edited by jdp1962; 13th January 2012 at 08:33.
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs.


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,185
    I've got this after fitting my led ones and need to find a better screw to use as the OEM ones are too soft so can't get tight enough, any suggestions?
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  4. #3
    Wrath's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North East, UK
    Posts
    1,147
    I bought some screws for model trains off ebay to replace them. Just measure the size and bang it into ebay.
    Nathan

    Red Audi A4 B7 S-Line with Leather/Alcantara interior

    Current Mods: Painted Brake Calipers, Gear-driven oil shaft assembly, RS4 grille, Debadged, B8 MFSW, Cruise Control, RS4-style Fog Surrounds, Satin Black Cupra R Splitter, RS4 RARB, Clear Corner headlights, 2011 RNS-e, MTEC Drilled and Grooved Brake Discs.

  5. #4
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,185
    problem is the head is so mangled now I'll only be able to take it out once more, and wouldn't want to risk putting it back in in case the grooves totally go, and obviosuly can;t have it hanging out until I get replacements, anyone got the size of them?

    I've seen a thread before about using small allen key bolts but can't find it...
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  6. #5
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Online
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,312
    I've just had another look, in a little bit more light (albeit not very much more - the car is in the underground car park at work). It's not the main assembly that's dangling off, just the lens/bulb holder, and although there is a hole in the lens where the screw is, it doesn't seem to act as a retainer for the lens/bulb holder. I think the screw just passes through the lens. I was able to unclip the lens and holder and pull it out altogether. When I pushed it back, the inner edge slotted back into place with a retaining lug, but it's still holding off on that outer edge.
    Last edited by jdp1962; 13th January 2012 at 11:50.
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs.


  7. #6
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,185
    that's the issue I have...
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  8. #7
    Paullie's Avatar
    Banana Menace!

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Aberdeenshire
    Posts
    2,083
    These are the ones I used for mine, when I couldn't use the OE screws any more, due to the same problem.

    M3 x 12mm 3 x 12 Black Inner Hex Cap Socket Screw x 10 | eBay
    MY10 S3 8P3 S-TRONIC, IMOLA YELLOW
    SHARK PERFORMANCE STAGE 2
    - GONE BUT NOT FORGOTTEN!

  9. #8
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,185
    legend, thanks Paula!!! fed up of it coming on randomly as an error. Keeps connecting then not connecting, so doesn't stay as a permanent error, and thus keeps beeping all the time, been doing my nut in for weeks!!!
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    7
    I had the same on mine last month, a small section of the lens...the bit that kept the screw attached to the lens, had broken away. Small pot of super glue and a bit of patience and it was fixed...

  11. #10
    Paullie's Avatar
    Banana Menace!

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Aberdeenshire
    Posts
    2,083
    Quote Originally Posted by razza1 View Post
    legend, thanks Paula!!! fed up of it coming on randomly as an error. Keeps connecting then not connecting, so doesn't stay as a permanent error, and thus keeps beeping all the time, been doing my nut in for weeks!!!
    You're very welcome, Razza! xx
    MY10 S3 8P3 S-TRONIC, IMOLA YELLOW
    SHARK PERFORMANCE STAGE 2
    - GONE BUT NOT FORGOTTEN!

  12. #11
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Online
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,312
    Quote Originally Posted by RickH View Post
    I had the same on mine last month, a small section of the lens...the bit that kept the screw attached to the lens, had broken away. Small pot of super glue and a bit of patience and it was fixed...
    I think that will be my remedy.
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs.


  13. #12
    Dazmo's Avatar
    6th Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    Leicestershire
    Posts
    1,775
    Had the same problem recently, i found out some new screws so i didn't chew up the old ones and they seemed to hold them tighter.

    Just make sure you push and clip it up hard enough as sometimes it looks like its in but its not, the rubber surrounds can easily catch.

    Oh and as for LED'S i have tried LED's from £5 to £30 a pair and none of them work without bulb errors! on the b7


    Maritus Blue Audi A4 3.0 V6 S-Line TDi 275bhp, 585nm Torque

  14. #13
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,185
    Quote Originally Posted by Dazmo View Post
    Oh and as for LED'S i have tried LED's from £5 to £30 a pair and none of them work without bulb errors! on the b7
    mine are error free were £26 I think from ebay, only reason for the error every now and again is the contact isn't touching properly as the holder isn't in tight enough. when i press it back in the unti lights up again and the error goes. My left hand side one is fine and is completly error free as it sits in enough.
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  15. #14
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Online
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,312
    Glue didn't work, so I phoned Bexley Audi. They had a new lens/bulb holder good to go for £8.71. They even, wait for it, threw in a new bulb free of charge.
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs.


  16. #15
    Wrath's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North East, UK
    Posts
    1,147
    Awwwww, Audi-fwwweeeenndddd
    Maq likes this.
    Nathan

    Red Audi A4 B7 S-Line with Leather/Alcantara interior

    Current Mods: Painted Brake Calipers, Gear-driven oil shaft assembly, RS4 grille, Debadged, B8 MFSW, Cruise Control, RS4-style Fog Surrounds, Satin Black Cupra R Splitter, RS4 RARB, Clear Corner headlights, 2011 RNS-e, MTEC Drilled and Grooved Brake Discs.

 

 

Similar Threads

  1. Number plate light out
    By zseano in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 2nd November 2011, 16:12
  2. Number plate light.
    By StateOfPlay in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 1
    Last Post: 4th October 2011, 22:27
  3. Number plate light?
    By Honest_joe1 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 5
    Last Post: 9th December 2009, 11:47
  4. Number Plate light anyone?
    By 330_2_S3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 25th August 2009, 12:16
  5. 54 plate A6 2.4V6 - number plate light issues
    By A6fella in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 13th October 2008, 19:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO