Volks AutosSky Insurance
Results 1 to 10 of 10
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Cambridgeshire UK
    Posts
    26

    Gear selection problem!!

    Hi,

    I have a 2005 2.0Tfsi Quattro and it is dificult to get in 1st, 2nd and 3rd gear but especially 2nd gear but only on the upchange. Is it time for the for an oil change? Is there a oil treatment i can use use or is there a problem with the gearbox?
    Has anyone else had the same problem?

    Thanks

    Tim

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    rowdy_in_da_audi's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Location
    Northampton/London and sometimes Bucharest
    Posts
    41
    Hi Tim

    I'm no expert, but a few quick questions that might help you get a reply from someone who is!
    1) I'm guessing its a manual?
    2) when was the oil changed before? (if ever!)
    3) what sort of mileage is the car?
    4) Are the gears grinding, when you change?
    5) I'm guessing the clutch is fine if you can change it other gears ok?

    Not an answer to you question I know (sorry!!) but might help us, to help you!
    When I was younger I used to rent out a car and own a Girlfriend...
    Now I 'm a bit older I own cars and rent a girlfriend!

    2000 Jeep grand cherokee (gone)
    2004 Smart Fourtwo
    2003 Smart CrossBlade
    2006 CLS AMG55 (going) Anyone want to make me an offer??
    2007 A4 2.7TDi Avant

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Cambridgeshire UK
    Posts
    26
    Hi,

    Yes the car is manual, pretty sure the oil has never been changed(only had the car a couple of week), the car has done 59000, the gear do grind a bit as bit when selected and th clutch seems strong.

  5. #4
    marky67's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Solihull
    Posts
    56
    Hi, I had a similar problem on my car (2.0 TDI 170 Quattro) found it difficult to select 2nd gear.... sometimes it wouldn't go, so had to go straight into 3rd.
    As the car was under warranty, they tried loads of things:
    Put in a gearbox oil additive..... no good!
    Changed the gearbox oil.......... no good!
    Changed 2nd gear & synchro.... no good!

    Eventually, it was solved by adjusting the selector mechanism!!! (I don't know how, but that's what it was)
    A4 2.0 TDi 170 Quattro S Line
    Phantom Black

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Cambridgeshire UK
    Posts
    26
    Thanks marky67 the selector sounds like a good place to start. Does anyone know how the selector is adjusted?

  7. #6
    einonsy's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Bridgend, South Wales
    Posts
    66
    It may be totally irrelevant, I find when we have days of prolonged cold weather its clunky getting into 1st and 2nd however in the milder weather (Above 10 degrees) its smooth.

    Strange I know but it’s something I’ve got used to

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    43
    i had same problems mate mine was clutch

  9. #8
    Collecting Rings

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Oxfordshire
    Posts
    105
    Quote Originally Posted by einonsy View Post
    It may be totally irrelevant, I find when we have days of prolonged cold weather its clunky getting into 1st and 2nd however in the milder weather (Above 10 degrees) its smooth. Strange I know but it’s something I’ve got used to
    I also see the same. Freezing weather, car won't always go into reverse or first until it's warmed up.

    If I switch off the engine, it goes in smoothe as you like.. I'm almost certain this points at the clutch or a related component.. I have no problems when it's +10 out there, and I'm sure I'll be in for a new clutch in the next couple of years.

  10. #9
    Trophs

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Highlands, Scotland
    Posts
    13
    I've got the exact same problem on my 3.0tdi 6 speed manual, but it only started doing it after having a new clutch fitted. I've been told the gear selector has no adjustments. Is mine a different gearbox, or does someone know how/where to adjust. Mine only does it about once a month. I've just paid £20 on just aswer and the 'audi expert' says stick Red Line MTL should solve it. If not the only thing he can think of would be a problem with the pilot bearing hanging up. If this were the cause the transmission would need to be removed. I'll be changing to this oil next week and will report back!

  11. #10
    Collecting Rings

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Oxfordshire
    Posts
    105
    Lets start by asking you to test this in the same way I did - do you only have the problem with the engine running like me (i.e. clutch spinning) or at all times?

    I'm looking forward to my clutch wearing out so I can take it to SJB Autotech and get it solved once and for all. I will work around the problem until then - what a shame the original owner didn't spot it and get it done under warranty.

 

 

Similar Threads

  1. Gear selection problems
    By Speedy Steve in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 28th September 2011, 21:47
  2. 2005 7 speed auto lcd gear selection display problem
    By stubby in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 6
    Last Post: 14th April 2009, 20:04
  3. Gear selection problem
    By dope in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 17th December 2008, 15:02
  4. A3 1.8T 1999 Gear Selection Problem. In need of advice/help
    By shawshankuk in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 14th February 2008, 21:21
  5. A3 tdi 1st / 2nd gear selection problem
    By davidelson in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 27th November 2007, 07:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO