Sky InsuranceJMB Retrofits
Results 1 to 8 of 8
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    111

    Service Indicator

    Hi all, I just had a minor service done by a local guy (he does the wife's cars) but the service indicator is now blank, it just shows three dashes instead of any numbers. I took it back this morning and he tried to re-set it using the "button method" and he plugged in a diagnostic machine and tried to re-set it on there too, neither worked. It was working before as it was telling me i needed the service.

    Any ideas??

    Thanks
    Phil

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    171
    Hi Phil

    You have to drive the car for a few hundred miles before the service indicator will reset with the new mileage before next service. I think mine took about 300 miles last time before the dashes dissappeared

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    111
    Ah, that'll be why then.... Thanks, I will stop calling the guy an idiot then

    Phil

  5. #4
    chrisa4quat's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2004
    Posts
    897
    Mine takes about 50-100
    Imola Yellow A4 DTM. Retro fit cruise and arm rest.
    Contact Admin to advertise please

  6. #5
    Richardesty's Avatar
    loves quattro

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Louth
    Posts
    753
    Is it true that this is the period that the car monitors your driving style and sets the variable service period accordingly?

  7. #6
    chrisa4quat's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2004
    Posts
    897
    Quote Originally Posted by Richardesty View Post
    Is it true that this is the period that the car monitors your driving style and sets the variable service period accordingly?
    Apparently so
    Imola Yellow A4 DTM. Retro fit cruise and arm rest.
    Contact Admin to advertise please

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    111
    Sorry to bump this back up, I have now done 320 miles, combines motorway miles and a good fast run back through some country roads, anyway I looked at the service indicator this morning and its still blank! could it really take this long to sort its self out??

    Phil

  9. #8
    rowdyboy's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Derbyshire
    Posts
    802
    Yep, 300+ miles, don't worry just yet.
    3.0 Tdi Q A4 Avant S-Line Dolphin Grey
    RNS-E retrofitted

 

 

Similar Threads

  1. No service indicator???
    By Ads in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 29th July 2010, 14:16
  2. Service indicator
    By greg1953 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 9th February 2010, 16:03
  3. Service indicator reset - Flexible service
    By mattandrew in forum VCDS (formerly VAG-COM) forum
    Replies: 6
    Last Post: 30th July 2009, 03:09
  4. Service indicator...
    By dgannon69 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 21st April 2006, 19:11
  5. Service Indicator
    By Baza in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 24th September 2003, 12:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO