Sky InsuranceBadger5
Results 1 to 9 of 9
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    31

    Audi a4 heated seat problem.......long post Helppppp

    A couple of weeks ago i found that my recaros had the green heated seat looms coming out of the seats that would indicate that the seats had elements fitted. Also when i brought my car the owner explained that the climatronic unit had failed and he had replaced it with a second hand unit but its had the heated seat rollers he brought this as itcame up cheap So I ended up buying the required loom from kufatec and fitting it yesterday!!! What a nightmare I have to say!!! Now here is where my problems start! Basically they don't work!!! I have power and the fuse in and out!! Not sure what to check really!! Should the roller wheels light up on the climate control! If they should mine are not, also I have not got any power coming out of the climatronic unit to the seats. I think this is where the problem lies. If anyone know how the system works or have you got any info that could help it would be great. Shame to waste all that hard work running the loom!!!

    Any help would be appreciated!!!

    Craig

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    kite's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    East Berks
    Posts
    675
    the numbers light up on mine.
    could it need coding with VCDS
    A4 (b6) 2.5 TDi QS Saloon.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    31
    Well I'm not sure if they do anyone that has done a retrofit would know!! I have had a little look at vagcom yesterday and looked at the coding for the auto hvac but there doesn't seem to be anything about heated seats!!! That's if I am looking in the right place lol new to all this vagcom stuff

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    31
    Well just an update on the situation, my replacement unit came today plugged her in and everything works!!!!! I have not got heated seats!! I wanted to take the facia of the unit that didn't work coz the one I brought the button were worn very badly!!! When I took the unit apart I found no potentiometer connected to the heated seat reel so this was the reason why nothing was working!! Looks like the previous owner has replaced just the faceplate for one with heated seat rollers! Now one last problem is that when I press the heated rear screen button the light comes on and goes strait off. Not sure what the problem is with that but if anyone knows that would be great!!

    Thanks all!!!

  6. #5
    kite's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    East Berks
    Posts
    675
    there is a thread somewhere which lists a "mod" for putting a B7 AC unit in a B6.
    This short on/off problem is a known fault with a B7 in a B6
    A4 (b6) 2.5 TDi QS Saloon.

  7. #6
    kite's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    East Berks
    Posts
    675
    A4 (b6) 2.5 TDi QS Saloon.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    31
    O rite my unit isn't in a b6 it's in a b7 does this matter!! I believe the unit thy I brought came out of a b7, could this just be a coding issue??

  9. #8
    kite's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    East Berks
    Posts
    675
    bugger, the rear screen cutting out after a few secs is a B6 problem, thats what made me think B6 sorry.
    I have no idea if it needs coding
    A4 (b6) 2.5 TDi QS Saloon.

  10. #9
    kite's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    East Berks
    Posts
    675
    if you read the thread that I linked it mentions the unit needs coding to VIN.
    A4 (b6) 2.5 TDi QS Saloon.

 

 

Similar Threads

  1. Audi A4 b6 front heated seat elements
    By steveboyo in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 11
    Last Post: 24th January 2011, 18:54
  2. HELPPPPP. ICE PROBLEM (NOT FROM COLD WEATHER!) 8(*_*)8
    By mary_q in forum In-Car Entertainment
    Replies: 2
    Last Post: 16th December 2010, 14:58
  3. Heated Seat - what do i need?
    By manzi in forum A4/S4 forum(B5 Chassis)
    Replies: 37
    Last Post: 28th June 2010, 14:43
  4. Seat Problem............. :o( (ps seat as in seat, not the car make)
    By imported_Wicked666 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 25th May 2005, 09:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO