EM TuningVolks Autos
Results 1 to 9 of 9
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    14

    Bi-Xenon light problem b7

    Hi guys,

    I have been experiencing the xenon flickering issues with my b7 a4, both side, got checked by audi during servicing and they said no error comes up, and they said the battery was having low voltage. The problem still exist now, and thinking to change a set of bulb and see if its cure the problem, is anyone of you know which xenon bulb it use on b7 ?

    Cheers
    Sam

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Richardesty's Avatar
    loves quattro

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Louth
    Posts
    753
    Providing it's the bi xenon HID setup they will be a D1s fitting like these Replacement D1S HID Xenon headlight bulbs.

  4. #3
    rizzini7's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Jun 2011
    Location
    Warham, Norfolk, United Kingdom
    Posts
    653
    Had a drivers bulb flickering and going out on me every now and then. Have since changed both bulbs and theyve been fine since. However it does look like they flicker around here with all the bumps/pot holes and auto level. Got brand new Genuine bulbs off Ebay for £35 each
    Dolphin Grey 2005 3.2fsi Quattro 6-speed manual A4 Avant S-line, Two tone Leather, Pipercross panel filter, Genuine RS6 style 18" Alloys, Cupra R Lip, Piranha Grooved and dimpled Brakes, Eibach 30mm springs, B5 Front Cups, Rs4 RARB, HEL Braided Brake Hoses, Engine covers, Rs4 Grill, Rs4 style fog grills, Lamin-x'd head, fog and tail lights, Adaptive Xenons, Q5 rear wiper, S4 spring clips, Heated Passat Washer jets, DIS and cruise control


    Now have genuine VCDS in North Norfolk

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    109
    Sorry to bump this up! So I too have the flickering Xenon and i'm just coming up on the MOT. My problem is its always worse when the light is first turned on, for the first 5 mins its can be really bad, but not always... I have read so many posts on this problem I have lost any idea what the actual problem is, is it bulbs? if it's that simple I will stick two new ones in.

    All sensible comments welcome.

    Phil

  6. #5
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,911
    try bulbs 1st
    they if not sorted ballasts

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    14
    Got it checked by Audi, they said bulb and control unit (ballast) both faulty.
    The flickering was bad when the car first start, and seems alright after a while. Probably will change e control unit and bulbs

  8. #7
    UnderwaterPilot

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    9
    my a3 xenon drivers side flickers for first 5 minutes also, have looked at history the control unit was changed previously on my car!!! did the change of bulbs/control unit work??
    Driving - A4 2.0 TDI S-Line Jet black....Nice!

  9. #8
    chrisa4quat's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2004
    Posts
    897
    My passenger bulb goes off within first few seconds of starting car on auto lights. Turn it off and on again seems ok. Don't know where I go myself
    Imola Yellow A4 DTM. Retro fit cruise and arm rest.
    Contact Admin to advertise please

  10. #9
    wyliss's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2004
    Location
    North West
    Posts
    283
    I have had this issue before. The dealer ended up changing both control units that are positioned below each lamp.
    A4 B7 2.0T FSI S-LINE Akoya Silver, Xenon plus pack, RS 6's, MFSW, Dension, Auto dimming mirror, Light/Rain sensor, Bose, Isofix, Split folding seats, Rear side blinds, Rear window blind, Centre armrest, Auto boot Lid, Cargo parcel net/hooks,Loadliner & Votex Rear Diffuser. Tyres: presently running Vredenstein Sessanta's: SUPERB!

 

 

Similar Threads

  1. Xenon problem.
    By gaz j in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 14
    Last Post: 29th August 2010, 23:10
  2. problem with xenon
    By Crazypete00 in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 11th November 2008, 16:32
  3. xenon problem
    By cjp2k in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 9th May 2007, 21:08
  4. Xenon Problem
    By DavidW in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 21st March 2007, 02:18
  5. Xenon problem...
    By dickys3 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 2nd October 2005, 17:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO