Chris NottSky Insurance
Results 1 to 17 of 17
  1. #1
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    wales
    Posts
    74

    Pairing my samsung galaxy mini with blutooth on Rnse

    As the title suggestsi,m having trouble pairing my phone to the Rnse blutooth on my car. The car being a 2007 a4 3.0 l with Rnse.
    I have in the past paired up my old nokia's, but no luck with this one.
    I have searched old posts in research, but find nothing of value at the moment.
    Up until now, i have tried by making sure my phone is visable, and have tried pairing with the vehicle, ignition on first turn without starting and always within 5 minutes.
    I have noticed that there are several functions on the phones blutooth, but only 1 setting for the cars blutooth, and that being when in phone mode and pressing setup, you get to imput a 4 digit number, i,ve tried the usual 0000,1234, i,ve also given the same number i used for pairing my wifes phone too mine, BUT NOTHING WORKS, please give any help if possible or links to suitable posts.
    I am unable because of a move to put my hands on the radio's handbook.

    thanks john

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    389
    When searching for bluetooth devices from the phone after ignition first turned on do you see the Audi Bluetooth listed?
    Work: A3 Sportback Black Edition 2.0TDI Home: A4 Avant 2.0 TDI Quattro S-Line

  4. #3
    drmole's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Mountain Ash, Rhondda Cynon Taff, United Kingdom
    Posts
    1,564
    i paired my galaxy up no probs but dont have RNSE does the RNSE have the function or storing various paired devices? maybe you have to many stored this happened on the A6 courtsy car with Audi MMI as it was courtsy car loads were paired with it and mine wouldnt pair untill i cleared the list
    My A4 Detailed and finished with Zymol Glasur
    http://www.audi-sport.net/vb/detaili...ol-glasur.html

    A4 S-Line SE 220BHp with full Black pack With black badge (rear one still to fit) two tone Leather, Bose, phone prep in centre arm rest, IPOD conection RS4 pedals suede gear knob handbrake and steering wheel R8 oil Cap



  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    389
    The RNS-E don't really do anything clever - just a nice graphical front end to the same oem bluetooth box that comes with phone prep. If I remember correctly when scanning from the phone for devices it comes up as Audi-UHV or similar? Nothing really to do at the car end, apart from turning the ignition on at the right moment. The PIN change setup is just a handy way to change the default pin that is normally 1234 without having to to use VCDS like you have to if there's no RNS-E
    Work: A3 Sportback Black Edition 2.0TDI Home: A4 Avant 2.0 TDI Quattro S-Line

  6. #5
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    wales
    Posts
    74
    Quote Originally Posted by drmole View Post
    i paired my galaxy up no probs but dont have RNSE does the RNSE have the function or storing various paired devices? maybe you have to many stored this happened on the A6 courtsy car with Audi MMI as it was courtsy car loads were paired with it and mine wouldnt pair untill i cleared the list
    Thanks all especially drmole,
    drmole how do i clear the previous list,

    your not too far from me, ystrad mynach..

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    389
    When you reach the limit of paired devices the oldest one is deleted automatically in most cases...
    Work: A3 Sportback Black Edition 2.0TDI Home: A4 Avant 2.0 TDI Quattro S-Line

  8. #7
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    May need to change or default the pin code.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  9. #8
    drmole's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Mountain Ash, Rhondda Cynon Taff, United Kingdom
    Posts
    1,564
    on the A6 i had you had to go into the phone option on the MMI then theres an option on the "clear paired devices" not sure if this option is on your RNSE but your Welcome to pop round and we could have a look see if we could get it working
    My A4 Detailed and finished with Zymol Glasur
    http://www.audi-sport.net/vb/detaili...ol-glasur.html

    A4 S-Line SE 220BHp with full Black pack With black badge (rear one still to fit) two tone Leather, Bose, phone prep in centre arm rest, IPOD conection RS4 pedals suede gear knob handbrake and steering wheel R8 oil Cap



  10. #9
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    wales
    Posts
    74
    Quote Originally Posted by NHN View Post
    May need to change or default the pin code.
    Thanks NHN,
    Just a couple of thoughts and maybe a bit more direction,
    When i originally purchased the car i set it up with blutooth and was sucessful, not sure if i imputed a code, if i did it would have been 0000 as per the manual if i remember rightly.
    About 12 months ago i purchased a cradle for my old nokia phone which also worked without fault.
    Now i would like to set up the galaxy mini, i,m sure there are no more than two phones dedicated to using blutooth on my car.
    Anyway now for my point, is it possible blutooth on my car as been switched off, if so can i switch it back on via vcds, ( i have the full version purchased from gendan uk) or are my clutching at straws.
    I will get my audi handbook delivered this evening and see if i've missed something and maybe give it another go, and see also if i've missed something in the phones user manual.
    Thanks again
    john

  11. #10
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    wales
    Posts
    74
    Quote Originally Posted by drmole View Post
    on the A6 i had you had to go into the phone option on the MMI then theres an option on the "clear paired devices" not sure if this option is on your RNSE but your Welcome to pop round and we could have a look see if we could get it working
    Hi again drmole,

    you posted the same time as me, i suspect with the amount of posts you contribute to the forum you know your stuff, so i suspect you already own vcds, if not your welcome to borrow mine anytime you want, it will also give me a chance to learn a little more with the cable.
    Have you any thoughts on my last post to NHN.

    Thanks john

  12. #11
    drmole's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Mountain Ash, Rhondda Cynon Taff, United Kingdom
    Posts
    1,564
    not at all mate im still learning myself i dont have VCDS as my mate Rhyso has it and is a dab hand so any coding issues i jus pop over to him it may be possible the cradle has some how overwritten the bluetooth but as far as i know the bluetooth cant be switched off and comes on wen the ignition is turned on.
    ill do some digging and see if i can find out some more ill keep you posted John
    Dar
    My A4 Detailed and finished with Zymol Glasur
    http://www.audi-sport.net/vb/detaili...ol-glasur.html

    A4 S-Line SE 220BHp with full Black pack With black badge (rear one still to fit) two tone Leather, Bose, phone prep in centre arm rest, IPOD conection RS4 pedals suede gear knob handbrake and steering wheel R8 oil Cap



  13. #12
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    wales
    Posts
    74
    Quote Originally Posted by drmole View Post
    not at all mate im still learning myself i dont have VCDS as my mate Rhyso has it and is a dab hand so any coding issues i jus pop over to him it may be possible the cradle has some how overwritten the bluetooth but as far as i know the bluetooth cant be switched off and comes on wen the ignition is turned on.
    ill do some digging and see if i can find out some more ill keep you posted John
    Dar
    Thanks yet again dar,

    Right it seems the samsung galaxy mini's the problem, just tried my wifes, never used on the car before, did it in 10 seconds, so the bluetooth module seems ok.
    What seems strange is the galaxy mini will pair up with all my familys phones, 3 in total, so i know the phone operates ok.
    So its possible its one of those phones that just doesn,t link.

    thanks john

  14. #13
    drmole's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Mountain Ash, Rhondda Cynon Taff, United Kingdom
    Posts
    1,564
    very strange one that then mate if both phone and car bluetooth are working fine then cant see why they wouldnt connect??
    My A4 Detailed and finished with Zymol Glasur
    http://www.audi-sport.net/vb/detaili...ol-glasur.html

    A4 S-Line SE 220BHp with full Black pack With black badge (rear one still to fit) two tone Leather, Bose, phone prep in centre arm rest, IPOD conection RS4 pedals suede gear knob handbrake and steering wheel R8 oil Cap



  15. #14
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    wales
    Posts
    74
    Quote Originally Posted by drmole View Post
    very strange one that then mate if both phone and car bluetooth are working fine then cant see why they wouldnt connect??
    Thanks dar, and all the others who posted replies,

    Finally got there,
    It seems at least with the Galaxy mini, you must have the phone in a completely idle state, by this i mean you cannot have any applications running, including data roaming, wifi etc, to be sure i also did a factory reset.
    Dar, if your doing any vcds work in the coming weeks, if your mates willing and agrees, i wouldn,t mind a few pointers, i can do the easy stuff, but am eager to do more, if its a possibility, please pm me, and thanks again.

    john

  16. #15
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Android doesnt isnt very friendly with audi bluetooth at best of times, my galaxy s is running latest 2.3.5 & even previous versions the BT used to crash on the handset whenever I had a call with my car, what version of droid is your mini running?

    Also when using usb this can disable the bluetooth, however it should still work with no matter how many apps are running unless these are utilising a system within droid that disables BT in some shape or form, given the mini is a baby of the galaxy range as per my missus Ace which also disables BT when using usb, its not entirely impossible, just make sure when its paired, you check settings for that paired device in handset that authorises always it each time its in use with the car.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  17. #16
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    wales
    Posts
    74
    Hi NHN,
    My samsung mini is running 2.2.1, i have tested the phone both incoming and outgoing, everything at the moment seems fine.
    Somthing i missed in the mini's handbook stated that the phone must be in a completly idle state,...... but after initial pairing the phone should be able to be used as normal, with your apps running.
    Anyway i,ll update this topic if i find anymore problems.

    thanks john

  18. #17
    drmole's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Mountain Ash, Rhondda Cynon Taff, United Kingdom
    Posts
    1,564
    John if your free 2moro im poping over there to give my car a health cheack n see wa things we can change my number is 07534508076 drop me a text and we can arrange a meet up
    My A4 Detailed and finished with Zymol Glasur
    http://www.audi-sport.net/vb/detaili...ol-glasur.html

    A4 S-Line SE 220BHp with full Black pack With black badge (rear one still to fit) two tone Leather, Bose, phone prep in centre arm rest, IPOD conection RS4 pedals suede gear knob handbrake and steering wheel R8 oil Cap



 

 

Similar Threads

  1. samsung galaxy s2
    By 205man in forum Home Cinema, Hi-Fi and Gadgets
    Replies: 10
    Last Post: 23rd June 2011, 08:14
  2. Any one got a Samsung Galaxy S?
    By robp_kent in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 13th March 2011, 14:36
  3. A3 Blutooth Pairing
    By spookydownunder in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 15th November 2010, 12:32
  4. Setting up Ntl Email on Samsung Galaxy S phone
    By Alba77 in forum Home Cinema, Hi-Fi and Gadgets
    Replies: 0
    Last Post: 4th November 2010, 10:02
  5. Bluetooth `pairing`
    By PaulAr in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 28th June 2008, 10:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO