AH FabricationsBadger5
Results 1 to 5 of 5
  1. #1
    clockwork.satan's Avatar
    Vorsprung Durch Yer Maw

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Edinburgh
    Posts
    57

    A couple of questions...

    Hi guys,

    Since I'm new to my A4, I've got a couple of burning questions after driving it around for a week...

    • When I'm in first gear in stop-start traffic I've noticed what can only be described as the occasional 'rumble' from the back end. It sounds like it could be fuel sloshing around in the tank as it doesn't happen every time - has anyone else noticed this or should I get it checked out?
    • There is a bit of 'lumpiness' when the engine is idling. I'm guessing that it should be super smooth... Any ideas what the cause of this could be and, again, should I get it checked out? ...It's a TDi 140, by the way.
    A4 S-Line TDi (140) 'Wolfgang' in Garnet Red. No mods yet!

    Future plans: Angel Tuning remap, RNS-E head unit (Plus Bose, maybe?), RS4 RARB, full stainless decat system
    , fluffy dice

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Fahim's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Wanstead
    Posts
    280
    Hi,

    I'm not sure about your first problem. But as long as i've been part of three audi forums, i've never heard a single person complaining about sloshing from the tank or any major tank related problems. Its probably something else. Sorry i cant help much on that.

    The latter question, well No. The Pump duse engine in your 140 tdi isn't smooth. Its nowhere near smooth. It has a rough idle, it sounds like a bag of nails and keeps 'misfiring' during idle. Sit in to much standstill traffic and you'll start to lose your teeth. The newer common rail A4's are pretty silky smooth, but we're not that privlidged i'm afraid. Its something you have to get used to.

    There are a few things that people have tried to improve the idle judder. One reason for excess lumpiness is if yours is a manual a4 and needs a new dual mass flywheel. (not cheap). You could also have worn/brittle injector harness, which you could change and perhaps clean the EGR valve.
    Things to do: Lower on coilovers, spacers, front end respray and a full correctional detail!

  4. #3
    clockwork.satan's Avatar
    Vorsprung Durch Yer Maw

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Edinburgh
    Posts
    57
    Cheers, Fahim.

    I guess I'll get it back to the dealership to get the 'rumbling' noise checked out. I doubt that it's anything serious, possibly rear-suspension related, but best to get it checked out.

    I'm quite surprised that you say that the TDi 140 engine isn't smooth - ok, I have to admit that it's not as smooth sounding as the M47R BMW engine in my last car (an MG ZT CDTi), but it's got wayyy more grunt. And this engine isn't common rail? Hmp, that's surprising too. I'll have a look at the EGR and the injector harness thingy to be sure.
    A4 S-Line TDi (140) 'Wolfgang' in Garnet Red. No mods yet!

    Future plans: Angel Tuning remap, RNS-E head unit (Plus Bose, maybe?), RS4 RARB, full stainless decat system
    , fluffy dice

  5. #4
    jon-easy's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    27
    Is your car a Quattro? Mine makes a noise when setting off sometimes which I have put down to the differential doing its thing...

  6. #5
    clockwork.satan's Avatar
    Vorsprung Durch Yer Maw

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Edinburgh
    Posts
    57
    Quote Originally Posted by jon-easy View Post
    Is your car a Quattro? Mine makes a noise when setting off sometimes which I have put down to the differential doing its thing...
    Nope, it's an S-line FWD one. I only ever notice it when stopping/starting or going at really slow speeds - there's no roughness of ride quality or anything, just the odd rumble/muffled popping sound.
    A4 S-Line TDi (140) 'Wolfgang' in Garnet Red. No mods yet!

    Future plans: Angel Tuning remap, RNS-E head unit (Plus Bose, maybe?), RS4 RARB, full stainless decat system
    , fluffy dice

 

 

Similar Threads

  1. couple of questions
    By finesse in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 28th October 2010, 23:53
  2. Couple questions:
    By Y83OLK in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 29th September 2009, 18:47
  3. couple of questions
    By truebrummie in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 10th August 2007, 17:01
  4. A couple of questions....
    By hamski in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 12th September 2006, 14:18
  5. Couple of Questions
    By Mart in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 15th December 2005, 20:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO