EM TuningBadger5
Results 1 to 10 of 10
  1. #1
    Trophs

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Highlands, Scotland
    Posts
    13

    1st and 2nd Gear problems after clutch change!

    I've just had a new clutch and dual mass flywheel fitted at 66k on My A4 B7 3.0tdi Quattro sportline Avant 233bhp. Run great around town for 1 week approx 200miles. On the first longish run at 40miles slowing for a roundabout it wouldn't select 2nd gear. Slowed down further and 1st engaged ok. Had to drive 1st to 3rd going through a town for 10 mins. Stopped with engine running and it wouldn't select 1st or 2nd, but could select all other gears. Left car and came back after 10 mins. Ran perfect for the next 80 miles with town and A road driving. Put back to garage and they tightened a nut slightly on linkage with 13mm spanner. Ran fine for another week, then on a long run couldn't get 1st and 2nd again when stationary. Turned engine off, re-started and it was fine again. The gears don't seem to feel notchy and not had any crunches yet. The gear lever just goes solid when you try to put it in gear. Has anyone had any similar problems or have any ideas on what to check. The garage are now trying to tell me it must be a gearbox problem.(Please no!! Not had the bill for the clutch/DMF job yet) Think I'll change the oil when I get home for a kickoff!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Feb 2006
    Location
    derby uk
    Posts
    39
    I am sure it won't be the gear box. If you can't even select gear without the engine running then it is unlikely to be a clutch problem. I would say the linkage is either damaged . bent, prob as a result of the clutch swap and poor workmanship or it is simply not set up properly.

    Good luck, let us know how you get on.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Feb 2006
    Location
    derby uk
    Posts
    39
    Acually, thinking about it, 66k is VERY early for a clutch. Why did you change it? was it worn when physically examined? Mine( same car ) is still on first clutch at 109K

  5. #4
    rowdyboy's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Derbyshire
    Posts
    802
    Mines still on it's first at 117 k.
    3.0 Tdi Q A4 Avant S-Line Dolphin Grey
    RNS-E retrofitted

  6. #5
    Trophs

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Highlands, Scotland
    Posts
    13
    It was remapped last march and shuddered afterwards, see other post. I'm still trying to get the guy to change the map. Other half is not getting to drive it until the rumble is gone.

  7. #6
    rowdyboy's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Derbyshire
    Posts
    802
    I know hindsight is great, but wouldn't it have been cheaper and better to get your map redone by a reputable mapper, rather than forking out for a new clutch?? If the map's wrecking a clutch that's only done 64k, it can't be quite right.
    3.0 Tdi Q A4 Avant S-Line Dolphin Grey
    RNS-E retrofitted

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Feb 2006
    Location
    derby uk
    Posts
    39
    I agree, there are loads of cowboys out there doing "remaps", but it is much more of a science than just moving a few markers on a graph. Buy cheap, buy twice is what my gran always said..........................

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Feb 2006
    Location
    derby uk
    Posts
    39
    Sorry - didn't mean that to sound cocky.

    Get the map removed, see if problem is still there and move on.

  10. #9
    Trophs

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Highlands, Scotland
    Posts
    13
    Yep, but it's not so easy when you live 60 miles north of Inverness. Had it done on the 3rd of march 2010, and send the e'mail below on the 9th and he agreed on the 22nd of March to give me a shout the next time he was up in Inverness. To be fair a couple of the dates he said he could do it I was working offshore, but since then got the feeling I was being fobbed off. Asked again two days ago to remove to change the map at any cost as I'm not paying for another clutch.


    Just giving you some feedback on the remap. Delighted with the power increase, but finding it really hard to live with this transmission rumble noise and difficult not to do it. What exactly is the noise? The mechanic at my local garage had a drive and says it sounds like a transmission problem maybe exagerated by the extra power?? It never made any noise before no matter how hard I pushed it. Is there anything that can be done to get rid of the rumble? I'm a bit worried I'm wrecking the the car. Is still under warranty for 6 months.

  11. #10
    Trophs

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Highlands, Scotland
    Posts
    13
    I'm pretty confident taking the map off with get rid if the rumble. The DMF that came off could be rotated about 15deg with your hands so I think it was the cause of the rumble. What am concerned with now is not being able to select 1st or 2nd gear every now and again(sometimes just 2nd), but it driving perfectly 99% of the time. I don't think the garage would admit if they had bent any of the linkages, they have already had it back up on the ramp and just tightened a nut with 13mm spanner slightly?? Does anyone on here have any experience with these linkages? Any adjustments that could be made. Is there anything they could have done wrong.

 

 

Similar Threads

  1. Clutch/Clutch pedal problems
    By Banjonez in forum A3/S3 Forum (8L Chassis)
    Replies: 14
    Last Post: 28th June 2010, 13:32
  2. 2.0TFSI clutch rough biting point during gear change
    By Lowridingaudi in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 4
    Last Post: 1st August 2008, 11:26
  3. Gear box/clutch
    By alibla in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 4th January 2008, 21:29
  4. Gear change problems
    By dgannon69 in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 5th July 2006, 14:18
  5. Clutch Switch - Revs Hanging on Gear change
    By h3msy in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 20th October 2004, 11:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO