Volks AutosEM Tuning
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    24

    1 aftermarket hid light not working?

    ii bought a kit a year ago and now the company i got them from has closed.they also fitted them.

    is it possible to buy another hid?

    or im thinking to just buy a new set. hids for main and sidelights.

    is there anyone local in slough or berkshire area who can recommend a good kit and no of someone who can fit them in aswell as i think it was a bumper off job.

    need this done asap as i look stupid driving with 1 hid working.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Richardesty's Avatar
    loves quattro

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Louth
    Posts
    753
    If it's just a bulb that's gone (and they do sometimes) you can replace it, you just gotta make sure it's got the right combination of bulb and connector.

    It could also be a failed ballast.

    You need to remove the working bulb and try it on the failed side to help identify what's gone wrong.....

  4. #3
    boya's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    consett county durham
    Posts
    394
    One of mine went off so I quickly bought another kit, when I took the old ones out I tested the bulb and ballast only to find out it was a dodgy connection causing it to go off.. 15 mins later I had 2 working kits.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    24

    hid not working

    is it a bumper off mission.

    i will try get out the light and try in the non working.

    i got done over on my hids. i asked for the mains to be done which i got and i asked for the side lights to be done but never did get.

 

 

Similar Threads

  1. Glove box light not working
    By Alan H in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 6
    Last Post: 16th September 2010, 22:02
  2. Replies: 0
    Last Post: 9th September 2010, 12:34
  3. Replies: 9
    Last Post: 10th June 2010, 08:22
  4. rear light circuit faulty? only part of the rear light working
    By mattm in forum A3/S3 Forum (8L Chassis)
    Replies: 24
    Last Post: 21st November 2008, 08:29
  5. Rear door light not working
    By ang12el in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 11th December 2007, 09:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO