EM TuningMonster Motorsport
Results 1 to 9 of 9
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    4

    RNS-E displaying phone can't play radio

    Hi,
    I have a problem with my RNS-e. The phone is on all the time and I cannot reset.
    Its as if I am on the phone and the radio cuts out.

    I disconnected the Kafatec Fiscon as I thought this was causing the problem.
    This is still disconnected

    I disconnected the RNS-e, power it down and also reset it.
    But the problem is still there. I retrofited the RNS-e 4 years ago and had no problems up till now.

    My battery failed this week and I replaced it yesterday.

    Does anyone have any ideas why this is happening?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,873
    There was a problem with some wiring harness adapters where the telmute wire was grounded causing this fault. when did you install the Fiscon unit.

    Try removing any wires going into pin 11 on the D connector as shown in the image below.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    4
    Thanks for that info but it didn't sort it out.
    I installed the Fiscon unit over 3 years ago and never had any problems with it.
    This is now disconnected from the RNS-e

    I install a new car battery yesterday and it had discharged today.
    The RNS-e unit is running all the time when connected.
    I have it disconnected all wiring to the RNS-e to save the battery.
    I believe the RNS-e unit is draining the battery and the issue is the RNS-e
    Any ideas?

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,873
    When you say all the time if you remove the key does the screen switch off? Do you ave access to vag-com to check for any fault codes.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    4
    I have the RNS-e removed from the dash but still connected.
    When the car key is removed the display switches off but the RNS-e cooler fan keeps running.
    I do not have access to a ag-com

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,873
    That is normal, the rns-e does not fully switch off until around 5 minutes after you lock the car, or around 10 if the key is removed from the ignition

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    4
    Thanks B5NUT
    I left the RNS-e disconnected last night and the car started no problem this morning.
    The problem is definetly with the RNS-e.
    I wonder if anyone else had this problem and if so how was it sorted

  9. #8
    6th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,873
    If the rns-e is the cause then it's most likely to be the mainboard, they do come up on ebay from time to time. I would just put your old unit up on the bay as spares or repairs, and get another one.

    This sort of fault is very rare, you could try and muck around with downgrade of the firmware, but your going to need vag-com for that. vag-com may also show up a fault on the unit that could lead you to be able to fix the fault, as it could be down to a can-bus fault keeping the unit switched on. get your car scanned and start from there.

  10. #9
    gary3306's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Northumberland
    Posts
    950
    and if all fails, send the RNS-e to me
    2012 RNSe Navigation Discs with unit software update. PM me.

    Suzuki GSX-R 750 K5

    A4 S-Line. Mods so far; Cruise, DIS, Mk2 RNS-e, Audi 6 CD changer, XcarLink with self manufactured permanent ipod dock, B8 MFSW, Dectane Dayline Headlights with independantly switched DRL's, RS4 Rear ARB, De-badged, RS4 pedals, HIDS, RS4 front grille and RS4 style fog surrounds, LCR splitter in Satin Black, Rear Park Assist, LED gearknob, Red footwell lighting, Kitchen sink and Shower cubicle.




 

 

Similar Threads

  1. CONCERT RADIO - HOW CAN I PLAY IPOD NANO ?
    By shilts in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 3rd April 2010, 20:12
  2. Can you answer phone via sympthony radio ?
    By MarkRaw in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 23rd January 2010, 15:01
  3. A radio phone-in in melbourne... :)
    By Diesel_Seb in forum Jokes, Games & Humour
    Replies: 1
    Last Post: 28th February 2009, 02:33
  4. Phone audio play through
    By awmw in forum In-Car Entertainment
    Replies: 3
    Last Post: 1st January 2008, 16:19
  5. Symphony radio displaying "SAFE"
    By imported_monkeytrousers in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 27th December 2004, 08:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO