AH FabricationsBadger5
Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By sewell10

Thread: Recoding Key?

  1. #1
    Phantom_A4's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Southwater, United Kingdom
    Posts
    562

    Recoding Key?

    Hi guys, I replaced my key fob battery at the weekend and the remote lock/unlock doesn't seem to work anymore. I have tried the advice in the manual and it doesn't seem to work also have a spare in the ignition (on), locking the car manually with the key and pressing lock and the same for unlocking, but also doesn't seem to work.

    I am hoping that I won't need to go to Audi as it was just a battery change, so if anyone has any tips I'd really appreciate it.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    use key you need to sync
    turn igg on so dash lights are on
    press lock unlock
    remove key then try
    should be synced

  4. #3
    Phantom_A4's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Southwater, United Kingdom
    Posts
    562
    Thanks Bez, unforunately that hasn't worked for me though, the red light on he fob is flashing as well. Very odd.... :/

  5. #4
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    strange
    did it work b4 ?
    does it start the car ?

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Dec 2010
    Posts
    224
    start the engine press to lock or unlock button about six times turn engine off hope it works fella

  7. #6
    Phantom_A4's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Southwater, United Kingdom
    Posts
    562
    Unfortunately nothin has worked so far, I am going to bite the bullet and take it to Audi. Will let you know what they do and the procedure they had to follow, thanks very much for your help though.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Dec 2010
    Posts
    224
    change the battery mate and then recode it happened to me would not code in till i changed the battery
    Phantom_A4 likes this.

  9. #8
    Phantom_A4's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Southwater, United Kingdom
    Posts
    562
    I disconnected the battery for about 10 mins and retryed your method, worked perfectly fine after that! - Thanks very much for your help

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Dec 2010
    Posts
    224
    pleased u got it sorted mate

  11. #10
    wallace78's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    belfast
    Posts
    146

    key fob prob

    i hav the same prob with mine do u diconect the cars battery???

  12. #11
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,097
    Have you tried the sync method suggested?

    Changed battery?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO