EM TuningChris Nott
Results 1 to 7 of 7
  1. #1
    Richardesty's Avatar
    loves quattro

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Louth
    Posts
    753

    Totally dead boot lid, and lots of warning lights.......

    First noticed that my boot would release using the remote fob, or the drivers door button.....

    Did some research on here and phoned my stealer, who admitted the release solenoid was a common fault..........and they happened to have one on the shelf.

    I'm collecting it on Tuesday.

    Since then I've had warnings lights on the dash for failed left rear fog, right rear fog, and numberplate lights........thus in effect nothing electrical which is connected to the boot lid works. All the lamps are led and are resisted.

    I'm hoping replacing the solenoid will solve this, but has anyone else heard of this apparent multiple failue?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    8,480
    no help with the problem but
    i aint got a boot release on the door
    WHY ?

  4. #3
    Wrath's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North East, UK
    Posts
    1,185
    Ah, so you only come on here went you want something ;-)

    I wonder if a cable going to the boot end has fractured allowing some water in? Are the dash errors false or are the lights actually faulting?
    Nathan

    Red Audi A4 B7 S-Line with Leather/Alcantara interior

    Current Mods: Painted Brake Calipers, Gear-driven oil shaft assembly, RS4 grille, Debadged, B8 MFSW, Cruise Control, RS4-style Fog Surrounds, Satin Black Cupra R Splitter, RS4 RARB, Clear Corner headlights, 2011 RNS-e, MTEC Drilled and Grooved Brake Discs.

  5. #4
    Richardesty's Avatar
    loves quattro

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Louth
    Posts
    753
    I've no idea Lee Mines an electronic release which sits alongside a couple of alarm overide buttons in the back end of the door pocket.......

    I've stripped the boot of it's lining and all the cabling looks absolutely fine and surprisingly there's no connector block for 'disconnecting the boot'. Neither the fog/sidelights, numberplate lights or tail release work - ie anything electrical related to the boot lid. The 'outer' tail lights/brakes/indicators work fine, and the boot releases ok with the key.

    I've replaced the boot solenoid today, hoping that it would cure the problem - to no avail.

    Have checked every fuse there is, and nothing appears to be at fault, or any fuse relating the the above components other than fuse 38 which mentions the boot release (but is fine)

    Gonna call the stealers in the morning for some 'telephone advice'......

    Gonna have to get it sorted as my MOT is due next week!!!!

  6. #5
    Richardesty's Avatar
    loves quattro

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Louth
    Posts
    753
    Elsawin directs me to the J519 Power Supply Control Unit under the dashboard......which looks expensive

  7. #6
    Wrath's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North East, UK
    Posts
    1,185
    That does sound pricey. Might have to go to a scrappy and take one out there. Have you got an actual part number that you can look on ebay.de for?
    Nathan

    Red Audi A4 B7 S-Line with Leather/Alcantara interior

    Current Mods: Painted Brake Calipers, Gear-driven oil shaft assembly, RS4 grille, Debadged, B8 MFSW, Cruise Control, RS4-style Fog Surrounds, Satin Black Cupra R Splitter, RS4 RARB, Clear Corner headlights, 2011 RNS-e, MTEC Drilled and Grooved Brake Discs.

  8. #7
    Richardesty's Avatar
    loves quattro

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Louth
    Posts
    753
    A diagnostic check didn't reveal anything but further searching has highlighted a broken earth cable deep within the well protected cabling between the boot and lid......all sorted now!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO