Monster MotorsportBadger5
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    7

    air con problems

    ok so i got my car in pritty much the cold weather so never had to use the AC should have realy tested it but stupidly never however its now summer ish lol and iv used the AC a few times and its rubbish!!! work as a mechanic for wiseman dairies in aberdeen and in the garage there is a fridge mechanic so spoke to him a bit about it aswell he said check that one pipe is ice cold and the other is warm/hot when the AC is on which i did and sure enough ones hot ones ice cold and also to make sure fan and compressor both kick in which they both do so looks like everything is working fine and even when i have the AC on and it still feels as cold there is still that mild smell you usualy get from AC within the cab so it all looks like its working iv also stuck a sharp point down both the filler points for the AC and both have gas coming out of them (only did it for a split second to see if there was gas, oil and pressure which there is) which there was lol

    we have a temp prob at work aswell so used that in one of our trucks (not in the fridge bit where the milk gose but the AC for the cab to keep it cool same set up as any car but a bit bigger) and got a reading of about 14-15C when on cold and about 8-9C when on AC tried my car and again on cold was around 14-16C but when on AC was only about 11-12C so had went down but not enought at one point it did go down as far as 9C but that was when i had it on only one vent working on full fan speed with AC.

    dose anyone have any ideas as to what i should do and dose anyone know how much gas and oil these cars take (see signature for details of car) under the bonnet there is a plack that says 500g and the plus+/minus- 20g so take it it means can have gas from 480g to 520g and be ok but it doesnt say anything about how much oil it takes? spoke to service at audi today and guy there said it takes about 10-20g of oil? is that a guess or an acurate measure??? dont want to take the chance need hard figures people lol



    any help out there?



    thanks



    mark
    Audi A4 TDI 170 S Line sallon 2006 (56) 75000 miles Brilliant Red
    reverse sensors, bose, cruise, audi ipod kit, duel zone climate, xenons, audi flaps, seat covers, rubber mats, Seat Cupra R front splitter

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    gary3306's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Northumberland
    Posts
    950
    It sounds to me like the R134a is on the low side. Its obviously not too low to operate the low pressure cut out switch, because the system still works and the compressor is doing its job. However, if there isn't enough in, it won't get down to the correct temperature (my car is currently arount 5.5 dgerees and its well chilly.

    500g is correct for your car, and also the Audi mechanic was right, the system takes 10-20g of PAG 46 oil. I do car air conditioning in my job and it sounds to me like you just need a re-gas. You really need to use your air con at least once a week, even in winter with the temperature selector on hot (no its not just for hot weather ;-) ), otherwise seals dry out and refrigerant escapes. In a properly charged system, you're looking at 5bar pressure in both the high and low side, so thats a lot of pressure trying to get out so the least little weakness in the system, and off it goes.

    Where abouts are you?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO