Monster MotorsportChris Nott
Results 1 to 21 of 21
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Location
    debden, Essex
    Posts
    51

    dyno reading error

    i have just had the car dyno'd at mod nats, now i was expecting around 260 (decat, carbonio induction and stage 2 map). it only ran 150!!!!
    so other than almost crying i asked the guy what the deal is! he said because of the engine management light being on it cuts the boost of the turbo! like a limp mode. but the car still isnt slow this is what i dont get! it still revs all through the range!!

    please someone tell me what is going on! or did i just get bumped off by the guy giving me a **** dyno reading??

    HELP ME!!!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,927
    well forget the carbonio you loose 1 or 3 hp with that
    but he could be right why is the light on was it scanned b4 it went on the RR
    also what RR did you go to

  4. #3
    rowdyboy's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Derbyshire
    Posts
    802
    As above, why are you dynoing it with warning lights on? Bad move.
    3.0 Tdi Q A4 Avant S-Line Dolphin Grey
    RNS-E retrofitted

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Location
    debden, Essex
    Posts
    51
    i was at mod nats so i thought fudge it why not i needed it done coz i havent had it done after all the stuff i have had done to it! i have got a man coming over tomorrow to get rid of the light so i will drive it after and see if that has mad a difference Pricing - Mobile Car Diagnostics & Light Reset
    and i know everyone says that about the carbonio but i like the sound of it i think it compliments the sound of the exhaust well

  6. #5
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,927
    oh i love the sound of it thats why iv got 1 fitted
    but just by haveing the light reset may not solve why its on
    you need a scan to pull codes to see why its on in the 1st place
    and not slagging the RR place but they should have realy scanned it for you b4 doing the RR run
    to make sure it wasnt gonna blow up

  7. #6
    chrisa4quat's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2004
    Posts
    897
    Why does the carbonio lose hp? is this with all aftermarket filters? i have a piperx or k&n panel does this lose hp?

  8. #7
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,927
    just the way it is on out engine
    overall iv lost 5hp b4 and after runs same dyno same day etc etc

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Location
    debden, Essex
    Posts
    51
    the man i have coming over today does scan it and remove the fault codes! i have another dyno booked for the 4th so i can give it another run then
    i had a panel filter in before the carbonio and i think the carbonio done more than the panel filter

  10. #9
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,927
    make sure he gives you the codes he pulls

  11. #10
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,747
    +1, removing a light doesnt neccessarily mean all is well, need to know the cause & fix this before trying RR's IMHO as an RR may cause even more issues pushing it hard.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Kent
    Posts
    175
    You've got a decat you said? likely your map isn't set up to run with a decat, and is throwing up an Exhaust O2 error courtesy of the Lambda sensor, which is expecting a cat to be there that no longer exists. This can commonly lead to overfueling, get it fixed, asap. Oh and overfuelling will be pulling your power down, thanks to inefficient combustion at too low a temperature.

    Four Sprung Ducks

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Location
    debden, Essex
    Posts
    51
    it was the cat that was causing the problem! the car is definitely running better. whether or not it is another 120bhp better i dont know but i am having another rr done on the 4th i think just to see if it is better or not!
    this was the cheaper option out of the 2. as it only cost me £40 to get it done! my 2nd plan if this one fails is head straight down to amd essex and get the remap from them which with the mods i have now they said will be doing 270-275. but the remap is £500 :O so thats why it is my plan B.
    i didnt get the codes from him!!!!! is it that important?

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Kent
    Posts
    175
    Unless you've had your map corrected matey you'll still be overfuelling, which is bad news, get it sorted for a proper map designed to run with a decat.

    Four Sprung Ducks

  15. #14
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,927
    as above the reset wont alter anything
    and will be back on in a few hundred miles or less
    what have you had done to the car tuneing wise a decat wont give you the 260 your expecting and unless you have the hpfp upgrade the stage 2 you had done wont give you what they say

  16. #15
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Location
    debden, Essex
    Posts
    51
    i thought the fuel pump and the injectors were for stage 3?
    if it comes back on in a couple of hundred miles then i will have to get a proper remap!
    but other than the obvious light on could there be anything else not showing that could be making it lose so much power?

  17. #16
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,357

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    What car is it?

    Engine light on drops boost to actuator pressure of around 6psi.
    What codes were there on the ECU?

  18. #17
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,927
    no stage 1 is a map
    stage 2 map hpfp test pipe
    stage 3 above plus injectors turbo fmic ect ect

  19. #18
    1st Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Kent
    Posts
    175
    Quote Originally Posted by maka11 View Post
    i thought the fuel pump and the injectors were for stage 3?
    if it comes back on in a couple of hundred miles then i will have to get a proper remap!
    but other than the obvious light on could there be anything else not showing that could be making it lose so much power?
    As I've said, overfueling, and the engine dropping the boost off. Additionally you may have a split diaphragm leading to a boost leak.

    Four Sprung Ducks

  20. #19
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Location
    debden, Essex
    Posts
    51
    its a 2.0tfsi it was a catalict converter fault code! doesnt matter now coz the light has just come back on! this ****ing sucks!! i will be going to AMD to get the map sorted then when i can get the money together!

  21. #20
    1st Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Kent
    Posts
    175
    Hate to say we told you so, but......

    We know it's a 2.0tfsi, we also know you've got a decat fitted, you've already said. And I've already said that your second O2 probe (Lambda sensor) is throwing up an error as there is no difference in reading between it and the first lambsa sensor, because there's no cat in the middle. This throws up your engine management light, pulls down the boost, and leaves you with an overfuelling engine which further reduces your power, as well as causing internal heat stressing inside your engine block, which if left could become terminal.

    As for going to AMD to get the map sorted, I'm not sure they even offer a map or alteration to a map which can cope with a decat/testpipe and as such you'd be much better off getting a live map from a proper company that writes their own maps (As far as I know AMD maps are just Revo maps rebadged...). Having said that it's worth giving AMD a call to see if they can help you out, as they'll be the nearest to you, but if not I do believe R tech can provide maps to deal with a decat properly, as well as investigate any boost leaks you may have.

    Four Sprung Ducks

  22. #21
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,927
    i always have mine wrote out
    but if you look on audizine you will see a lot run spaces to stop the light they do work
    as above amd dont write there own maps they may get an add on to solve the problem but unless your gonna go stage 3 in the future id get a spacer

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO