Sky InsuranceEM Tuning
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    11

    speedo needle doesnt rest at zero

    this might be normal or it could just be me being too demanding, let me know!

    RE: 2007 B7 A4 2.0TFSI quattro SE

    When i start the car, all the needles move into place, revs, petrol, temp etc, but the speedo needle i do not expect to move from its resting place, but since it sits just beyond the zero mark, does move exactly onto zero.

    After i drive off and come to rest, at traffic lights for example, not moving, i expect the speedo needle to come to rest at or beyond the zero mark, but it doesn't, it sits just before the zero, as if to indicate 0.5mph. If i turn off the engine, the speedo needle does then move beyond the zero mark.

    Is this normal, does this happen to anyone else?

    I reported this to Audi and since car is under warranty, they have replaced something in the dashboard. I collected the car and its exactly the same!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    807
    Same as mine, never bothered me.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    11
    Oh ok, cheers. Thanks for the reply.
    2007 A4 2.0T FSI quattro SE

  5. #4
    4th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    807
    Would be interested to see others opinions though.

    btw im a 2.0 tdi 170

  6. #5
    Triple.O.G's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Leeds
    Posts
    1,125
    If your dials have ever been separated the needles get removed, if the needle has been put back - click out of place it will sit a couple of mm higher or lower than it's supposed to?

    If it's just a tfsi thing then no bother but if they don't all do it I would want to know why they have separated my dials? Could just be to replace an LED or could be something much more sinister. Don't worry about it though mate. Prob just one of those things!
    Mafia black 2007 A4 S-line 2.0Tdi - RNSE - Bluetooth - MFSW - GSM phone prep - Privacy glass all round - Cupra R splitter - Black Grill, surround and fog surrounds - 12" sub and 1200 watt JBL Amp - AP Coilovers - 19" RS6 Alloys - 6mm f & 15mm r spacers - Carbon wrapped interior - Blue LED dials - Ambient Lighting - Cruise Control - HID's - LED side lights - mapped to 185bhp / 380nm - Twin exit exhaust - RS6 style DRLs


  7. #6
    Triple.O.G's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Leeds
    Posts
    1,125
    Checked mine on the way home, it does exactly the same only i never noticed. you must be really picky mate ha ha.
    Mafia black 2007 A4 S-line 2.0Tdi - RNSE - Bluetooth - MFSW - GSM phone prep - Privacy glass all round - Cupra R splitter - Black Grill, surround and fog surrounds - 12" sub and 1200 watt JBL Amp - AP Coilovers - 19" RS6 Alloys - 6mm f & 15mm r spacers - Carbon wrapped interior - Blue LED dials - Ambient Lighting - Cruise Control - HID's - LED side lights - mapped to 185bhp / 380nm - Twin exit exhaust - RS6 style DRLs


  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    11
    Ha ha ha. Just attention to detail. Can't help it, always been that way.

    2007 A4 2.0T FSI quattro SE

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO