Badger5EM Tuning
Results 1 to 2 of 2

Thread: Headunits!

  1. #1
    On my 3rd A4! RS4 next???

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Nottingham
    Posts
    159

    Headunits!

    I have a 2006 sline SE with a symphony fitted. Since I bought the car the radio reception has been below average, I expected the fault to be a damaged cable or failed aerial amp and haven't had chance to investigate.

    Last weekend I managed to swap the hu for a spare concert I had from fitting an RNS-E to a previous car, guess what. The old radio is perfect with (even my wife noticed) better sound quality!!!

    I intend to buy another RNS-E for this car at some point, worrying thing is that the concert seemed to produce better sound than the last one!

    Has anyone else had similar issues? I'm hoping the signal problem is internal to the symphony.

    Cheers Chris

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    unikarl's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2004
    Posts
    374
    My symphony has terrible radio reception. I also get a lot of interference when I plug in a charger for my phone.

    I need a cheap rns-e to pop up somewhere.
    2.0 TDI S line.

    Cruise, Leather, DIS, RNS-E, autodim, MFSW, ambient lights, Bi xenons.

    Gone to its new home

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO